none
Acesso Internet RRS feed

  • Pergunta

  • Olá,

     

    Instalei um ISA 2006 em um server 2003.

     

    Criei uma Firewall Policy liberando o acesso da rede interna para internet (todos os protocolos, todos usuarios)

     

    Acontece que tudo funciona OK (pop, smtp, ou qualquer outro protocolo), exceto HTTP e HTTPS.

    Só consigo acessar páginas se eu setar no browser o servidor proxy, mas não quero utilizar proxy.

     

    Alguma dica de como fazer funcionar?

     

    [ ]´s

     

    segunda-feira, 5 de janeiro de 2009 20:01

Respostas

Todas as Respostas

  • Marcel,

     

    Provavelmente vc na parte de usuáriuos que se aplicam a essa regra colocou usuarios autenticados correto?

    PAra que o ISA valide o usuário é necessario utilizar o PROXY.

     

    Ou entao vc instalar o firewall client nas estaçoes.

     

    OU abrir as pernas para ALL USERS na regra, porem ai fica tudo liberado pra quem espetar computador na sua rede.

     

    Enetenbde?

     

     

    Espero ter ajudado.

    QQ duvida post novamente.

     

    Se util nao esqueça de maracar como resposta.

     

    abraços

    terça-feira, 6 de janeiro de 2009 03:15
    Moderador
  • Olá, obrigado pelo retorno.

     

    Na regra a opção definida é AllUsers, e também instalei o client.

    Mas não adianta, web só com o proxy.

    O resto funciona 100%.

     

    Acabei formatando e instalando o Win2003 R2 + Isa 2006 Enterprise novamente, mas o problema continua o mesmo.

     

    Mistério. Mais alguma dica?

     

    [ ]´s

    terça-feira, 6 de janeiro de 2009 11:47
  • Vc só tem essa regra liberando para all users?

     

    O gateway da placa de rede dos clientes esta apontando para o seu ISA?

     

    O seu firewall client esta conectadno direitinho com o ISA?

     

    No aguardo

     

    terça-feira, 6 de janeiro de 2009 17:50
    Moderador
  •  

    - Sim, só essa regra.

    - As maquinas clientes tem como default gateway apontando pro isa

    - O client conecta com o ISA.

     

    [ ]´´s

    terça-feira, 6 de janeiro de 2009 18:18
  • MArcel,

     

    Na guai usuarios da regra existe apenas ALL USERS?

    Existe alguma excessao?

     

     

    Nas propriedades da sua rede interna, na guia web proxy, existe um botao chamado Autenticação, oque esta marcado ai dentro?

     

    abraços

     

    terça-feira, 6 de janeiro de 2009 18:20
    Moderador
  • Olá,

     

    Nesta guia não tem nada marcado, e "Require All Users to Autenticate" está desmarcado.

    Não sei mais o que fazer.

     

    PS: se tentar navegar direto no server com o isa instalado funciona COM e SEM proxy habilitado no browser.

     

    Nas estações nada feito, só com proxy. Não dá nem mensagem de acesso negado, simplesmente "Pagina não pode ser exibida"

    Outros protocolos estão funcionando sem problemas.

     

    [ ]´s

    quarta-feira, 7 de janeiro de 2009 20:48
  •  

    Dentro do botao autenticaçao nao tem nada marcado ??? tem que ter algum tipo de autenticaçao pro ISA usar man...

    Marque o integrado...

     

    Primeiro precisamos ajustar o modo de autenticaçao que o ISA vai trabalhar encima disso ir varrendo as hipoteses d eproblemas caso isso nao solucione o mesmo.

     

    no aguardo..

     

    PS a opçao Require All Users to Autenticate deve ficar DESMARCADA.

     

     

    abraços

    quinta-feira, 8 de janeiro de 2009 01:22
    Moderador
  • Beleza, marcado integrado (acho que é o default do isa... )

    Require All Users to Authenticate desmarcado ...

     

    but ...

     

    nada feito ainda ...

     

     

    quinta-feira, 8 de janeiro de 2009 21:53
  • Oi,

    Isto está parecendo problema de DNS.

    Faça os testes:

    De uma estação de trabalho veja se consegue pingar algum site na internet. EX: ping www.microsoft.com.

    ou nslookup www.microsoft.com.

    Se não funcionar vc tem q configurar seu dns primario da rede para resolver nomes externos. Pode ser por foward ou habilitar uma regra no isa habilitando seu dns server (source) tráfego dns (protocol) para a rede externa (destination).

    Cordialmente,

     

     

     

     

    quinta-feira, 8 de janeiro de 2009 22:23
  • É, isso passou pela cabeça, mas ...

     

    Se nas estações eu utilizar o DNS da rede interna, pingo endereços externos sem problemas (terra, uol por exemplo).

    Se nas estações eu utilizar o DNS externo (Brasil Telecom, 201.10.1.2), também pingo sem problemas.

     

    O outlook (acessando contas no Terra) por exemplo, funciona corretamente, por isso acho que talvez não seja DNS.

     

    [ ]´s

     

     

    sexta-feira, 9 de janeiro de 2009 12:44
  • É, isso passou pela cabeça, mas ...

     

    Se nas estações eu utilizar o DNS da rede interna, pingo endereços externos sem problemas (terra, uol por exemplo).

    Se nas estações eu utilizar o DNS externo (Brasil Telecom, 201.10.1.2), também pingo sem problemas.

     

    O outlook (acessando contas no Terra) por exemplo, funciona corretamente, por isso acho que talvez não seja DNS.

     

    [ ]´s

     

     

    sexta-feira, 9 de janeiro de 2009 12:44
  • Mais...

     

    HTTPS eu acesso sem problemas via browser, sem proxy.

    HTTP só com proxy.

     

    ?

    sexta-feira, 9 de janeiro de 2009 13:46
  • Crie uma regra liberando todos os protocolos, liberando o ip do seu computador (origem) para a rede externa (destino).

    Coloque esta regra no topo.

    Teste  o acesso.

    Monitore o trafego no isa server e veja se esta bloqueando algo.

    Cordialmente,

     

     

    sexta-feira, 9 de janeiro de 2009 17:25
  • Criei a regra liberando todos os protocolos para o meu ip. Não funcionou.

     

    Ao monitorar, o seguinte:

     

    Acessei o site www.codeproject.com (HTTP)

    HTTP - Initiated Connection 

     

    Se eu acessar o mesmo site via HTTPS consigo:

    HTTPS - Initiated Connection 

    HTTPS - Closed Connection

     

    Ou seja, pelo que entendi ele tenta abrir a conexão HTTP, mas não passa disto.

    Já para HTTPS ele abre sem problemas e fecha a mesma.

     

    Gracias!

     

    sexta-feira, 9 de janeiro de 2009 18:47
  • Bom,

    Parece que o problema é outro então.

    Estou postando o q eu tentaria rever mais neste caso.

    Para securenat basta que o ip do isa seja o default gateway da rede.

    http://www.isaserver.org/tutorials/ISA_Clients__Part_2_SecureNAT_and_Web_Proxy_Client.html

    Verifique o seguinte:

    Desabilite o web proxy filter do protocolo http (no fim deste tutorial):

    http://www.andersonpatricio.org/Tutoriais/Tutoriais.asp?Tut=074

     

    Verifique se Enable IP Routing esta Habilitado:

    http://support.microsoft.com/kb/279347/en-us

     

    Cordialmente,

     

     

     

     

     

    sexta-feira, 9 de janeiro de 2009 19:27
  • Messala,

     

    Desmarquei o WebProxy Filter para o protocolo HTTP e ... FUNCIONOU ...

     

    Mas, agora te pergunto o seguinte ...

     

    - Tenho uma URL Set com endereços a serem bloqueados

     

    Se uso o proxy, bloqueia.

    Se uso SecureNat, não bloqueia.

     

    Existe alguma maneira desse bloqueio valer também para clientes SecureNat, mesmo quando a regra é para AllUsers?

     

    Valeu cara, obrigado mesmo!!!

     

    [ ]´s

    sexta-feira, 9 de janeiro de 2009 21:01
  •  

    Para este caso especifico vc teria q bloquear via ip dos sites.

     

    Se o post anterior te ajudou dá uma força e marca ele como útil pra poder ajudar a galera tbem.

     

    Obrigado,

     

    sábado, 10 de janeiro de 2009 00:12