locked
Erro com ID 9074 e 9143 do MSExchangeSA RFR Interface RRS feed

  • Pergunta

  •  

    Pessoal esse erro fica sendo apresentado quase a cada 5 minutos, alguém tem alguma idéia do que seja, pois por enquanto não afetou em nada o funcionamendo do Server. Possuo aqui o Windows Server 2003.

     

    Erro apresentado:

    Event ID-9074 e 9143

     

    Tipo de evento: Erro
    Fonte de evento: MSExchangeSA
    Categoria do evento: RFR Interface
    Id. do evento: 9074
    Data:  09/01/2008
    Hora:  15:24:26
    Usuário:  N/A
    Computador: DAVID-SBS
    Descrição:
    The Directory Service Referral interface failed to service a client request. RFRI is returning the error code:[0x3f0].

    For more information, click http://www.microsoft.com/contentredirect.asp.

     

    e

     

    Tipo de evento: Erro
    Fonte de evento: MSExchangeSA
    Categoria do evento: RFR Interface
    Id. do evento: 9143
    Data:  09/01/2008
    Hora:  15:29:27
    Usuário:  N/A
    Computador: DAVID-SBS
    Descrição:
    Referral Interface cannot contact any Global Catalog that supports the NSPI Service. Clients making RFR requests will fail to connect until a Global Catalog becomes available again. After a Domain Controller is promoted to a Global Catalog, it must be rebooted to support MAPI Clients.

    For more information, click http://www.microsoft.com/contentredirect.asp.

     

    Desde já agradeço a todos !!!!

    quarta-feira, 9 de janeiro de 2008 17:42

Respostas

Todas as Respostas

  • Ola Denis,

     

    Esse seu problema pode estar relacionado a direitos.

    Veja se essa KB se adapta a suas necessidades: http://support.microsoft.com/?id=314294

     

    Abs.

    quarta-feira, 9 de janeiro de 2008 18:27
  •  

    Ola Denis,

     

    Voce chegou a remover servidores da sua organizaçao exchange ?

     

    Voce possui sites do AD especificos para o Exchange ? Em caso positivo verifique se existem GC's neste site, pois ao bater o olho no erro da para entender que o Exchange nao esta encontrando GC no site que esta.

     

    Abracos

    quarta-feira, 9 de janeiro de 2008 18:47
  •  

    Esse Server é um SBS só tem ele e mais um member server fazendo Terminal, na resposta anterior a sua vi e ja havia dada permissão ao Grupo Server Exchange lá no policy do dominio em atributos ao usuário, porém não reiniciei ainda o Server, a noite irei restartar pra ver se some o erro. Mas não to botando muita fé não.

     

    Amanhã ou a noite postarei o resultado do restart.

     

     

    Obrigado !!!

    quarta-feira, 9 de janeiro de 2008 19:08
  • Ola Denis,

     

    Se isso não resolver (como eu disse, se aplicar ao teu ambiente), veja o post do Martini, possivelmente estará relacionado a conectividade do teu server com o AD.

     

    Abs.

     

    quarta-feira, 9 de janeiro de 2008 21:38
  •  

    Oi pessoal, então após eu reiniciar o Server o erro continuou, portanto o KB que diz para dar permissão ao grupo do Exchange Server lá na police do dominio não funcionou...

    No meu ambiente nenhum Servidor foi removido, o GC está funcionando normalmente, agora se o Exchange não está consegindo contacta-lo eu já não sei o que pode ser e o porque q aconteceu isso. Mas pelo que ví não estou tendo nenhum tipo de problema por enquanto, o erro é apresentado mas mesmo assim está tudo normal, mas estou preocupado que possa dar alguma falha futuramente.

     

    Alguém tem alguma idéia do que eu posso fazer ?

     

    quinta-feira, 10 de janeiro de 2008 16:23