none
[Urgente] Problema colocar usuário do dominio no SharePoint e como administrador local de maquinas clientes RRS feed

  • Pergunta

  • Olá Pessoal,

    Estou criando um ambiente de teste com 3 máquinas (Todas Windows Server 2008), cada uma delas com: AD DS, BD (SQL Server 2008) e SharePoint 2007 + SP1.

    Seguinte, estou com problema para adicionar usuários do AD no sharepoint após instalado. Quando eu procuro o usuário no AD através do SharePoint ele não encontra nenhum usuário que tem em meu dominio, com excessão do administrador e de alguns grupos que existem no AD.

    Eu tentei tb adicionar um usuário do AD como administrador da máquina local do SharePoint, e ele encontra no AD o usuário, porém quando clico em adicionar aparece um SID na frente do usuário ente paranteses, até então, parece que esta tudo certo, apesar de aparecer o SID do usuário na frente dele, porém quando eu volto no grupo administradores local da máquina o usuário não está mais la, e quando eu tento adicioná-lo novamente aparece um erro dizendo que usuário ja pertence ao grupo administradores.

    Tentei logar com esse usuário na máquina também, até loga, mas o usuário não tem nenhuma permissão administrativa, como deveria ter.

    Acredito que o problema de eu n conseguiur encontrar usuários do AD no sharepoint, com excessão do administrador do dominio e mais alguns grupos do AD, está relacionado com esse mesmo problema de eu n conseguir adicionar usuário do AD como administrador local da máquina. Alguém ja passou por isso?

    Alguém consegue me dar uma luz do que pode estar acontecendo, unicos eventos que podem ter relação com o meu problema que apareceram no EventViewer da maquina do SharePoint são os com o ID 1530, 6006, 6005. Mas pesquisei sobre eles, e não encontrei nehum KB ou resolução.

    EventID 1530

    O Windows detectou que seu arquivo do Registro ainda está sendo usado por outros aplicativos ou serviços. O arquivo será descarregado agora. Os aplicativos e serviços que usam o arquivo do Registro poderão não funcionar corretamente depois disso. 

     DETALHE -
     1 user registry handles leaked from \Registry\User\S-1-5-21-2940686438-3524127827-4249044044-500:
    Process 1136 (\Device\HarddiskVolume1\Windows\System32\svchost.exe) has opened key \REGISTRY\USER\S-1-5-21-2940686438-3524127827-4249044044-500\Printers\DevModePerUser


    EventID 6006
    O assinante de notificação do winlogon <GPClient> levou 84 segundo(s) para tratar do evento de notificação(CreateSession).

    EventID 6005
    O assinante de notificação do winlogon <GPClient> está demorando a tratar do evento de notificação(CreateSession).

    Atenciosamente,
    Renan Morais

    quarta-feira, 18 de março de 2009 22:39

Todas as Respostas

  • Você configurou o sincronismo do teu AD com o MOSS e fez uma sincronização completa? Caso sim, a sincronização finalizou com sucesso?
    Ajude a melhorar a eficiência nas buscas, se foi útil, classifique. Rafael Carneiro Machado
    segunda-feira, 23 de março de 2009 20:07