none
Erro de impressao no Protheus 10 no porto LPT1 no windows 7 RRS feed

  • Pergunta

  • Bom dia pessoal, eu tenho uma impressora matricial Epson FX890, ela esta conectada num printserver, o meu sistema operativo é o windows 7, nao consigo imprimir, no sistema Protheus 10 Microsiga, pelo porto LPT1, pre-notas, ele me da erro, alguem saberia me dizer como devo fazer ou arrumar este inconveniente??
    • Movido Paul HaroModerator quarta-feira, 6 de junho de 2012 19:14 forum incorreto (De:Windows Server 2008)
    quarta-feira, 6 de junho de 2012 12:56

Respostas

  • Humberto,

    Se você der um dir >lpt1 sai alguma coisa na impressora?

    Fico no aguardo

    Um Abraço


    Thiago Estole | MCP | MCTS SharePoint Server 2010 | MCITP Server 2008 | E-mail thiago.estole@live.com

    quarta-feira, 6 de junho de 2012 16:35
  • Humberto,

    Vc tentou com o suporte da Totvs para resolver o problema?

    Outro arquivo qualquer imprime normalmente ?

    Veja que nao tem como imprimir via lpt1 se a impressora está em um printserver (rede)... a não ser que você use o comando ... net use lpt1 = \\servidor\compartilhamentodaimpressora


    Thomas Edson Mattos Roeder

    quarta-feira, 6 de junho de 2012 18:44
  • Boa Noite,

    Concordo com o Tomas,
    Se você tem um ERP implantando pela TOVS o melhor a fazer é entrar em contato com o suporte ao produto para uma melhor recomendação desta configuração.

    Grande Abraço

    * Ajude a organizar melhor o Fórum, dando Feedback sobre a dúvida solicitada, e marcando como Útil e como Resposta, a postagem dos colaboradores que resolveram o seu caso, ou foram úteis *

    terça-feira, 19 de junho de 2012 22:39
    Moderador

Todas as Respostas

  • Humberto,

    Se você der um dir >lpt1 sai alguma coisa na impressora?

    Fico no aguardo

    Um Abraço


    Thiago Estole | MCP | MCTS SharePoint Server 2010 | MCITP Server 2008 | E-mail thiago.estole@live.com

    quarta-feira, 6 de junho de 2012 16:35
  • Humberto,

    Vc tentou com o suporte da Totvs para resolver o problema?

    Outro arquivo qualquer imprime normalmente ?

    Veja que nao tem como imprimir via lpt1 se a impressora está em um printserver (rede)... a não ser que você use o comando ... net use lpt1 = \\servidor\compartilhamentodaimpressora


    Thomas Edson Mattos Roeder

    quarta-feira, 6 de junho de 2012 18:44
  • Boa Noite,

    Concordo com o Tomas,
    Se você tem um ERP implantando pela TOVS o melhor a fazer é entrar em contato com o suporte ao produto para uma melhor recomendação desta configuração.

    Grande Abraço

    * Ajude a organizar melhor o Fórum, dando Feedback sobre a dúvida solicitada, e marcando como Útil e como Resposta, a postagem dos colaboradores que resolveram o seu caso, ou foram úteis *

    terça-feira, 19 de junho de 2012 22:39
    Moderador