locked
dhcp RRS feed

  • Pergunta

  • Não esta dristribuindo ips, para nehuma das maquinas clientes, o servidor tem dus placas de rede, uma local e outra internet, o servidor dhcp, esta com scopo local ativo e autorizado, o mesmo é um dc, e o  cabo de rede do servidor esta direto há um switch, alguem pode me ajudar ???


    JULIO CESAR BRITO MCTS, MCITP-SA
    sexta-feira, 23 de setembro de 2011 18:21

Respostas

  • Pelo que entendi, vc tem 2 placas neste server, uma do seu modem e outra vai p/ um switch / hub ? e você quer compartilhar a internet do 2003 com as máquinas da rede?

    Bem, se for isso, o ICS pode te ajudar - dá uma olhada:

     

    http://support.microsoft.com/kb/324286/pt-br

    http://technet.microsoft.com/pt-br/library/cc778588%28WS.10%29.aspx

     

     


    Gustavo Valle | http://grvalle.com
    • Marcado como Resposta Paul Haro terça-feira, 27 de setembro de 2011 13:13
    sábado, 24 de setembro de 2011 21:38
  • Julio;

    Tente desativar a placa de rede da internet, remover a instalação do DHCP, reiniciando o servidor e instalar o DHCP, configurar autorizando e ativando o DHCP, depois que começar a distribuir IPs ai você levanta a placa de rede da Internet.

    Fica ai a sugestão;


    Ricardo Augusto de Faria (18)8127-7767
    • Marcado como Resposta Paul Haro terça-feira, 27 de setembro de 2011 13:13
    sexta-feira, 23 de setembro de 2011 18:37
  • Olá Julio,

    O que você quer dizer com: "está distribuindo novamente, mas somente rede local" ?

    Normalmente, distribuímos um determinado range de endereços, o gateway (normalmente é o IP do Roteador, ou ISA Server, etc...) e o endereço DNS (normalmente é o endereço do DC local).

    Você consegue pingar um endereço externo, por nome ou IP ?

    Obrigado.


    Paul Haro - Microsoft Certified Professional
    sábado, 24 de setembro de 2011 02:35
  • Julio;

    Pensando em nível de segurança, eu não colocaria um  NAT no servidor de AD, se por acaso tiver usando um ADSL, não valeria apena Routear ele?

    Fica a dica.


    Ricardo Augusto de Faria (18)8127-7767
    terça-feira, 27 de setembro de 2011 14:39

Todas as Respostas

  • Julio, quando começou este problema?

    Este DHCP está configurando agora ou já estava em funcionamento?

    Dá uma olhada em C:\Windows\system32\dhcp em nos logs do sistema

     


    Gustavo Valle | http://grvalle.com
    sexta-feira, 23 de setembro de 2011 18:33
  • Julio;

    Tente desativar a placa de rede da internet, remover a instalação do DHCP, reiniciando o servidor e instalar o DHCP, configurar autorizando e ativando o DHCP, depois que começar a distribuir IPs ai você levanta a placa de rede da Internet.

    Fica ai a sugestão;


    Ricardo Augusto de Faria (18)8127-7767
    • Marcado como Resposta Paul Haro terça-feira, 27 de setembro de 2011 13:13
    sexta-feira, 23 de setembro de 2011 18:37
  • Vou tentar isso agora
    JULIO CESAR BRITO MCTS, MCITP-SA
    sexta-feira, 23 de setembro de 2011 18:51
  • começou ontem a noite, verifiquei se tinha backup e nada o problema é que estou assumindo a infra qui agora esta precária e não tem nehuma documentação, e ontem teve pane eletrica, o que acabou de desandar ainda mais, então como não tinha backup dletei o que estava ruim e levantei um novo.

    JULIO CESAR BRITO MCTS, MCITP-SA
    sexta-feira, 23 de setembro de 2011 18:53
  • Olá Julio,

    O que você quer dizer com: "está distribuindo novamente, mas somente rede local" ?

    Normalmente, distribuímos um determinado range de endereços, o gateway (normalmente é o IP do Roteador, ou ISA Server, etc...) e o endereço DNS (normalmente é o endereço do DC local).

    Você consegue pingar um endereço externo, por nome ou IP ?

    Obrigado.


    Paul Haro - Microsoft Certified Professional
    sábado, 24 de setembro de 2011 02:35
  • Pelo que entendi, vc tem 2 placas neste server, uma do seu modem e outra vai p/ um switch / hub ? e você quer compartilhar a internet do 2003 com as máquinas da rede?

    Bem, se for isso, o ICS pode te ajudar - dá uma olhada:

     

    http://support.microsoft.com/kb/324286/pt-br

    http://technet.microsoft.com/pt-br/library/cc778588%28WS.10%29.aspx

     

     


    Gustavo Valle | http://grvalle.com
    • Marcado como Resposta Paul Haro terça-feira, 27 de setembro de 2011 13:13
    sábado, 24 de setembro de 2011 21:38
  • Olá Julio,

    Alguma novidade ?

    Obrigado.


    Paul Haro - Microsoft Certified Professional
    segunda-feira, 26 de setembro de 2011 20:37
  • Julio;

    Pensando em nível de segurança, eu não colocaria um  NAT no servidor de AD, se por acaso tiver usando um ADSL, não valeria apena Routear ele?

    Fica a dica.


    Ricardo Augusto de Faria (18)8127-7767
    terça-feira, 27 de setembro de 2011 14:39