locked
Acesso Remoto RRS feed

  • Pergunta

  • Bom dia,

    Preciso acessar remotamente um servidor win 2008 R2, porém não consigo habilitar a opção "Permitir conexões de Assistência Remota para este computador", essa opção fica de cor cinza clara, como se não tivesse privilégio para habilitar, porém já estou logado como administrator.

    Acessei o regedit, fui em HKEY LOCAL MACHINE > SYSTEM > CurrentControSet > Control > Terminal Service

    Editei os valores de "Allow Remote RPC" para 0, reiniciei o servidor e também não funcionou.

    Alguém tem mais alguma idéia de como posso ativar essa opção?

    OBS: ja fui no CMD digitei  "net user administrator /active:yes", então tenho certeza que estou usando o usuário administrador do servidor

    segunda-feira, 19 de janeiro de 2015 11:43

Respostas

  • Bom Dia

    Voce alterou essas chaves? fDenyTSConnections para o valor (0) / e AllowRemoteRPC para (1) ? pelo que vi no registro acima você alterou o inverso.

    Atenciosamente,

    Roger Nogueira Saldanha

    MCP , MCSA , MCSE , MS Especialist.


    segunda-feira, 19 de janeiro de 2015 14:19

Todas as Respostas

  • Desculpa, esqueci de mencionar.

    Já fui em services.msc e ativei todos os serviços remotos do windows, deixei todos como automático e também não funcionou.

    segunda-feira, 19 de janeiro de 2015 11:46
  • André,

    A questão pode ser totalmente direcionada a Políticas que possui na máquina. Provavelmente alguma esteja configurada de modo e não ter a opção de habilitar, como você mesmo diz "acizentada" e isso é característica de GPO.

    Segue um link pra você validar

    http://www.sevenforums.com/network-sharing/332149-cant-enable-remote-assistance.html


    Carlos Eduardo Gnochi de Oliveira

    segunda-feira, 19 de janeiro de 2015 12:44
  • Bom Dia

    Voce alterou essas chaves? fDenyTSConnections para o valor (0) / e AllowRemoteRPC para (1) ? pelo que vi no registro acima você alterou o inverso.

    Atenciosamente,

    Roger Nogueira Saldanha

    MCP , MCSA , MCSE , MS Especialist.


    segunda-feira, 19 de janeiro de 2015 14:19
  • Desculpa a demora, 

    Sim fiz exatamente isso no registro, não funcionou

    sexta-feira, 23 de janeiro de 2015 10:45
  • O usuário "administrator" do servidor esta com todas as permissões de administrador no ad....ele ja esta em todos os grupos de administrador do dominio.
    sexta-feira, 23 de janeiro de 2015 10:50
  • Boa Noite

    Realmente deve ser uma GPO que está te impedindo de habilitar está opção , execute o comando a seguir no CMD:

                                          gpresult /h gporeport.html /f  

    ele vai salvar um arquivo HTML.

    https://technet.microsoft.com/pt-br/library/cc733160(v=ws.10).aspx

    Verifique  quais as GPOs tem referências ao acesso remoto.

    Roger Nogueira Saldanha

    MCP , MCSA , MCSE , MS Especialist


    sexta-feira, 23 de janeiro de 2015 23:50