none
Erro no Envio de Messagens Exchange Server 2010 RRS feed

  • Pergunta

  • Olá Pessoal!!

    Tenho um Ambiente com Microsoft Exchange Server 2010, onde possuo 2 Link de Internet fazendo um balaceamento.

    Onde muitos usuario estão reclamado referente o problema no envio de e-mail referente este erro:

    abc.dominio.com.br rejeitou sua mensagem para esses endereços de email:
    abc.dominio.com.br gerou este erro:
    <email@dominio.com.br>: Recipient address rejected: Please see http://spf.pobox.com/why.html?sender=meuemail%40meudominio.com.br&ip=MEU IP&receiver=abc.dominio.com.br

    A mensagem não foi entregue devido a um problema de permissão ou segurança. Ela pode ter sido rejeitada por um moderador, o endereço pode aceitar email apenas de alguns remetentes ou outras restrições podem estar impedindo a entrega.

    Estou recebendo normalmente, mais no envio para alguns dominios está retornando o não envio

    Meu dominio esta utilizando o DNS do Proprio RegistroBR poderia se o problema?

    Já Veriquei meu SPF eo meus MX1 e Mx2 estão apontando para IP Valido dos Links associados Servidor Exchange

    Grato pela atenção

    sexta-feira, 2 de março de 2012 01:18

Respostas

  • Olá Fernando, os dois IP válidos são configurações com Reverso corretamente, realizei o teste no terra.com.br/postmaster, e esta correto.

    Para  descartar problemas referente firewall, estou IP Validos no Servidor Exchange sem passar pelo Firewall e contianua os erro.

    Voltando na minha duvida o problema não esta no utilizar o DNS do Registro.br, onde deveria estar utilizando o DNS fornecido pela minha operador de Internet. Pois MX1.meudominio.com.br esta ok na Operador 1 e ou secundo MX2.meudominio.com.br esta tambem correto na operado 2.

    Grato.

    sexta-feira, 2 de março de 2012 10:56
  • Verifique também se sua zona de DNS possui registro SPF para os dois IPs de saída.

    Abs


    Thiago A. E. Carmo
    MCSE, MCSA + M, MCITP: EMA 2007/2010, MCITP: SA 2008, MCTS, MCT, MCP

    sexta-feira, 2 de março de 2012 14:16
  • Boa tarde.

    Tente validar no seguinte endereço:https://www.testexchangeconnectivity.com/

    Abraço.


    Se útil, classifique.
    Matheus M. Bertuco
    MCT, MCSA, MCTS, MCP.
    Meu Blog: http://matheusbertuco.wordpress.com/
    Uma nova comunidade técnica: http://www.msitpro.com.br/

    segunda-feira, 5 de março de 2012 19:08
    Moderador
  • Olá pelo erro é o SPF que não está configurado corretamente.... faça um nslookup para nós e poste ai..... faça tbm os testes da conectividade como o Matheus informou.

    Verificou as portas do Firewall estão todas abertas e corretamente apontadas? Verifico o lado do cliente se realmente o endereço deles estão validos?

    Abs;.



    segunda-feira, 5 de março de 2012 19:57
  • Dentro do TXT você consegue enxergar o SPF correto? Me informe como está dentro do seu txt, ou fale para nós qual é o seu dominio que eu mesmo verifico pra você e lhe informo se está correto ou não. Mas para completar vi o seu reverso para esse ip e está correto, seu domain é valedoparana.com.br? se for o seu txt está "v=spf1 ip4:200.178.219.195 ip4:189.108.134.52 ip4:200.205.146.57 -all "

    Dentro do seu dns onde está a zone seudomain.com.br adiocione também a entrada do SPF...para força a leitura. Já validou um telnet externo? teste a 25 110 e 143


    Isso pareçe ser normal, eu tbm tenho 2 links para um dos ips o reverso dá erro, sendo que que está normal, e envio e recebo e-mails normalmente.
    quarta-feira, 7 de março de 2012 20:21

Todas as Respostas

  • Meu palpite é que deve ser relacionado com o DNS reverso do seu MX.

    Acesse o endereço terra.com.br/postmaster na caixa de texto do portal teste os dois ip's válidos que estão configurados para a saída da internet. Os dois ip's devem ser configurados com reverso corretamente. Se algum apresentar erro entre em contato com o provedor de link e peça a configuração do reverso.

    Se os dois passarem no teste do reverso exporte o log do seu firewall e tente identificar por qual link os emails estão dando erro e poste qualquer log de erro que você encontrar.

    Att

    sexta-feira, 2 de março de 2012 02:16
  • Olá Fernando, os dois IP válidos são configurações com Reverso corretamente, realizei o teste no terra.com.br/postmaster, e esta correto.

    Para  descartar problemas referente firewall, estou IP Validos no Servidor Exchange sem passar pelo Firewall e contianua os erro.

    Voltando na minha duvida o problema não esta no utilizar o DNS do Registro.br, onde deveria estar utilizando o DNS fornecido pela minha operador de Internet. Pois MX1.meudominio.com.br esta ok na Operador 1 e ou secundo MX2.meudominio.com.br esta tambem correto na operado 2.

    Grato.

    sexta-feira, 2 de março de 2012 10:56
  • Verifique também se sua zona de DNS possui registro SPF para os dois IPs de saída.

    Abs


    Thiago A. E. Carmo
    MCSE, MCSA + M, MCITP: EMA 2007/2010, MCITP: SA 2008, MCTS, MCT, MCP

    sexta-feira, 2 de março de 2012 14:16
  • Sim, existe para os dois IP

    Grato;

    sexta-feira, 2 de março de 2012 17:13
  • Boa tarde.

    Tente validar no seguinte endereço:https://www.testexchangeconnectivity.com/

    Abraço.


    Se útil, classifique.
    Matheus M. Bertuco
    MCT, MCSA, MCTS, MCP.
    Meu Blog: http://matheusbertuco.wordpress.com/
    Uma nova comunidade técnica: http://www.msitpro.com.br/

    segunda-feira, 5 de março de 2012 19:08
    Moderador
  • Olá pelo erro é o SPF que não está configurado corretamente.... faça um nslookup para nós e poste ai..... faça tbm os testes da conectividade como o Matheus informou.

    Verificou as portas do Firewall estão todas abertas e corretamente apontadas? Verifico o lado do cliente se realmente o endereço deles estão validos?

    Abs;.



    segunda-feira, 5 de março de 2012 19:57
  • Para descartar o Firewall estou com 2 IP Validos para meu servidor Exchange.

    Resultado Nslookup:

    Pref Hostname IP Address TTL

    

    100 mx1.meudominio.com.br 200.178.219.195 24 hrs SMTP Test Blacklist Check
    200 mx2.meudominio.com.br 189.108.134.52 24 hrs SMTP Test Blacklist Check


    Type Domain Name Canonical Name TTL
    CNAME 195.219.178.200.in-addr.arpa 195.192-207.219.178.200.in-addr.arpa 24 hrs
    Type IP Address Domain Name TTL
    PTR 200.178.219.195 mx1.meudominio.com.br 24 hrs
    smtp diag blacklist port scan http test


    Resusltado:https://www.testexchangeconnectivity.com/

    Detalhes do Teste

    Realizando Teste de SMTP de Saída
      Falha no teste de SMTP de Saída.
     
    Etapas do Teste
     
    Tentando pesquisa de DNS reverso para o IP 200.178.219.195.
      Falha na pesquisa de DNS reverso.
     
    Detalhes Adicionais
      Um erro de soquete ocorreu ao tentar resolver o host. Erro: 11004
    Realizando validação de ID do Remetente.
      Validação de ID do Remetente bem-sucedida.
     
    Etapas do Teste
     
    Tentando localizar registro SPF usando consulta de registro DNS TEXT.
      Registro SPF encontrado.
     
    Detalhes Adicionais
    Analisando registro SPF e avaliando mecanismos e modificadores.
      Registro SPF analisado e avaliado com êxito.
     
    Etapas do Teste
     
    Avaliando mecanismo de endereço IP: "+ip4:200.178.219.195"
      O mecanismo IP correspondeu ao IP e indicou um status neutro ou positivo.
     
    Detalhes Adicionais
     

    O endereço IP 200.178.219.195 correspondeu à entrada 200.178.219.195 e o resultado foi Pass.





    quarta-feira, 7 de março de 2012 13:37
  • Dentro do TXT você consegue enxergar o SPF correto? Me informe como está dentro do seu txt, ou fale para nós qual é o seu dominio que eu mesmo verifico pra você e lhe informo se está correto ou não. Mas para completar vi o seu reverso para esse ip e está correto, seu domain é valedoparana.com.br? se for o seu txt está "v=spf1 ip4:200.178.219.195 ip4:189.108.134.52 ip4:200.205.146.57 -all "

    Dentro do seu dns onde está a zone seudomain.com.br adiocione também a entrada do SPF...para força a leitura. Já validou um telnet externo? teste a 25 110 e 143


    Isso pareçe ser normal, eu tbm tenho 2 links para um dos ips o reverso dá erro, sendo que que está normal, e envio e recebo e-mails normalmente.
    quarta-feira, 7 de março de 2012 20:21
  • sim, o dominio é vale do parana!!! realizei o teste do telnet esta normal. Tambem adicionei entrada do SPF, e ate momento esta ok.

    Grato;

    terça-feira, 13 de março de 2012 14:04
  • Então conseguiu resolver com isso?
    sexta-feira, 16 de março de 2012 18:51