none
Erro de script no Live OneCare RRS feed

  • Pergunta

  •  

    Prezados colegas,

     

    Depois que formatei meu PC passei a ter o seguinte problema ao executar o Live OneCare:

     

    Erro no script desta página.

    Linha: 2

    Caractere: 1

    Erro: Caractere inválido

    Código: 0

    URL: about:blank

     

    A medida em que eu clico em SIM, para continuar executando scripts nesta página, o erro vai se repetindo em outras linhas e em outros caracteres. Até onde pude observar, o erro só está ocorrendo no site do Live OneCare e eu já tentei vários procedimentos sobre erro de script mas não obtive sucesso. O interessante é que ao entrar com outra conta de usuário, no mesmo computador, o problema deixa de ocorrer. Uso plataforma Windows XP SP2 e IE 7. Alguém pode me ajudar? Desde já agradeço a atenção.

    quinta-feira, 24 de janeiro de 2008 23:13

Respostas

  • Olá g_hagel


    Vai nas opções de internet do ie guia avançadas e clica em Redefinir.
    Ao resetar as configurações, feche o IE.

    Acesse novamente as opções, vá nas propriedades do IE novamente e na guia avançadas localize a opção, "ativar extensões de navegadores de terceiros" e desmarque.
    Reinicie o browser e cheque se o problema contiinua,,,

    Coloca o resultado pra gente saber e se funcionou marca como respondida.

    Abraço
    terça-feira, 29 de janeiro de 2008 18:14

Todas as Respostas

  • Abrindo o Iniciar\Programas\acessórios\ferramentas de sistema\internet explorer sem complementos

    ele gera o erro

     

     

    abre o iniciar\executar\ e digita

    regsvr32 oleaut32 ole32 jscript vbscript softpub

     

     

    abra opções de Internet\Segurança\sites confiavéis\adicione a página com erro

     

     

     

     

    att,

    Samuel Ribeiro

    http://samucasml.spaces.live.com

    www.technetbrasil.org

     

     

    sexta-feira, 25 de janeiro de 2008 02:15
  • Olá, Samuel!

    Agradeço muito a atenção mas, infelizmente, sua dica não funcionou para mim.

    Com o IE sem complementos não é possível executar o OneCare por causa dos ActiveX.

    Fiz também o regsvr32 oleaut32 ole32 jscript vbscript softpub e adicionei o site como confiável.

    Ainda assim não funcionou...

    Desinstalei o IE7 e, com o IE6, funcionou perfeitamente. Mas, após reinstalar o IE7 o problema voltou a ocorrer. Tbm já reinstalei o Java, mas tbm sem sucesso.

    Por favor, alguém mais tem alguma idéia do que possa ser?

    Grato.

     

    sábado, 26 de janeiro de 2008 11:46
  • seu antivírus bloqueia algum Script?

    os sites em confiavéis?

    acesse o regedit

    HKEY_LOCAL_MACHINE\Software\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_LOCALMACHINE_LOCKDOWN

    verifique se está em 0

     

     

    att,

    Samuel Ribeiro

     

     

     

     

    sábado, 26 de janeiro de 2008 21:34
  • Olá g_hagel


    Vai nas opções de internet do ie guia avançadas e clica em Redefinir.
    Ao resetar as configurações, feche o IE.

    Acesse novamente as opções, vá nas propriedades do IE novamente e na guia avançadas localize a opção, "ativar extensões de navegadores de terceiros" e desmarque.
    Reinicie o browser e cheque se o problema contiinua,,,

    Coloca o resultado pra gente saber e se funcionou marca como respondida.

    Abraço
    terça-feira, 29 de janeiro de 2008 18:14
  • Prezado Samuel,

    Mais uma vez, agradeço sua atenção.

    Não sei se meu antivirus bloqueia scripts. Tentei verificar em suas configurações mas não achei nada relacionado a scripts. Entretanto, não creio q o problema seja o antivirus visto q antes de formatar eu já o utilizava e não tinha esse problema. Uso o avast.

    Quanto ao regedit, segui seus passos mas não soube verificar se está em 0, portanto, não sei lhe dizer se isso resolve ou não.

    Felizmente, consegui resolver o problema com a dica do Alexandre.

    Mesmo assim, muito obrigado pelo seu empenho.

     

    quarta-feira, 30 de janeiro de 2008 21:03
  •  

    Prezado Alexandre,

    Seguindo suas dicas finalmente consegui resolver o problema.

    Agora consigo executar o OneCare sem problemas.

    Muito obrigado pela sua atenção e empenho.

    quarta-feira, 30 de janeiro de 2008 21:08
  •  

    Olá Alexandre,

     

    Também tive o mesmo problema - erro de script na página ao executar o "onecare", e somente com ele, após a instalação do IE 7, mas, seguindo a sua orientação, consegui resolver o problema.

     

    Obrigada.

    sábado, 15 de março de 2008 17:24