none
VPN - L2TP / Cliente-Servidor RRS feed

  • Pergunta

  • Boas pessoal,

    Estou com um projeto para implantação de um servidor VPN L2TP cliente-servidor, porém estou encontrando dificuldades. Lí os materias da technet e fiquei com as seguintes dúvidas:

    1) Os clientes tem que ter suas máquinas no domínio?
    2) Devo gerar um certificado no meu "CA" para utilização deste sistema? Como posso fazer (link, procedimento). Cliente e servidores vão ter estes certificados? PS: Já tenho um CA na rede.


    Maurício Sasia MCSA|MCP wXP|MCP w2003|MCDST|MCTS|MCITP|TFC|TCSP|TCSE
    segunda-feira, 25 de outubro de 2010 12:17

Respostas

Todas as Respostas

  • Mauricio,

    Postei um video sobre esse assunto.

    http://social.technet.microsoft.com/Forums/pt-BR/winsrv2003pt/thread/01b40655-f2f3-4fe0-aaec-2199449254e2

     

    abs,

     

     


    Pensar grande, começar pequeno e avançar rápido.
    • Marcado como Resposta Richard Juhasz quarta-feira, 27 de outubro de 2010 12:55
    • Não Marcado como Resposta Maurício A. Sasia segunda-feira, 1 de novembro de 2010 18:53
    segunda-feira, 25 de outubro de 2010 12:44
    Moderador
  • Oi Felipe, baixei o vídeo, bem legal me deu uma boa idéia de como configurar o servidor.

    No caso, estou configurando um servidor L2TP com chave compartilhada e certificados, fiz todos os procedimentos porém sempre me retorna erro de autenticação.

     

    Event Type: Information
    Event Source: RemoteAccess
    Event Category: None
    Event ID: 20190
    Date:  1/11/2010
    Time:  16:42:43
    User:  N/A
    Computer: SERVER
    Description:
    Because no certificate has been configured for clients dialing in with EAP-TLS, a default certificate is being sent to user dominio\usuario. Please go to the user's Remote Access Policy and configure the Extensible Authentication Protocol (EAP).

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

    Event Type: Error
    Event Source: RemoteAccess
    Event Category: None
    Event ID: 20168
    Date:  1/11/2010
    Time:  16:42:43
    User:  N/A
    Computer: SERVER
    Description:
    Could not retrieve the Remote Access Server's certificate due to the  following error: Cannot find object or property.


    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
    Data:
    0000: 04 20 09 80               . .€   

    Event Type: Warning
    Event Source: RemoteAccess
    Event Category: None
    Event ID: 20014
    Date:  1/11/2010
    Time:  16:42:43
    User:  N/A
    Computer: SERVER
    Description:
    The user USUARIO has connected and failed to authenticate on port VPN3-127. The line has been disconnected.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

     

    Na minha policy, tenho tudo configurado como no seu tutorial, tenho certeza. Tem algo mais provável que eu estaria fazendo errado?

    PS: Estou conectando na lan mesmo, não estou passando ainda por firewall. Meu servidor RRAS tem apenas uma placa de rede.

    desde já agradeço!


    Maurício Sasia MCSA|MCP wXP|MCP w2003|MCDST|MCTS|MCITP|TFC|TCSP|TCSE
    segunda-feira, 1 de novembro de 2010 18:53
  • Because no certificate has been configured for clients dialing in with EAP-TLS, a default certificate is being sent to user dominio\usuario. Please go to the user's Remote Access Policy and configure the Extensible Authentication Protocol (EAP). Você permitiu conexão via PEAP e/ou EAP na police ? como esta a configuração do cliente ?

    Could not retrieve the Remote Access Server's certificate due to the  following error: Cannot find object or property. Alguma configuração com relação ao certificado esta incorreta.

     


    Missão dada é missão cumprida.
    segunda-feira, 1 de novembro de 2010 21:17
    Moderador
  • Olá Maurício.

    Alguma novidade sobre o problema?

     

    Abraço.

     


    Richard Juhasz
    quarta-feira, 3 de novembro de 2010 20:23
  • Ainda não consegui, revisei todo o procedimento mas basicamente está tudo igual. Realmente não sei aonde há o problema ou se falta algo a mais a ser feito no meu caso.

    Vou testar novamente hj e tentarei postar o resultado também...


    Maurício Sasia MCSA|MCP wXP|MCP w2003|MCDST|MCTS|MCITP|TFC|TCSP|TCSE
    segunda-feira, 8 de novembro de 2010 13:09
  • Felipe, como vai?

    poxa, vou fazer a prova 70-291 em dezembro, estou acompanhandos os posts sobre VPN, RRAS, Certificados para poder mandar bem na prova.

    Vi que você tem grande conhecimento na área e manja em tudo que preciso pra passar na prova, rss

    Poderia me ajudar com alguma dica?

    Tentei baixar o video informado no End acima, mas não consegui, poderia disponibilizar novamente?

    Se puder me add no MSN eu ficaria muito grato, pois estou precisando de ajudas para a 70-291.

    guirotto_tgo@hotmail.com

    Obrigado Felipe

    Abraços

     


    Thiago Guirotto - MCP Server 2003 \ Windows XP Professional
    quarta-feira, 10 de novembro de 2010 11:25
  • Olá Maurício.

    Veja o seguinte link sobre o problema:
    http://technet.microsoft.com/en-us/library/cc733773(WS.10).aspx

    http://technet.microsoft.com/en-us/library/bb742496.aspx

    Eles falaram sobre os eventos que você está tendo.

     

    Abraço.

     

     


    Richard Juhasz
    • Marcado como Resposta Richard Juhasz terça-feira, 16 de novembro de 2010 14:30
    sexta-feira, 12 de novembro de 2010 18:53