locked
Dois Exchanges no mesmo dominio RRS feed

  • Pergunta

  • Boa tarde,

    Estou com o seguinte problema:

    Tenho dois sites diferentes ligados via VPN usando Isa server 2004. O Ad A é o global catalog e o B é um domain control com copia do AD que se replicam normalmente. No meu exchange A como uso ADSL tenho um conector SMTP para mensagens externas e uso um programa para baixar as contas POP.
    Movi duas mailboxs para o servidor exchange B e tranquilo moveu tudo certinho. Elas trocam mensagem entre si numa boa só que quando tento enviar uma msg para alguma mailbox do servidor A a mensagem fica parada em "Messages awainting directory lookup" do exchange A.
    Já olhei o isa já olhei tudo li muito aqui no forum e não achei nenhuma solução
    Agradeço desde já a ajuda.

    Obrigado,

    Julio
    quinta-feira, 30 de abril de 2009 18:50

Respostas

  • Pessoal Consegui resolver o Problema......

    Dei direito full nos dois server para o administrator (o mesmo que se usa para fazer o backup brick level), e as mensagens sairam do queue.

    Obrigado a todos

    quarta-feira, 6 de maio de 2009 13:31

Todas as Respostas

  • Tem que ver o routing group connector, ele que será utilizado para rotear mensagens internamente.

    Grande abraço, Anderson Patricio http://www.andersonpatricio.org .:. http://blog.andersonpatricio.org http://msmvps.org/blogs/andersonpatricio
    quinta-feira, 30 de abril de 2009 19:09
  • Então veja se tem algo errado... meus dois sever exchange estão na mesma Administrative Group, e só tenho um routing group e quando tento criar um routing group conector ele diz q tenho que ter 2 routing groups e agora? valeu pela ajuda
    quinta-feira, 30 de abril de 2009 19:26
  • Está correto, se eles estao no mesmo routing gorup, verifica vai message tracking onde as mensagens estao indo.


    Grande abraço, Anderson Patricio http://www.andersonpatricio.org .:. http://blog.andersonpatricio.org http://msmvps.org/blogs/andersonpatricio
    quinta-feira, 30 de abril de 2009 20:34
  • O exchange retora um erro dizendo que não pode procurar a mensagem ou a mensagem foi perdida. : (

    segunda-feira, 4 de maio de 2009 11:55
  • Bom desculpe a demora mais ainda estou tentando e ainda não obtive sucesso.
    Mas vi que meu log estava desativado por isso não conseguia rastrear a mensagem e agora consigo rastear e os passos são os seguintes:

    Event
    SMTP: Store Driver: Message Submitted from Store
    SMTP: Message Submitted to Advanced Queuing
    SMTP: Started Message Submission to Advanced Queue
    SMTP: Message Submitted to Categorizer
    SMTP: Message Scheduled to Retry Categorization

    ?????
    Obrigado
    terça-feira, 5 de maio de 2009 14:10
  • Pessoal Consegui resolver o Problema......

    Dei direito full nos dois server para o administrator (o mesmo que se usa para fazer o backup brick level), e as mensagens sairam do queue.

    Obrigado a todos

    quarta-feira, 6 de maio de 2009 13:31