locked
Windows Server 2003 Standard Edition com 4 GB Memória RRS feed

  • Pergunta

  • Pessoal, tenho um servidor com Windows Server 2003 R2 Standard Edition, no qual o mesmo esta com Service Pack 2 instalado. Esse tem 4 Gigas de memória e nas propriedades do servidor só apresenta 1 Giga.

    Segui o passo do link abaixo de outra thread, descrito pelo colega Eriko, mas não obtive êxito.

    http://www.tipandtrick.net/how-to-enable-pae-in-x86-32-bit-windows-server-2003-and-2000-to-use-large-4gb-or-more-ram-memory/

    Gostaria da ajuda dos colegas para resolver esse problema. Inclusive no final da execução dos passos do tutorial verifiquei se o PAE tinha sido atualizado no arquivo BOOT.ini e a imagem comprova que sim....


    Agradeço desde já!
    • Editado Jerfeson S. Barbosa sexta-feira, 27 de dezembro de 2013 18:27 COmplementação de texto
    sexta-feira, 27 de dezembro de 2013 18:27

Respostas

  • Jerfeson,

    Já confirmou se o restante da memória não está sendo utilizada para a placa de vídeo? Confirme isto na BIOS...

    No aguardo,


    Edinaldo Oliveira

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    ** Por favor, lembre-se de “Marcar como Resposta” as respostas que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde. **

    sexta-feira, 27 de dezembro de 2013 18:39
  • Caso esteja utilizando duas placas de memória de 2Gb uma pode estar mal encaixada, ruim ou incompatível. 

    Verifique nas configurações da BIOS se a quantidade de memória total é 4Gb. Próximo item a verificar é o que foi citado pelo Edinaldo, veja a configuração de compartilhamento de vídeo.

    Abraço.


    Bruno Lippi - IT Professional

    sexta-feira, 27 de dezembro de 2013 19:09

Todas as Respostas

  • Jerfeson,

    Já confirmou se o restante da memória não está sendo utilizada para a placa de vídeo? Confirme isto na BIOS...

    No aguardo,


    Edinaldo Oliveira

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    ** Por favor, lembre-se de “Marcar como Resposta” as respostas que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde. **

    sexta-feira, 27 de dezembro de 2013 18:39
  • Caso esteja utilizando duas placas de memória de 2Gb uma pode estar mal encaixada, ruim ou incompatível. 

    Verifique nas configurações da BIOS se a quantidade de memória total é 4Gb. Próximo item a verificar é o que foi citado pelo Edinaldo, veja a configuração de compartilhamento de vídeo.

    Abraço.


    Bruno Lippi - IT Professional

    sexta-feira, 27 de dezembro de 2013 19:09
  • Boa noite,

    Siga as instruções dos amigos e verifique se sua placa mãe suporte até 4 GB de RAM.


    Vinicius Mozart / MTAC - Microsoft Technical Community Contributor

    sexta-feira, 27 de dezembro de 2013 22:26
    Moderador
  • Jerfeson, conseguiu verificar o que sugerimos? alguma novidade?

    Edinaldo Oliveira

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    ** Por favor, lembre-se de “Marcar como Resposta” as respostas que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde. **

    sábado, 28 de dezembro de 2013 13:47