none
Configuração de DNS do DHCP - Server Options RRS feed

  • Pergunta

  • Pessoal, tenho um ambiente com o 2008 Server rodando as ferramentas de DNS, DHCP e outros.

    Acontece que o DHCP eu setei em Server Options dois endereços de array na opção 006 DNS Servers.

    Um dos IP's é o próprio servidor e o outro IP é meu gateway, no caso um firewall rodando PFSense.

    Até ai maravilha tudo funciona normal e a internet responde instantaneamente.

    Acontece que eu precisei formatar um micro e quando fui ingressar no domínio deu erro de DNS, procurando a solução para tal problema acabei solucionando quando eu retiro o IP do firewall dessa array, ai o micro ingressa no domínio normalmente, mas a internet fica lenta para dar o ponta-pé inicial aos solicitar as páginas.. ele fica aguardando host por vários segundos até achar e entrar na página.

    alguém saberia me dar uma luz para que eu resolva o problema de novas estações ingressarem no domínio e manter a internet rápida nas requisições do DNS?

    Grato!

    quinta-feira, 5 de abril de 2018 19:58

Respostas

  • Leonardo, 

    Neste tipo de cenário não é recomendado deixar o DNS (IP) do Pfsense na configuração de DHCP como opção DNS para os clientes.

    Neste cenário você pode deixar apenas o DNS do servidor do Active Directory nas estações e na configuração de DNS do AD você pode utilizar a opção de Encaminhador/Forward.

    Espero ter ajudado, qualquer dúvida estou a disposição 31-98879-2657

    Veja nas imagens: 

    sexta-feira, 6 de abril de 2018 19:25

Todas as Respostas

  • Leonardo, 

    Neste tipo de cenário não é recomendado deixar o DNS (IP) do Pfsense na configuração de DHCP como opção DNS para os clientes.

    Neste cenário você pode deixar apenas o DNS do servidor do Active Directory nas estações e na configuração de DNS do AD você pode utilizar a opção de Encaminhador/Forward.

    Espero ter ajudado, qualquer dúvida estou a disposição 31-98879-2657

    Veja nas imagens: 

    sexta-feira, 6 de abril de 2018 19:25
  • o meu está configurado dessa maneira também... no DNS Manager setei além do IP do FW também coloquei os 2 dns da vivo, troquei pelos dois dns da google.. vou fazer um teste...

    agradeço sua atenção... vou testar na semana que vem e ver como se comporta os acessos... agradeço mesmo!! valeu! 

    sexta-feira, 6 de abril de 2018 20:19
  • Boa tarde,

    Por falta de retorno essa thread está encerrada.

    Se necessário, favor abrir uma nova thread.

    Atenciosamente,

    Filipe B de Castro

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    MSDN Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quinta-feira, 12 de abril de 2018 18:38
    Moderador