none
Acesso a compartilhamento - Server 2003 RRS feed

  • Pergunta

  • Trabalho em uma empresa com 30 computadores, todos desktops com XP e o servidor de arquivos com Server 2003.

    O problema é o seguinte:

    Refiz o servidor, instalei o AD, configurei o compartilhamento. Tudo beleza.

    Mas tem um computador que eu não sei o que acontece...
    No servidor tem 3 pastas compartilhadas 2 do sistema e 1 com os arquivos do pessoal. As pastas do sistemas ele acessa normal a de arquivos não..

    Preciso de uma ajuda urgente.

    Valeu
    Abraços

    quarta-feira, 17 de agosto de 2011 19:44

Respostas

Todas as Respostas

  • Erik,

    Qual a mensagem de erro ?

    O comportamento é o mesmo para qualquer usuário que faça logon neste equipamento ?

    Obrigado.


    Paul Haro - Microsoft Certified Professional
    quarta-feira, 17 de agosto de 2011 20:18
    Moderador
  • Erik,

    Alguma novidade ?

    Obrigado.


    Paul Haro - Microsoft Certified Professional
    sexta-feira, 19 de agosto de 2011 11:22
    Moderador
  • Olá,

    Como está configurado as permissões dos usuarios nessa pasta? Está aparecendo alguma mensagem de acesso negado?

    Abraços,


    Flavio Honda - http://flaviohonda.wordpress.com
    sexta-feira, 19 de agosto de 2011 11:50
  • Erik, além das permissões NTFS, você checou nas configurações de Compartilhamento?

     


    Gustavo Valle | http://grvalle.com
    sexta-feira, 19 de agosto de 2011 11:53
    Moderador
  • Paulo, Bom dia.

    Através do atalho ou via explorer informa:

    "\\Server\compart refere-se a um local não disponível. Ele pode estar em um disco rígido neste computador ou em uma rede. Verifique se o disco está inserido corretamente ou se você está conectado à Internet ou à rede e tente novamente. Se ele ainda não puder ser localizado, as informações poderão ter sido movidas para outro local."

    Na raiz "\\Server" acesso normalmente, mas quando tento entrar nessa pasta dá essa mensagem. É só em alguns computadores e tem hora que funciona, fica umas duas horas ok e depois já dá erro. 

    Agora cliquei no ícone para subir um nível, estava em \\server, apareceu a seguinte mensagem. GGFlavor não está acessível. Talvez você não tenha permissão para usar este recurso de rede. Contate o administrador deste servidor para saber se você tem permissões de acesso.

    Não é possível se conectar a este computador remoto agora, pois já existem tantas conexões quantas ele pode aceitar"

    O que devo fazer para todos os computadores conseguirem acessar?

     

    As permissões para a pasta Compart está Todos > Controle Total Alterar e Leitura (permitido).

    O mais estranho que mapeando, no computador que não consigo acessar via explorer e atalho, consigo ter acesso a essa pasta (compart).

     

    Abraço

     


    Erik Rafael

     

     

     

    sexta-feira, 19 de agosto de 2011 12:08
  • Olá Erick,

    A pasta em questão está com limite de acessos de usuarios ou está ilimitado?

    Abraços,

     


    Flavio Honda - http://flaviohonda.wordpress.com
    sexta-feira, 19 de agosto de 2011 12:25
  • Erik,

    Esta mensagem não é normal:

    "Não é possível se conectar a este computador remoto agora, pois já existem tantas conexões quantas ele pode aceitar"

    Verifique o log de eventos neste servidor. Avalie quantas conexões simultâneas existem neste servidor e o número de licenças que você precisa.

    Se você criar outra pasta e compartilhar, o comportamento é o mesmo ?

    Poste o resultado.

    Obrigado.

     


    Paul Haro - Microsoft Certified Professional
    sexta-feira, 19 de agosto de 2011 12:27
    Moderador
  • Durante a instalação você deve ter escolhido um limite de conexões simultâneas. Vai no painel de controle do servidor e acessa o licenciamento. Vai abrir um janela, aí vc clica em adicionar licenças, escolha a quatidade que deseja adicionar e dê ok.
    sexta-feira, 19 de agosto de 2011 12:30
  • Chequei as configurações de Compartilhamento da pasta em questão. Está ok.

    O Limite de usuários está em Máximo disponível;

    Tem outras três pastas compartilhadas que funcionam normalmente para todos os usuários;

    Sobre o licenciamento está Por dispositivo ou usuário;

    Também informou que o serviço 'Log de licença' não está sendo executado em \\server.servidor, ou \\server.servidor não está accessível.

    Como inicio esse log?

     

     

    ** O Serviço registro de licença estava desativado, e mudei para automático..
    sexta-feira, 19 de agosto de 2011 14:48
  • remova o perfil do usuario tanto da pasta users quanto do registro

     

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\ProfileList

     

    e entre com o usuario novamente

     

    http://support.microsoft.com/kb/156826/pt-br

    • Marcado como Resposta Richard Juhasz terça-feira, 23 de agosto de 2011 18:47
    sexta-feira, 19 de agosto de 2011 23:46
  • Olá Erik.

    Alguma novidade sobre o problema?

     

    Abraço.


    Richard Juhasz - Microsoft LATAM Forum Support Engineer
    http://www.forumguys.com.br
    segunda-feira, 22 de agosto de 2011 19:49
  • Olá.

    Por enquanto parou... de uma hora pra outra...

     

    Se for possível deixar o tópico aberto até o final do mês, eu postarei para informar se continua ok ou se deu erro

     

    Abraços.


    terça-feira, 23 de agosto de 2011 19:41
  • Olá.

     

    Mapeei o caminho que estava com problema e daí ficou ok. Está funcionando normalmente em todos os computadores.

     

    Abraços.

    quinta-feira, 25 de agosto de 2011 15:31