none
Windows 8 - Sem imagem RRS feed

  • Pergunta

  • Boa noite a todos,

    Possuo um notebook Dell Inspiron N4050, ao instalar o Windows 8 Pro, a imagem de instalação desapareceu da tela, sendo assim conectei um monitor via VGA no notebook e a imagem apareceu normalmente neste monitor.

    O problema é que aparece apenas imagem no monitor externo, enquanto no monitor do notebook a tela fica preta. O único momento em que o monitor do notebook recebe imagem é no boot, ao carregar a imagem de realizar logon, o mesmo já perde a imagem.

    Ações tomadas:

    Instalei o Intel® HD Graphics Driver for Windows 7* and Windows 8* 64  através do site da Intel.

    Realizei Atualização da BIOS, baixando a ultima versão pelo site da Dell.

    Efetuei a instalação do Windows 8 com outra mídia diferente.

    Observação: Caso eu entre em modo de segurança, a imagem é exibida normalmente no notebook e não no monitor externo, com uma resolução de 1024*768.

    Alguém passou por isso? O que poderia fazer mais para tentar resolver o problema? :/

    Obrigado a todos, até mais! 

    sábado, 10 de novembro de 2012 04:11

Respostas

  • Olá Adner Scarpelini,

    Outra possibilidade a ser estudada é a compatibilidade do driver de sua placa de vídeo, já que a imagem é exibida normalmente no Modo de Segurança.

    Faça o Roll Back do driver da placa de vídeo para nos certificarmos de que ele não é o causador do problema. O procedimento é semelhante ao do Windows 7, e neste link você encontrará todas as instruções para realizá-lo: http://www.lockergnome.com/windows/2012/02/08/how-to-roll-back-a-driver-in-windows-7/


    Espero ter ajudado.

    Atenciosamente,




    Caio Vilas Boas 
    Microsoft Certified Trainer
    www.itprogroup.com.br - Comunidade Técnica

    sábado, 10 de novembro de 2012 05:00
  • Consegui resolver esse problema mano. E com certeza vc irá conseguir também, se é que já não o fez.

    Basta atualizar a versão da BIOS para última disponivel no site da DELL.

    No caso do meu note, um vostro 3550 a última versão era a A11, eu estava utilizando a A09.

    Também peguei a última versão do driver de vídeo no site da Intel.

    Bom, apenas atualizando a BIOS meu problema foi resolvido.

    Valeu !!!

    quarta-feira, 14 de novembro de 2012 02:50

Todas as Respostas

  • Olá Adner Scarpelini,

    Na desktop do seu Windows 8, digite a combinação de teclas "Windows + P". Verifique qual opção está ativada no momento - caso seja a Second Screen Only, selecione  qualquer uma das outras 3 opções para que o Windows passe a projetar a imagem no monitor do seu notebook.


    Espero ter ajudado.

    Atenciosamente,




    Caio Vilas Boas 
    Microsoft Certified Trainer
    www.itprogroup.com.br - Comunidade Técnica

    sábado, 10 de novembro de 2012 04:52
  • Olá Adner Scarpelini,

    Outra possibilidade a ser estudada é a compatibilidade do driver de sua placa de vídeo, já que a imagem é exibida normalmente no Modo de Segurança.

    Faça o Roll Back do driver da placa de vídeo para nos certificarmos de que ele não é o causador do problema. O procedimento é semelhante ao do Windows 7, e neste link você encontrará todas as instruções para realizá-lo: http://www.lockergnome.com/windows/2012/02/08/how-to-roll-back-a-driver-in-windows-7/


    Espero ter ajudado.

    Atenciosamente,




    Caio Vilas Boas 
    Microsoft Certified Trainer
    www.itprogroup.com.br - Comunidade Técnica

    sábado, 10 de novembro de 2012 05:00
  • Bom dia Caio,

    Já havia realizado também este procedimento do Windows + P e escolhido todas as opções, porem sem sucesso!

    Obrigado,

    Abraços

    sábado, 10 de novembro de 2012 11:04
  • Bom dia Caio,

    Se eu te falar, você vai dizer que estou brincando rsrsr, porem hoje ao iniciar o notebook, ele funcionou normalmente sem eu fazer nada ¬¬'.

    Meu único medo é de ele parar do nada de novo em um momento importante. Será que devo deixar quieto como está, ou tentar realizar o Roll Back? hehe

    Até mais..

    Abraços

    sábado, 10 de novembro de 2012 11:06
  • Só porque eu disse que tinha ficado normal, ele zuou de novo :/. Mas um fato interessante que vi, se eu fechar a tampa do note com o monitor conectado, e posteriormente abrir ela de novo, a imagem volta ao normal O.o.

    A opção de Roll Back para o driver da placa de vídeo está desabilitada.

    Obrigado.

    sábado, 10 de novembro de 2012 13:52
  • Amigão, eu estou com o mesmo problema que o seu, só que diferente de vc, o monitor do meu notebook nunca dá imagem. Não tentei fechar a tampa e levantar novamente como vc fez.

    O meu notebook é um Vostro 3550.

    Se voce encontrar a solução eu também necessito.

    Das coisas que vc fez eu só nao atualizei a bios do notebook ainda.

    terça-feira, 13 de novembro de 2012 13:24
  • Ola, Adner e Marcos,

    Por um acaso a versão de vocês é de 64 Bits?

    terça-feira, 13 de novembro de 2012 15:49
  • Versão do Windows 8 ou do Windows 7 ???

    Bom, meu windows 7 era 64 bits, imagino que o windows 8 também seja.

    terça-feira, 13 de novembro de 2012 17:15
  • Conseguiu resolver o problema ?? Eu entrei no site da intel, e ví que tem dois novos drivers, pelo menos o que está instalado na minha máquina é antigo, apesar do windows dizer que é o mais atual....

    Chato entrar no modo de segurança desse windows 8...nao tem opção para entrar direto da tela de boot ??
    quarta-feira, 14 de novembro de 2012 01:31
  • Consegui resolver esse problema mano. E com certeza vc irá conseguir também, se é que já não o fez.

    Basta atualizar a versão da BIOS para última disponivel no site da DELL.

    No caso do meu note, um vostro 3550 a última versão era a A11, eu estava utilizando a A09.

    Também peguei a última versão do driver de vídeo no site da Intel.

    Bom, apenas atualizando a BIOS meu problema foi resolvido.

    Valeu !!!

    quarta-feira, 14 de novembro de 2012 02:50
  • Isso mesmo, atualizei a BIOS e o problema foi resolvido.

    Abraços :D

    domingo, 20 de janeiro de 2013 20:15