none
erro backup RRS feed

  • Pergunta

  • Bom galera to com um leve problema

     

    Tinha no meu servidor SQL Server 2005 configurado meus planos de manutenção para backup, esse server esta em cluster, toda essa configuração fiz por exemplo no serv1, a uma semana atras o Admistrador da Rede foi e desligou o cluster q eu estava usando e colocou o Serv2 no ar, ai hoje vim perceber que os Planos que eu criei para fazer backup não estão funcionando e os jobs criados tbm não, olhei no servidor não achei nada q me desse uma luz vi os logs e la esta que desde dia 12 não faz backup.

     

    Alguém poderia me dar uma luz de como fazer meus backups votarem ao normal, lembrando que ja criei Planos para os backups novos e mesmo assim eles não funcionam.

    terça-feira, 20 de dezembro de 2011 18:15

Todas as Respostas

  • Bom dia Adalvitor,

    poderia postar seu código para uma melhor analise ?

     

    Att,

    André Rosa

    quarta-feira, 21 de dezembro de 2011 11:32
  • Andre,

    Você verificou os códigos de erro apresentados no histórico de execução deste job?


    Pedro Antonio Galvão Junior [MVP | Microsoft Evangelist | Microsoft Partner | Engenheiro de Softwares | Especialista em Banco de Dados | SorBR.Net | Professor Universitário | MSIT.com]
    quarta-feira, 21 de dezembro de 2011 12:23
    Moderador
  • Opa

     

    Passe a manhã inteira tentando ver o que era ate que eu entendi que o problema estava nos jobs e não nos planos de manutenção que eu criei, fui nos Jobs e comecei a analisar e vi que não estava apontando para o servidor estava escrito outra coisa que não sei o que é, então modifiquei e funcionou, começou a fazer todos os backups, não sei bem por q aconteceu isso, não sei se foi quando ele modificou o servidor la no cluster perdeu o vinculo, não sei dizer.

     

    Agradeço a ajuda ai

    quarta-feira, 21 de dezembro de 2011 13:58