none
Problema ao ingressar Windows 10 em Domínio RRS feed

  • Pergunta

  • Olá Senhore(a)s;

     Sempre que ingresso uma maquina com windows 10 no meu domínio, algumas funções essenciais  param de funcionar, como;

    Menu iniciar, loja, qualquer aplicativo nativo do novo windows como: calculadora,  fotos, filmes e TV, groove , mapas e o e-mail nativo.

    Alguém sabe por que isso acontece ? Se tem que fazer alguma configuração nova no domínio ? 

    Estou usando windows server 2008 R2.

    Grato Gabriel Ciandrini de Oliveira.

    segunda-feira, 26 de outubro de 2015 12:03

Todas as Respostas

  • Gabriel,

    Você possui alguma GPO aplicada as estações? Talvez seja alguma incompatibilidade ou mesmo restrições aplicadas via GPO. Para verificar o que está aplicado, rode o 'gpresult /H result.html' e veja o que está sendo aplicado.

    Abraço,
    Gustavo Zimmermann Montesdioca - MTAC, MCT
    Blog: www.gm9.com.br


    segunda-feira, 26 de outubro de 2015 12:59
  • Eu tenho varias GPOs aplicadas , como estrições de  administrador e de instalação de papel de parede e algumas outras, mas não sei vejo o por que delas interferirem ou mesmo fazer parar o menu iniciar, por exemplo.

    Eu vou fazer um domínio do zero sem nenhuma regra  e GPO , e engessar uma maquina para fazer o teste.

    Até lá vou ficar sem o windows 10 no meu ambiente.

     
    quarta-feira, 28 de outubro de 2015 17:07
  • Gabriel,

    O problema do menu iniciar é conhecido, ele para de funcionar completamente, você precisa aplicar as atualizações depois de instalar a build 10240. Mas eu não encontrei nenhuma referência de deixar de funcionar a calculadora ou a loja, por isso a suspeita de GPO. Tem uma build nova que deve ser disponibilizado em novembro. Eu sugiro que você coloque essa estação em uma OU bloqueando a herança de GPOs e veja se o problema continua. Se o menu iniciar estiver bloqueado completamente, a solução que conheço é logar com outro usuário e apagar o perfil. Qualquer coisa, avise.

    Se a resposta fornecida nessa thread ajudou na sua solução, não esqueça de marcar como resposta!

    Abraço,
    Gustavo Zimmermann Montesdioca - MTAC, MCT
    Blog: www.gm9.com.br
    quinta-feira, 29 de outubro de 2015 13:53
  • Com certeza é alguma GPO que está bloqueando, tenho o mesmo problema aqui no meu domain com Windows Server 2008 R2, se efetuo o login com um user local, o menu e demais funções como a loja, voltam a funcionar.
    sexta-feira, 8 de janeiro de 2016 11:42
  • Bom dia, Senhore(a)s

    Estou tendo o mesmo cenário em minha empresa, tais como citado em cima:

    • Aplicativos nativos do Windows não aparece para usuários na rede( Loja, calculadora, etc), já local funciona normal.

    Gostaria de saber se já foi achado alguma solução para esse problema.

    Obs: O server vigente e o Windows server 2008 R2, porem a versão das maquinas dos usuários e Windows 10 business versão 20h2.

    segunda-feira, 30 de novembro de 2020 12:39