none
Maquina nao aparece no wsus RRS feed

  • Discussão Geral

  • Senhores,

         Estou com o seguinte problema no wsus ... Algumas maquinas nao aparecem no console do wsus para fazer o update. Tenho uma unidade organizacioal que nela esta linkada uma gpo para o uso do wsus. A maioria das maquinas estao atualizando (ficam no status 99% é normal?) e umas 5 maquinas nao aparecem como informado no wsus. Usei o seguinte scrip para tentar forçar a inicialização:

    net stop wuauserv
    ren %windir%\SoftwareDistribution SoftDist.old
    ren %windir%\WindowsUpdate.log WindowsUpdateold.log
    net start wuauserv
    wuauclt /resetauthorization /detectnow
    wuauclt /detectnow
    wuauclt /r

    O resultado foi:


    C:\Documents and Settings\valeoadm\Desktop>net stop wuauserv
    O serviço de Atualizações Automáticas não foi iniciado.

    Para obter mais ajuda, digite NET HELPMSG 3521.


    C:\Documents and Settings\valeoadm\Desktop>ren C:\WINDOWS\SoftwareDistribution S
    oftDist.old

    C:\Documents and Settings\valeoadm\Desktop>ren C:\WINDOWS\WindowsUpdate.log Wind
    owsUpdateold.log

    C:\Documents and Settings\valeoadm\Desktop>net start wuauserv
    Ocorreu o erro de sistema 1058.

    O serviço não pode ser iniciado porque está desativado ou não tem dispositivos a
    tivados associados.


    C:\Documents and Settings\valeoadm\Desktop>wuauclt /resetauthorization /detectno
    w

    C:\Documents and Settings\valeoadm\Desktop>wuauclt /detectnow

    C:\Documents and Settings\valeoadm\Desktop>wuauclt /r

    C:\Documents and Settings\valeoadm\Desktop>pause
    Pressione qualquer tecla para continuar. . .

    Ja dei gpupdate /force, ja tirei da politica Gpo e coloquei novamente mas nao funciona. Gostaria que alguem pudesse me ajudar. Fico no aguardo e agradeço desde ja!

    quinta-feira, 30 de abril de 2009 16:50

Todas as Respostas

  • Opa Brandão, blz?

    Siga o passo a passo abaixo para tentar identificar seu problema. Qualquer erro que aparecer faz um post aqui.

    http://www.activedirectory.com.br/Artigos/wsus002.pdf

    Abs.


    Savio Vallochi http://www.activedirectory.com.br http://saviovallochi.spaces.live.com/
    segunda-feira, 4 de maio de 2009 17:09
  • Bom Dia, provavelmente seu servico BITS está desativo junto com o servico das atualizacoes automaticas.
    Entre em iniciar, executar e digite services.msc
    Lá veja se os servicos "Atualizacoes automaticas" e "servico de tranferencia inteligente de plano de fundo" estao iniciados, caso negativo, inicie o servico " atualizacoes automaticas" como automatico e o servico " servico de tranferencia inteligente de plano de fundo" deixe como maunal e inice o mesmo tbm.
    Verifique tbm se o servico de log de eventos está iniciado

    Acho que isto deve ajudar.

    Julio Paul

    MCP - Windows Server 2003
    Julio Paul Woyakewicz
    sexta-feira, 8 de maio de 2009 09:57
  • Olá,

     

    Estava lendo este post e verifiquei que faz muito tempo que ele não tem nenhuma atualização, espero que o problema tenha sido resolvido, mas mesmo assim quero deixar aqui algumas dicas.

     

    Sugestão, leia o ótimo artigo criado pelo meu amigo Luciano Lima:

     

    ·         Instalando e Configurando o WSUS 3.0

    http://www.guiamcse.com.br/artigos/Instalando_e_Configurando_o_WSUS_3_0.html

     

    ·         Se ainda estiver com alguma dúvida acesse a biblioteca do Windows Server Update Services (WSUS)

    http://technet.microsoft.com/en-us/library/cc706995(WS.10).aspx

     

    Espero que isso ajude,

    Abraço e boa sorte.

     

    Cleber Marques

    Microsoft MVP & MCT | Charter Member: SCVMM & MDOP
    Projeto MOF Brasil: Simplificando o Gerenciamento de Serviços de TI
    Meu Blog | MOF.com.br | CleberMarques.com | CanalSystemCenter.com.br
    sexta-feira, 5 de novembro de 2010 22:30
    Moderador
  • Estou alterando o status deste post para mantermos a organização deste fórum, por favor, se ainda tiver alguma dúvida relacionada ao tema abordado aqui abra um novo tópico.

     

    Atenciosamente,

     

    Cleber Marques

    Microsoft MVP & MCT | Charter Member: SCVMM & MDOP
    Projeto MOF Brasil: Simplificando o Gerenciamento de Serviços de TI
    Meu Blog | MOF.com.br | CleberMarques.com | CanalSystemCenter.com.br
    sexta-feira, 5 de novembro de 2010 22:32
    Moderador
  • Boa tarde,

    Verifique se o serviço Auxiliar NetBIOS TCP/IP está ativado.

    Atenciosamente,


    Atenciosamente, Caio R. Silva | ITIL V3
    sexta-feira, 17 de dezembro de 2010 17:04