none
Acesso WTS logon automatico RRS feed

  • Pergunta

  • Olá pessoal, estou precisando de uma ajuda, pois já me bati de toda a maneira e não sei como fazer funcionar. Temos um servidor (server 2003) que acessamos por wts para executar algumas rotinas. Gostaria de fazer o seguinte:

    - programar para acessar esse servidor(server 2003) automaticamente sem ter que digitar nenhuma informação de usuario e senha. Depois de logado programo para executar um batch.

    O meu problema é que não consigo fazer logar no servidor wts automaticamente sem ter que digitar pelo menos uma senha. Alguém por favor poderia me ajudar ?

    Gilcimar

    sexta-feira, 16 de abril de 2010 17:34

Respostas

  • Boa tarde.

    Na tela de conexão remota, clique no botão "Options" e marque a opção "Always ask for credentials", na guia "Programs", marque a opção "Star the following program on connection" e indique o programa que deverá ser executado.

    Abraço.


    Se útil, classifique. Matheus M. Bertuco – MCT, MCSA, MCTS, MCP.
    • Marcado como Resposta Richard Juhasz segunda-feira, 19 de abril de 2010 14:53
    sexta-feira, 16 de abril de 2010 17:53
    Moderador
  • Olá,

    Você pode realizar isso de 2 formas.

    Você pode criar uma conexão rdp adicionando todas as informações que você deseja que inicialize na sessão e depois salvar a sessão em uma pasta, quando você quiser acessar é só clicar em cima ele vai autenticar e executar tudo que você deixou configurado.

    ou

    Você pode instalar o AdminPack e usar a ferramenta Remote Desktops você pode cadastrar diversas sessões e já deixar atribuido apenas senha para logar direto, dessa forma você não consegue utilizar scripts ou algo mais.

    Espero ter ajudado.

    Att,


    MCP - diegoapontes@hotmail.com Se for útil classifique e vote como resposta.
    • Marcado como Resposta Richard Juhasz segunda-feira, 19 de abril de 2010 14:53
    sexta-feira, 16 de abril de 2010 17:54
  • Oi pessoal, obrigado pelas respostas, combinei um pouco de cada coisa pra fazer funcionar, então na verdade salvei as credenciais como vocês disseram e usei um batch para executar a conexão diretamente sem a necessidade de ter que executar o programa. Usei os seguintes parametros:

     

    mstsc -v nome_servidor /admin

    Ai funcionou...valeu !!

    Gilcimar

    • Marcado como Resposta gilcimar terça-feira, 20 de abril de 2010 12:20
    terça-feira, 20 de abril de 2010 12:20

Todas as Respostas

  • Boa tarde.

    Na tela de conexão remota, clique no botão "Options" e marque a opção "Always ask for credentials", na guia "Programs", marque a opção "Star the following program on connection" e indique o programa que deverá ser executado.

    Abraço.


    Se útil, classifique. Matheus M. Bertuco – MCT, MCSA, MCTS, MCP.
    • Marcado como Resposta Richard Juhasz segunda-feira, 19 de abril de 2010 14:53
    sexta-feira, 16 de abril de 2010 17:53
    Moderador
  • Olá,

    Você pode realizar isso de 2 formas.

    Você pode criar uma conexão rdp adicionando todas as informações que você deseja que inicialize na sessão e depois salvar a sessão em uma pasta, quando você quiser acessar é só clicar em cima ele vai autenticar e executar tudo que você deixou configurado.

    ou

    Você pode instalar o AdminPack e usar a ferramenta Remote Desktops você pode cadastrar diversas sessões e já deixar atribuido apenas senha para logar direto, dessa forma você não consegue utilizar scripts ou algo mais.

    Espero ter ajudado.

    Att,


    MCP - diegoapontes@hotmail.com Se for útil classifique e vote como resposta.
    • Marcado como Resposta Richard Juhasz segunda-feira, 19 de abril de 2010 14:53
    sexta-feira, 16 de abril de 2010 17:54
  • Oi pessoal, obrigado pelas respostas, combinei um pouco de cada coisa pra fazer funcionar, então na verdade salvei as credenciais como vocês disseram e usei um batch para executar a conexão diretamente sem a necessidade de ter que executar o programa. Usei os seguintes parametros:

     

    mstsc -v nome_servidor /admin

    Ai funcionou...valeu !!

    Gilcimar

    • Marcado como Resposta gilcimar terça-feira, 20 de abril de 2010 12:20
    terça-feira, 20 de abril de 2010 12:20