none
Instalar Ubuntu no Hyper-V - não boota RRS feed

  • Pergunta

  • Oi,

    Estou tentando instalar o ubuntu no hyper-v, já tentei com 2 iso's diferentes que baixei da web, porém ele não boota pelo iso, acusa falta de boot. Examinei o iso e a pasta isolinux está lá. 

    As configurações da máquina virtual já incluem boot pelo CD, fiz o mapeamento do iso para a máquina virtual, mas a mensagem sempre indica a falta de boot.

    Tem algo mais que estou esquecendo ?

    Obrigado !


    Dennes - Se resolveu, classifique a mensagem, por favor - [http://www.bufaloinfo.com.br] NOVO DVD Segurança no ASP.NET : http://www.bufaloinfo.com.br/LearingSeriesSegurancaASPNET2.asp

    segunda-feira, 4 de agosto de 2014 17:16

Respostas

  • Dennes, 

    Verifiquei aqui e passou normalmente, qual seria a iso que esta tentando usar.

    Usei a versão que aparece logo de cara. 

    Abraços


    <b><font color="#0172C6">Matheus Leopardi Mello Canelada Campos</font></b> <br/> <br/> <i>Esse conteudo e fornecido sem garantias de qualquer tipo, seja expressa ou implicita.</i>

    • Marcado como Resposta Dennes terça-feira, 5 de agosto de 2014 04:37
    segunda-feira, 4 de agosto de 2014 19:10
  • Oi,

    Baixei novamente o .iso do 64 bits e rodou. Apesar de o .iso estar abrindo, devia estar com algum problema. 

    Obrigado pela ajuda !


    Dennes - Se resolveu, classifique a mensagem, por favor - [http://www.bufaloinfo.com.br] NOVO DVD Segurança no ASP.NET : http://www.bufaloinfo.com.br/LearingSeriesSegurancaASPNET2.asp

    • Marcado como Resposta Dennes terça-feira, 5 de agosto de 2014 04:37
    terça-feira, 5 de agosto de 2014 04:37

Todas as Respostas

  • Boa tarde Dennes,

    Teria como colar a tela que esta dando o erro no console do linux ? Que quase todas as distribuições do linux é um live CD ou seja ele loga normal e depois pergunta se quer instalar ou rodar do CD. Baixar aqui para testar para ver se aparece algum erro.

    Abraços

    segunda-feira, 4 de agosto de 2014 18:04
  • Dennes, 

    Verifiquei aqui e passou normalmente, qual seria a iso que esta tentando usar.

    Usei a versão que aparece logo de cara. 

    Abraços


    <b><font color="#0172C6">Matheus Leopardi Mello Canelada Campos</font></b> <br/> <br/> <i>Esse conteudo e fornecido sem garantias de qualquer tipo, seja expressa ou implicita.</i>

    • Marcado como Resposta Dennes terça-feira, 5 de agosto de 2014 04:37
    segunda-feira, 4 de agosto de 2014 19:10
  • Oi,

    Baixei o ubuntu desse link : http://www.ubuntu.com/download/desktop

    Estou com o seguinte iso : ubuntu-14.04.1-desktop-i386.iso

    Eis abaixo a captura de tela resultante :

    Obrigado !


    Dennes - Se resolveu, classifique a mensagem, por favor - [http://www.bufaloinfo.com.br] NOVO DVD Segurança no ASP.NET : http://www.bufaloinfo.com.br/LearingSeriesSegurancaASPNET2.asp

    terça-feira, 5 de agosto de 2014 01:13
  • Oi,

    O .ISO do server até instala, mas o que preciso mesmo é do desktop...

    Abs,


    Dennes - Se resolveu, classifique a mensagem, por favor - [http://www.bufaloinfo.com.br] NOVO DVD Segurança no ASP.NET : http://www.bufaloinfo.com.br/LearingSeriesSegurancaASPNET2.asp

    terça-feira, 5 de agosto de 2014 03:19
  • Oi,

    Baixei novamente o .iso do 64 bits e rodou. Apesar de o .iso estar abrindo, devia estar com algum problema. 

    Obrigado pela ajuda !


    Dennes - Se resolveu, classifique a mensagem, por favor - [http://www.bufaloinfo.com.br] NOVO DVD Segurança no ASP.NET : http://www.bufaloinfo.com.br/LearingSeriesSegurancaASPNET2.asp

    • Marcado como Resposta Dennes terça-feira, 5 de agosto de 2014 04:37
    terça-feira, 5 de agosto de 2014 04:37