none
conexao anonima RRS feed

  • Pergunta

  • bom dia, configurei acesso ao meu isa, tudo tranquilo, so nao consigo conectar na estacao sem proxy, e pelo que me falaram tudo esta como devia, sera q tem algo a mais que eu deva fazer? alguem pode me passar um passo-a-passo dessa configuracao??

     

    desde ja agradeço.

     

    ALisson,

    • Movido Hengzhe Li quinta-feira, 29 de março de 2012 01:33 (De:ISA Server 2004)
    quinta-feira, 8 de março de 2007 14:46

Respostas

Todas as Respostas

  • eu juro que to perdendo as esperanças de utilizar o ISA server, ja fiz de TUDO, mas TUDO, so o q preciso eh conectar a internet de uma estacao com o isa compartilhando minha internet q entra em uma placa de rede e manda para  a outra sem necessitar configuracao de proxy, mas parece impossivel de se fazer. se alguem puder me ajudar, eu gostaria MUITO.

     

    vlw..

    sexta-feira, 9 de março de 2007 13:28
  • Ola Alisson,

    Você pode configurar sim seu ISA Server para não pedir autentiação via proxy. 

    Com a configuração de proxy no Internet Explorer você consegue navegar na Internet?

    No fórum a vários posts sobre o assunto.

    Sugiro você dar uma olladas nestes:

    http://forums.microsoft.com/Technet-BR/ShowPost.aspx?PostID=1316566&SiteID=29

    http://forums.microsoft.com/Technet-BR/ShowPost.aspx?PostID=1309228&SiteID=29

    http://www.microsoft.com/technet/isa/2006/clients.mspx

    Abraços,

    Roney

     

     

    sexta-feira, 9 de março de 2007 13:46
  • sim, se eu configurar o proxy no internet explorer eu navego normalmente, quando tiro o proxy ele perde totalmente a conexão.

    Vou detalhar mais,

    Meu servidor 2003 ta com ip - 192.168.1.56 - Dns e gateway: 192.168.1.1 pegando internet nessa placa.

    a segunda placa de rede ta com ip 192.168.0.1

    a minha estacao com windows xp ta com ip 192.168.0.2 - dns e gateway 192.168.0.1

    sera q minha configuracao da estacao eh q esta errada? ja vasculhei 20 e poucas paginas do forum e nao achei ngn com o mesmo problema que eu.. como funciona essa autenticacao secureNAT no ISA, to desconfiando que pode ser algum problema do tipo... 

     

    Vlw.

    sexta-feira, 9 de março de 2007 14:16
  • Ola,

    Não entendi?

    Seu ISA Server ta instalado no seu Servidor Windows 2003 com ip 192.168.1.56?

    Onde está seu servidor de DNS ? No ISA Server?

    No aguardo,

    Roney

    sexta-feira, 9 de março de 2007 14:30
  • desculpa, me expliquei mal. tenho um modem roteado com link da telemar compartilhando a internet, o ip do modem eh 192.168.1.1 o servidor ta pegando internet desse modem, ip do servidor eh 192.168.1.56 e gateway e dns  192.168.1.1 (no caso o ip do modem).

    ele esta com 2 placas de rede, 1 so recebendo a internet e a outra compartilhando com o ISA

    sexta-feira, 9 de março de 2007 14:33
  • Obrigado ai. mas eu ja consegui, meu dns da estacao eh que tava errado.

     

    sexta-feira, 9 de março de 2007 14:50
  • Vamos lá Alisson,

    Sua placa de rede externa é a 192.168.1.56 e tem como DNS  o seu modem/router 192.168.1.1

    Sua placa de rede interna é a 192.168.0.1. Pelo o que entendi você está sem Servidor de DNS interno.

    Obrigatoriamente seus micros da rede interna tem que ter um servidor de DNS(pode ser até o próprio ISA) e o gateway padrão tem que ser a placa de rede interna do ISA Server.

    Sds,

    Roney

     

     

     

    sexta-feira, 9 de março de 2007 14:59