none
Problema relacionado a velocidade do Sharepoint! RRS feed

  • Pergunta

  • Quem já teve algo relacionado? Vou exemplificar meu problema:

    1. Usuário se loga (velocidade insatisfatória, leva cerca de 40s para loading completo), depois disso trabalha normalmente no Sharepoint.

    2. Depois de um tempo sem fazer nada dentro do ambiente (questão de 30s), o usuário tenta ir para qualquer ponto do Sharepoint, e novamente volta a lentidão, e lá se vai cerca de 30~40s novamnete.

    Contornei a situação mudando o método de autenticação no IIS para BÁSICA, sei que não é nada seguro, mas foi a alternativa que encontrei para contornar a situação.

    E agora mestres? Qual a saída? Qual a causa?

    Outra pergunta, é relativamente simples aplicar uma camada SSL encima do Sharepoint? Não querendo abusar, existe algum tutorial?

    Obrigado até então,
    Tarcisio Jr.
    quinta-feira, 7 de setembro de 2006 18:19

Respostas

  • Olá Tarcisio,

    Já me deparei com problemas de performance utilizando Windows Authentication mesmo em implementações que não são baseadas em Sharepoint; a princípio vale uma análise da arquitetura de rede; mas sinceramente não tive tempo de diagnosticar a real causa desta lentidão.

    O workarround aplicado é exatamente o que você optou, alternando de Windows Authentication para Basic Authentication! ;-)
    (Podemos evoluir estes troubleshooting´s de performance, mas não serão nada rápidos e fáceis!)

    A configuração do SSL para um site Sharepoint deve ser exatamente as mesmas etapas de qualquer Web Site baseado no IIS; não sendo necessária qualquer alteração na arquitetura/infra-estrutura do Sharepoint. Configuring Server Certificates for SSL (IIS 6.0) talvez seja um início bastante interessante ...

    Ok?

    Se precisar de mais alguma coisa, reply!

    Abraços

    terça-feira, 19 de setembro de 2006 13:24