none
Problema de inicialização no windows server 2012 RRS feed

  • Pergunta

  • Pessoal, bom dia.

    Estou com um problema muito serio no servidor e não sei o que fazer mais, um usuário chegou no servidor e desligou o servidor no dedo, com isso o servidor so inicia no modo de reparação, no promt de comando ele so entra na unidade X: o sistema esta instalado na unidade D: tentei executar o msconfig, mas como ele entra com usuario temporario ele pede para executar como adm, ja executei comandos para entrar com usuario de adm, mas ele não deixa entrar como usuario adm, outra coisa foi, executar comando para que o sistema entrasse no modo de segurança, mas ele não conclui. por que nao deixa executar alguns comando por não esta como usuario adm, gostaria muito da ajuda de voces, abaixo segue comandos dados no servidor.

    1-entrar em modo de segurança:

    No prompt de comando digite: bcdedit /enum /v

    aça uma copia do “identificador” onde está descrição “Windows 8 Consumer Preview” inclusive com os colchetes {}.

    Em seguida execute o comando:
    bcdedit /copy { identificador } /d “Windows Developer Preview (Modo de Segurança)”

    Após a cópia digite:msconfig

    No “Msconfig” na guia “Boot” selecione a entrada “Windows Developer Preview (Modo de Segurança)” e marque a opção “Safe Boot” e “Make All Boot Settings Permanent” clique em OK e em seguida Yes.
    Reinicie o seu sistema e você terá a opção de boot normal e também o boot no modo de segurança.

    Obs: aops criar o modo de segurança nao consigo executar o comando msconfig

    2-entrar como adm no prompt de comando:

    run as /env /user:teste “cmd˜


    segunda-feira, 11 de janeiro de 2016 11:56

Respostas

  • Boa tarde.

    Por falta de retorno do usuário, esta thread será encerrada.

    Caso seja necessário, por gentileza, abrir uma nova thread.

    Muito obrigado.
    • Marcado como Resposta Cristopher C I_ segunda-feira, 25 de janeiro de 2016 18:33
    segunda-feira, 25 de janeiro de 2016 18:31

Todas as Respostas

  • Boa tarde Daniel.

    Vou sugerir alguns passos como sugestão para analisarmos:

    Por favor, entre na bios do servidor e verifique a controladora, se os discos estão ok.

    Simule uma instalação até aonde solicitam os discos, veja se aparecem.

    Se não, por favor, entre em contato com o fabricante do hardware.

    Por favor, nos informe.

    Excelente quinta feira.

    • Sugerido como Resposta Cristopher C I_ quinta-feira, 21 de janeiro de 2016 17:57
    quinta-feira, 21 de janeiro de 2016 17:57
  • Boa tarde.

    Por falta de retorno do usuário, esta thread será encerrada.

    Caso seja necessário, por gentileza, abrir uma nova thread.

    Muito obrigado.
    • Marcado como Resposta Cristopher C I_ segunda-feira, 25 de janeiro de 2016 18:33
    segunda-feira, 25 de janeiro de 2016 18:31
  • Amigo, tive que redazer o servidor, so vi agora sua resposta, muito obrigado.
    quinta-feira, 29 de setembro de 2016 19:28