none
Bloqueando acesso a area de trabalho remoto RRS feed

  • Pergunta

  •    Bom dia pessoal, numa certa rede de computadores, no qual existe um controlador de dominio e outros servidores, como e-mail, internet, dados, entre outros.
        Componhe-se alguns profissionais da area de T.I, e logico que eles necessitam que estejam adicionados alguns como: Administrator, domain user, domain admins, entreprise admins, group policy, schema.

    Duvida, teria como: ou via gpo ou via script bloquear o acesso alguns deles ao servidor via Area de Trabalho remoto? bem, nao posso bloquear o mstsc.

       obrigado pessoal, ate mais
    Admnistrador de rede
    sexta-feira, 18 de setembro de 2009 20:41

Respostas

  • Você quer impedir que alguns deles não acessem mais a área de trabalho remota???

    Se for isso, use a GPO:

    Computer configuration > Windows Settings > Security Settings > Local policies > User rights assignment > Deny logon through Terminal Services

    Cria um grupo local de domínio, adiciona os usuários que desejar nele e adiciona nesta policy.

    Att.,




    Se a dica foi útil, por favor indique-a. | http://dfoggi.spaces.msn.com
    sexta-feira, 18 de setembro de 2009 21:59
  • Olá,

    Só uma observação... A policy é de computador, portanto, você deve criar o link dela em uma OU que contenha as contas de computador.

    Por exemplo: Se você quer bloquear o acesso aos domain controllers, você deve criar o link dessa GPO no container domain controllers.

    Já os servidores de internet, dados, arquivos, verifique se eles estão em uma OU e crie o link da GPO nesta OU.

    Talvez seja necessário o reinicio dos servers para aplicar a GPO.

    Tente executando o gpupdate /force nos servers, se não aplicar, acredito que reiniciando irá resolver.


    Até mais,

    Jesiel

    Obs.: Se útil, classifique


    sábado, 19 de setembro de 2009 12:34

Todas as Respostas

  • Você quer impedir que alguns deles não acessem mais a área de trabalho remota???

    Se for isso, use a GPO:

    Computer configuration > Windows Settings > Security Settings > Local policies > User rights assignment > Deny logon through Terminal Services

    Cria um grupo local de domínio, adiciona os usuários que desejar nele e adiciona nesta policy.

    Att.,




    Se a dica foi útil, por favor indique-a. | http://dfoggi.spaces.msn.com
    sexta-feira, 18 de setembro de 2009 21:59
  • Olá,

    Só uma observação... A policy é de computador, portanto, você deve criar o link dela em uma OU que contenha as contas de computador.

    Por exemplo: Se você quer bloquear o acesso aos domain controllers, você deve criar o link dessa GPO no container domain controllers.

    Já os servidores de internet, dados, arquivos, verifique se eles estão em uma OU e crie o link da GPO nesta OU.

    Talvez seja necessário o reinicio dos servers para aplicar a GPO.

    Tente executando o gpupdate /force nos servers, se não aplicar, acredito que reiniciando irá resolver.


    Até mais,

    Jesiel

    Obs.: Se útil, classifique


    sábado, 19 de setembro de 2009 12:34