none
aba do AD do Communicator não funciona RRS feed

  • Pergunta

  •  

    Olá a todos, quando abro as propriedades da conta do usuário e vou na aba comunicações onde permite euhabilitar a conta a usar o serviço todas as opções vem desabilitadas e não consigo habilitar nada...alguém sabe o q pode ser ? Ja desinstalei e instalei de novo porém fica com o mesmo problema..

     

    Será q tem como eu preparar o dominio novamente ? Pois qdo tento reinstalar o OCS2007  ele pula o passo de preparação da floresta/dominio, ele fala q está tudo certo, porém fica com esse problema.

     

     

    Alguém tem alguma ideia ?

     

     

    Abs...

     

    sexta-feira, 15 de agosto de 2008 19:34

Respostas

Todas as Respostas

  • Boa tarde, Denis

    Rode o dsa.msc a partir da maquina que esta instalado o OCS 2007.

    Até mais,
    terça-feira, 19 de agosto de 2008 19:11
  • Provavelmente seu usuário não tem direitos para isso, verifique se ele está nos grupos abaixo:

     

    RTCUniversalServerAdmins (Grupo que tem direito de administrar os servidores OCS)

    RTCUniversalUserAdmins (Grupo que tem direito de gerenciar e habilitar usuários para o OCS)

     

    Abraço,

    terça-feira, 19 de agosto de 2008 23:47
  • Bom dia Wellington, não entendi muito bem, rodar o dsa.msc ? Pelo que sei esse comando chama o AD, apenas isso....

    Tem que realizar algum procedimento depois ?

     

     

     

    Abs...

    quarta-feira, 20 de agosto de 2008 12:56
  • Bruno....

    Vou checar essa configuração e responderei a todos....

     

     

     

     

    TKS.....

     

    quarta-feira, 20 de agosto de 2008 12:58
  • Bom dia, Denis

    Pelo que entendi da sua pergunta é que não consegue habilitar os usuário no OCS a partir do seu AD, onde a guia Communicator não esta aparecendo.

    Se você chamar o AD do seu servidor OCS esta guia ira aparecer a guia.

    Isso não é a solução, mas pode ser uma ajuda.

    Caso não seja bem isso que queira peço desculpas e desconsidere a resposta.

    Abraços
     
    quarta-feira, 20 de agosto de 2008 13:32
  •  

    A guia communicator aparece, porém vem tudo desabilitado, não consigo alterar nada....muito menos habilitar a conta do usuário a utilizar o recurso.
    quarta-feira, 20 de agosto de 2008 13:46
  •  

    Consgui solucionar instalando as ferramentas administrativas do OCS. Não sei qual a relação mas funcionou..
    quarta-feira, 3 de setembro de 2008 20:22
  • A api do Ocs é igual do Exchange, se vc instala um servidor vc instala a api para mostrar tal aba, a única forma de visualizadas de outro server é instalando a API o que é alcançado através do Management Tool do produto (seja exchange ou ocs).

    quarta-feira, 3 de setembro de 2008 20:24
  •  

    Ok, obrigado pelo esclarecimento Anderson, espero q esse Post possa vir a ajudar alguém;

     

     

    Abs..

    quinta-feira, 4 de setembro de 2008 13:08