none
Tela apagando e acendendo ao reproduzir videos no Windows 10 RRS feed

  • Pergunta

  • Prezados, como estão?

    Gostaria de pedir ajuda, em um problema que venho sendo contactado na empresa onde trabalho. 5 máquinas estão com a tela apagando e voltando assim que é reproduzido algum vídeo . Já foi feito os seguintes passos:
    -- Atualizado o driver de vídeo
    -- Atualizado o Windows
    -- Foi feito o teste em outras conexões de vídeo
    -- Até mesmo retiramos um dos HDs, e colocamos em outra máquina do mesmo modelo (Dell 3050)
    Porém o problema insiste.
    Por favor aguardo uma solução.
    Muito obrigado.
    terça-feira, 20 de fevereiro de 2018 17:36

Todas as Respostas

  • Boa tarde, Luan Felipe_CDL. Tudo bem?

    Obrigado por usar o fórum Technet.

    Você poderia nos dar mais informações sobre o problema, por favor?

    Quando foi e como foi que ele começou?

    Atenciosamente,

    Filipe B de Castro

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    MSDN Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quarta-feira, 21 de fevereiro de 2018 14:34
    Moderador
  • Boa tarde Filipe.

    O problema começou em Setembro de 2017, onde uma máquina  Dell Optiplex 3050 começou apresentar este problema após uma atualização, onde sempre que o usuário executava um vídeo do Youtube, a tela apagava e pouco tempo depois a tela voltava. Enquanto a tela estava apagada, o sistema respondia aos comandos, se ele apertasse algo no teclado por exemplo a barra de espaço ( onde no Youtube, pausa o vídeo) o vídeo parava. 
    Então de lá pra cá algumas máquinas do mesmo modelo começaram a apresentar este problema, lembrando que essas máquinas estão todas com Windows 10.
    Algumas máquinas, começaram a dar este problema logo após a atualização do Windows, outras não.
    Já atualizamos o driver de vídeo, atualizamos o windows com a ultima atualização, já trocamos o HD de uma dessas máquinas problemáticas com uma nova, tirada da caixa. Mesmo assim este problema persiste.
    Gostaria de saber se existe alguma alternativa ou algum teste para que possamos resolver pois o problema está ficando cada vez pior.
    Agradeço a atenção.


    quinta-feira, 22 de fevereiro de 2018 16:14