none
Wizard (Manage) Internet and E-mail Win SBS RRS feed

  • Pergunta

  • Boa tarde pessoal!!!

     

    Objetivo:

    Preciso públicar o meu OWA na Internet, mas antes preciso rodar o Wizard do Windows Small Business Server 2003 para configurar a opção "Internet and E-mail".

     

    Cenário:

    Tenho IP fixo e link de Internet dedicado, tenho um Router que também é Firewall, e depois vem o servidor do OWA que possui duas placas de rede (utilizo apenas uma, a outra está desativada).

    No servidor chega o range de IP da rede local (192.168.xxx.xxx).

     

    Problema:

    Quando vou configurar o wizard de internet e e-mail fico com algumas dúvidas:

     

    01) My server uses:

         - Escolho a opção "A direct broadband connection"

     

    02) Connection name:

          - Só tenho a opção de escolher a placa de rede que está desativada

          - Logo abaixo escolho a opção "Use the following IP address:" (pois a primeira opção de DHCP, não possuo em meu servidor)

          - Configuro o mesmo IP do meu servidor, a mascara e o gateway (que é o meu router)

          - E ele ativa a placa configurada que estava desativada e sem cabo plugado

     

    Agora entro em um dilema:

     

    03) You must select the connection for your ISP and local network:

         - Tenho as opções de "ISP network connection" e "Local network connection"

     

    As duas placas com o mesmo IP e apenas um é utilizada.

     

    Perguntas:

    - Preciso configurar as duas placas (externa e interna) de rede no servidor sendo que tenho um router/firewall em minha rede?

    - Como proceder em meu cenário que utilizo apenas uma placa de rede, pois no site http://carlosfprocha.com/blogs/paleo/pages/instala-231-227-o-do-windows-small-business-server-2003-r2.aspx só me mostra no caso com duas placas conforme a partir da imagem 13.

     

    Grato, e deste já muito obrigado.

    quarta-feira, 1 de outubro de 2008 19:07

Respostas

  • Olá,

     

    Se o OWA abrir internamente o problema é o firewall. Basta direcionar a porta 443 para o IP do SBS que já era.

     

    Abraço

     

     

    quinta-feira, 2 de outubro de 2008 16:15
    Moderador

Todas as Respostas

  • Olá Hugo,

     

    Com duas placas de rede o sistema fica mais seguro pois você divide a rede interna da externa. Porém é possível fazer com uma placa de rede. No wizard, click na caixa " Meu servidor possui apenas uma placa de rede".

     

    Escolha também Broadband no tipo de conexão e na tela seguinte selecione Router Local. Marque as opções de email e owa para habilitar as funcionalidades. Náo esqueça de direcionar o tráfego da porta 443 e 25 no seu firewall  para o ip do SBS.

     

    Abraço.

    quarta-feira, 1 de outubro de 2008 20:20
    Moderador
  • Olá Daniel!!!

    Então vou configurar com duas placas de rede!!!

     

    Mas na configuração me pede pra digitar o ip da internet, mascara, DNSs, mesmo eu tendo tudo isso configurado no router/firewall?

     

    Outro detalhe, no wizard (de acordo com o que vi no site que informei no primeiro post) pede para configurar certificados, POP, dominio, firewall, mas eu já tenho tudo isso configurado na minha rede. Eu preciso só habilitar o OWA para a internet.

     

    Abraços!!!

    quarta-feira, 1 de outubro de 2008 20:35
  • Olá,

     

    Primeiro você terá que configurar o DHCP do SBS.

     

    Nas placas de rede, faça assim:

     

    Placa Interna: 192.168.16.1

    Placa Externa: IP da mesma faixa do roteador

     

    Configure o escopo do DHCP iniciando de 192.168.16.2 até o que achar necessário

     

    Rode o Wizard de Internet e email e forneça os endereços DNS externo e habilite o OWA e Email

     

    Configure o seu firewall para direcionar as portas 25 e 443 para o servidor se já não tiver feito.

     

    Obs: O certificado é necessário, se já tiver no SBS, basta deixar marcado para não alterar durante o wizard. POP3 só configure se for usar o pop3 connector que é para receber email de outros provedores como ig, terra, uol, etc.

     

    Abraço

    quarta-feira, 1 de outubro de 2008 22:28
    Moderador
  • Olá Daniel!!!

     

    Segui com o procedimento com uma placa, mas tenho uma dúvida. Ele me pede pra digitar o IP do router local (até aí tudo bem), mas também me pede pra digitar os IPs dos DNSs. Se eu digito o IP do DNS local não aceita, tentei digitar o DNS do IP de internet e funcionou, isso que você quis dizer com "forneça os endereços DNS externo"?

     

    Agora com duas placas não entendi o DHCP, na minha rede é IP fixo para as máquinas, posso colocar na mesma faixa o IP da placa interna? Ex:

     

    Router: 192.168.1.1

    Placa Interna: 192.168.1.2

    Placa Externa: 192.168.1.3

     

    Outa coisa, como quero somente configurar o OWA, preciso fazer mais coisas, como, POP, dominio, E-mail, Firewall (tudo isso já tenho na minha rede que possui o Exchange funcionando normalmente)?

     

    Por favor, poderia me responder essas 03 perguntas?

     

    Abraços e deste já muito obrigado!!!!

    quinta-feira, 2 de outubro de 2008 14:06
  • Olá,

     

    Sim o DNS externo é o de internet e não o local. Se voce adotou usar apenas uma placa, basta informar o IP do servidor na mesma faixa do roteador (Placa Interna 192.168.1.2). No caso, como disse que adotou usar apenas uma placa, a placa externa não precisa de ip.

     

    Para habilitar o OWA, marque somente essa opção e a parte de email deixa como está. O firewall do windows não será habilitado porque você está usando apenas uma placa de rede.

    Vai ser necessário direcionar a porta 443 do roteador/firewall para o ip do sbs. Se não fizer isso o OWA não vai funcionar.

     

    Abraço

    quinta-feira, 2 de outubro de 2008 14:28
    Moderador
  • Olá!!!

    Consegui executar sem problemas.

    Mas meu OWA não está abrindo externamente ainda, irei verificar o firewall.

    Qualquer coisa volto a retornar.

     

    Abs.!!!

    quinta-feira, 2 de outubro de 2008 15:48
  • Olá,

     

    Se o OWA abrir internamente o problema é o firewall. Basta direcionar a porta 443 para o IP do SBS que já era.

     

    Abraço

     

     

    quinta-feira, 2 de outubro de 2008 16:15
    Moderador
  • Boa tarde!!!

    configurei o firewall e o meu OWA funcionou perfeitamente.

    Muito obrigado Daniel!!!

    Abraços!!!

    quinta-feira, 2 de outubro de 2008 21:08