none
Problema com acesso a pastas mapeadas e recursos da rede com a versão 20H2 RRS feed

  • Discussão Geral

  • Atualizei recentemente o windows para a versão 20H2 e venho enfrentando problemas com acesso a máquinas da rede e pastas compartilhadas e mapeadas. Ao reiniciar a máquina o problema é resolvido, mas sempre que ligo, preciso reiniciar para poder ter acesso aos recursos da rede.

    Alguém também teve este problema e se conseguiu solucionar pode dar uma ajuda?

    sexta-feira, 6 de novembro de 2020 12:37

Todas as Respostas

  • Alexsandro, bom dia!

    Quando você diz que liga o computador e ele não acessa as pastas compartilhadas é na questão que não faz o mapeamento sozinho?  Caso for isso se você tenta conectar manualmente ele vai?

    Uso Windows 10 versão 20H2 e não tenho esse comportamento não.

    sexta-feira, 6 de novembro de 2020 13:08
  • Cara, independente do mapeamento, quando tento acessar um servidor, por exemplo, via nome ou IP da máquina, recebo a mensagem de recurso de rede indisponível. Ou seja, mesmo manualmente não consigo. 
    sexta-feira, 6 de novembro de 2020 13:22
  • Nossa que doido, eu já tive problemas assim mas era por conta protocolo smb1, mas se você diz que reinicia e ele conecta normalmente.  Vou dar uma pesquisada se acho algo.
    sexta-feira, 6 de novembro de 2020 13:57
  • Não tem haver com a versão 20H2, tenho um parque 30 maquinas com essa versão, nenhum problema de rede apresentado.

    sexta-feira, 6 de novembro de 2020 18:06
  • Maravilha! Se achar algo também atualizo todos por aqui.
    sexta-feira, 6 de novembro de 2020 20:23
  • Bom dia galera,

    Cara, tenho o mesmo problema aqui. De uns 20 micros da rede, 3 estão dando esse problema no mapeamento pelo menos 1 vez por semana. Isolado que rodam o 20h2 neles. Ambos pingam o servidor linux mesmo não conseguindo acessar o mapeamento da unidade de rede, nesse caso nem pelo ip e nem pelo nome do server. Alguma ajuda sensata? Alguém encontrou a solução? Um patch, sei lá?

    Obrigado pela ajuda de antemão. Bom trabalho a todos

    terça-feira, 24 de novembro de 2020 12:16
  • ja teve outros post sobre isso, mas nenhuma solucao definitiva. pelo ao menos ninguem postou mais nada.


    terça-feira, 24 de novembro de 2020 12:47
  • Puxa, isso nos causa um transtorno!
    terça-feira, 24 de novembro de 2020 13:04
  • bom dia,

    desabilita o windows defener e testa , já tive muitos transtornos com esse antivirus da microsoft .

    terça-feira, 24 de novembro de 2020 13:26
  • vou tentar...

    terça-feira, 24 de novembro de 2020 13:41
  • Olá Alexsandro,

    Tive esse problema recente em um cliente

    segue a solução

    REGEDIT

    HKEY LOCAL MACHINE

    SYSTEM

    CURRENT CONTROL SET

    SERVICES

    LAN MAN WORKSTATION

    PARAMETERS

    em ALLOWINSEGUREGUESTAUTH altere o dados do valor 1

    Att,

    terça-feira, 22 de dezembro de 2020 16:12
  •   Não aparece esta chave ALLOWINSEGUREGUESTAUTH altere o dados do valor 1,na estação que estou utilizando.

      

    quinta-feira, 24 de dezembro de 2020 14:48
  • Olá ACT,

    Seu windows está atualizado na última versão? Se for versões anteriores não terá essa chave.

    Segue então outra dica

    REGEDIT

    HKEY LOCAL MACHINE

    SYSTEM

    CURRENT CONTROL SET

    SERVICES

    LAN MAN SERVER

    PARAMETERS

    em ENABLE AUTHENTICATE USER SHARING altera valor para 1 para habilitar e faça o teste na rede

    Att,

    quinta-feira, 24 de dezembro de 2020 19:03
  • E como...nem me diga
    terça-feira, 2 de março de 2021 14:44
  • Pra mim , não deu certo.
    terça-feira, 2 de março de 2021 17:03
  • Perfeito. Muito obrigado, tentei de tudo por dois dias. somente esta ação foi capaz de corrigir o problema.

    terça-feira, 4 de maio de 2021 18:04