none
Erro ao ingressar máquinas no domínio ("o domínio especificado não existe ou não pôde ser contatado"). RRS feed

  • Pergunta

  • Bom dia galera, tenho um server recém instalado com o Windows Server 2012 R2 STD, acabei de instalar e promover ele a DC, as configurações de rede estão corretas, sem firewall ativado e continua dando esse erro ao ingressar as máquinas no domínio.

    Minha floresta é a leolac.local

    Netbios: leolac

    Meu ipconfig:

    C:\Windows\system32>ipconfig /all

    Configuração de IP do Windows

       Nome do host. . . . . . . . . . . . . . . . : SERVER-INTEL
       Sufixo DNS primário . . . . . . . . . . . . : leolac.local
       Tipo de nó. . . . . . . . . . . . . . . . . : híbrido
       Roteamento de IP ativado. . . . . . . . . . : não
       Proxy WINS ativado. . . . . . . . . . . . . : não
       Lista de pesquisa de sufixo DNS . . . . . . : leolac.local

    Adaptador Ethernet Ethernet 2:

       Estado da mídia. . . . . . . . . . . . . .  : mídia desconectada
       Sufixo DNS específico de conexão. . . . . . :
       Descrição . . . . . . . . . . . . . . . . . : Intel(R) 82575EB Gigabit Networ
    k Connection #2
       Endereço Físico . . . . . . . . . . . . . . : 00-15-17-CE-88-F5
       DHCP Habilitado . . . . . . . . . . . . . . : Sim
       Configuração Automática Habilitada. . . . . : Sim

    Adaptador Ethernet Ethernet:

       Sufixo DNS específico de conexão. . . . . . :
       Descrição . . . . . . . . . . . . . . . . . : Intel(R) 82575EB Gigabit Networ
    k Connection
       Endereço Físico . . . . . . . . . . . . . . : 00-15-17-CE-88-F4
       DHCP Habilitado . . . . . . . . . . . . . . : Não
       Configuração Automática Habilitada. . . . . : Sim
       Endereço IPv4. . . . . . . .  . . . . . . . : 192.168.0.10(Preferencial)
       Máscara de Sub-rede . . . . . . . . . . . . : 255.255.255.0
       Gateway Padrão. . . . . . . . . . . . . . . : 192.168.0.1
       Servidores DNS. . . . . . . . . . . . . . . : 192.168.0.10
                                                     192.168.0.1
       NetBIOS em Tcpip. . . . . . . . . . . . . . : Habilitado

    Adaptador de túnel Teredo Tunneling Pseudo-Interface:

       Estado da mídia. . . . . . . . . . . . . .  : mídia desconectada
       Sufixo DNS específico de conexão. . . . . . :
       Descrição . . . . . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interfa
    ce
       Endereço Físico . . . . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Habilitado . . . . . . . . . . . . . . : Não
       Configuração Automática Habilitada. . . . . : Sim

    Adaptador de túnel isatap.{8350E5B4-56AA-4256-9907-4818330C05A4}:

       Estado da mídia. . . . . . . . . . . . . .  : mídia desconectada
       Sufixo DNS específico de conexão. . . . . . :
       Descrição . . . . . . . . . . . . . . . . . : Adaptador do Microsoft ISATAP #
    2
       Endereço Físico . . . . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Habilitado . . . . . . . . . . . . . . : Não
       Configuração Automática Habilitada. . . . . : Sim

    Adaptador de túnel isatap.{07B91F0A-D421-49A7-95E9-E3B32047985C}:

       Estado da mídia. . . . . . . . . . . . . .  : mídia desconectada
       Sufixo DNS específico de conexão. . . . . . :
       Descrição . . . . . . . . . . . . . . . . . : Adaptador do Microsoft ISATAP #
    3
       Endereço Físico . . . . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Habilitado . . . . . . . . . . . . . . : Não
       Configuração Automática Habilitada. . . . . : Sim

    Rodei o comando DCDIAG.EXE e me dá alguns erros... :

    C:\Windows\system32>dcdiag

    Diagnóstico do Servidor de Diretório

    Executando instalação inicial:
       Tentando localizar o servidor local...
       Servidor Local = SERVER-INTEL
       * Floresta AD identificada.
       Coleta de informações iniciais concluída.

    Executando os testes iniciais necessários

       Testando o servidor: Default-First-Site-Name\SERVER-INTEL
          Iniciando teste: Connectivity
             Erro durante a resolução do nome de host SERVER-INTEL.leolac.local
             através da pilha IPv4.
             *** Aviso: Não foi possível confirmar a identidade deste servidor no
             diretório versus os nomes retornados por servidores DNS. Erro de
             resolução do nome de host 0x2af9 "Este host não é conhecido."
             Detectou um erro ao verificar a conectividade LDAP e RPC. Verifique
             suas configurações de firewall.
             ......................... SERVER-INTEL não passou no teste
             Connectivity

    Executando os testes principais

       Testando o servidor: Default-First-Site-Name\SERVER-INTEL
          Ignorando todos os testes, porque o servidor SERVER-INTEL não está
          respondendo a solicitações de serviço de diretório.


       Executando testes de partição em : ForestDnsZones
          Iniciando teste: CheckSDRefDom
             ......................... ForestDnsZones passou no teste CheckSDRefDom
          Iniciando teste: CrossRefValidation
             ......................... ForestDnsZones passou no teste
             CrossRefValidation

       Executando testes de partição em : DomainDnsZones
          Iniciando teste: CheckSDRefDom
             ......................... DomainDnsZones passou no teste CheckSDRefDom
          Iniciando teste: CrossRefValidation
             ......................... DomainDnsZones passou no teste
             CrossRefValidation

       Executando testes de partição em : Schema
          Iniciando teste: CheckSDRefDom
             ......................... Schema passou no teste CheckSDRefDom
          Iniciando teste: CrossRefValidation
             ......................... Schema passou no teste CrossRefValidation

       Executando testes de partição em : Configuration
          Iniciando teste: CheckSDRefDom
             ......................... Configuration passou no teste CheckSDRefDom
          Iniciando teste: CrossRefValidation
             ......................... Configuration passou no teste
             CrossRefValidation

       Executando testes de partição em : leolac
          Iniciando teste: CheckSDRefDom
             ......................... leolac passou no teste CheckSDRefDom
          Iniciando teste: CrossRefValidation
             ......................... leolac passou no teste CrossRefValidation

       Executando testes de empresa em : leolac.local
          Iniciando teste: LocatorCheck
             ......................... leolac.local passou no teste LocatorCheck
          Iniciando teste: Intersite
             ......................... leolac.local passou no teste Intersite

    C:\Windows\system32>

    Sabem como posso resolver isso ?

    Desde já muito obrigado!

    quarta-feira, 24 de fevereiro de 2016 12:44

Todas as Respostas

  • Ola Gabriel,

    Faça um teste com o dcdiag /test:dns e veja o resultado. Você precisa revisar todas as entradas de DNS, Registros NS e SOA e verificar se o mesmo está aprovado.

    Acompanhe os logs de evento e tente ir corrigindo o problema. Lembre-se que problemas de DNS tem que esperar suas replicação e algumas demoram horas.

    Espero que ajude e qualquer coisa entre em contato.


    Vinicius Mozart || MVP - Cloud and Datacenter Management || vinicius.mozart@terra.com.br || http://www.wenz.com.br || Skype:vinicius.mozart

    • Sugerido como Resposta Cristopher C I_ quarta-feira, 24 de fevereiro de 2016 20:10
    quarta-feira, 24 de fevereiro de 2016 13:41
    Moderador
  • Bom dia amigo, fiz os teste e me resultou isso:

    DCDIAG /TEST:DNS

    Diagnóstico do Servidor de Diretório

    Executando instalação inicial:

       Tentando localizar o servidor local...

       Servidor Local = SERVER-INTEL

       * Floresta AD identificada. 
       Coleta de informações iniciais concluída.


    Executando os testes iniciais necessários


       Testando o servidor: Default-First-Site-Name\SERVER-INTEL

          Iniciando teste: Connectivity

             ......................... SERVER-INTEL passou no teste Connectivity



    Executando os testes principais


       Testando o servidor: Default-First-Site-Name\SERVER-INTEL


          Iniciando teste: DNS



             Testes de DNS estão em execução e não em suspensão. Aguarde alguns

             minutos...

             ......................... SERVER-INTEL passou no teste DNS


       Executando testes de partição em : ForestDnsZones


       Executando testes de partição em : DomainDnsZones


       Executando testes de partição em : Schema


       Executando testes de partição em : Configuration


       Executando testes de partição em : leolac


       Executando testes de empresa em : leolac.local

          Iniciando teste: DNS

             ......................... leolac.local passou no teste DNS

    DCDIAG


    Diagnóstico do Servidor de Diretório


    Executando instalação inicial:

       Tentando localizar o servidor local...

       Servidor Local = SERVER-INTEL

       * Floresta AD identificada. 
       Coleta de informações iniciais concluída.


    Executando os testes iniciais necessários

       
       Testando o servidor: Default-First-Site-Name\SERVER-INTEL

          Iniciando teste: Connectivity

             ......................... SERVER-INTEL passou no teste Connectivity



    Executando os testes principais

       
       Testando o servidor: Default-First-Site-Name\SERVER-INTEL

          Iniciando teste: Advertising

             ......................... SERVER-INTEL passou no teste Advertising

          Iniciando teste: FrsEvent

             ......................... SERVER-INTEL passou no teste FrsEvent

          Iniciando teste: DFSREvent

             ......................... SERVER-INTEL passou no teste DFSREvent

          Iniciando teste: SysVolCheck

             ......................... SERVER-INTEL passou no teste SysVolCheck

          Iniciando teste: KccEvent

             ......................... SERVER-INTEL passou no teste KccEvent

          Iniciando teste: KnowsOfRoleHolders

             ......................... SERVER-INTEL passou no teste

             KnowsOfRoleHolders

          Iniciando teste: MachineAccount

             ......................... SERVER-INTEL passou no teste MachineAccount

          Iniciando teste: NCSecDesc

             ......................... SERVER-INTEL passou no teste NCSecDesc

          Iniciando teste: NetLogons

             ......................... SERVER-INTEL passou no teste NetLogons

          Iniciando teste: ObjectsReplicated

             ......................... SERVER-INTEL passou no teste

             ObjectsReplicated

          Iniciando teste: Replications

             ......................... SERVER-INTEL passou no teste Replications

          Iniciando teste: RidManager

             ......................... SERVER-INTEL passou no teste RidManager

          Iniciando teste: Services

             ......................... SERVER-INTEL passou no teste Services

          Iniciando teste: SystemLog

             Ocorreu um evento de erro. EventID: 0x0000272C

                Tempo gerado: 02/25/2016   09:33:00

                Cadeia de Eventos:

                O DCOM não conseguiu se comunicar com o computador 192.168.0.1 usando um dos protocolos configurados solicitados por PID     1e84 (C:\Windows\system32\dcdiag.exe).

             Ocorreu um evento de erro. EventID: 0x0000272C

                Tempo gerado: 02/25/2016   09:37:49

                Cadeia de Eventos:

                O DCOM não conseguiu se comunicar com o computador 192.168.0.1 usando um dos protocolos configurados solicitados por PID     2094 (C:\Windows\system32\dcdiag.exe).

             Ocorreu um evento de erro. EventID: 0x0000272C

                Tempo gerado: 02/25/2016   09:38:42

                Cadeia de Eventos:

                O DCOM não conseguiu se comunicar com o computador 192.168.0.1 usando um dos protocolos configurados solicitados por PID      990 (C:\Windows\system32\dcdiag.exe).

             Ocorreu um evento de erro. EventID: 0x0000272C

                Tempo gerado: 02/25/2016   09:39:08

                Cadeia de Eventos:

                O DCOM não conseguiu se comunicar com o computador 192.168.0.1 usando um dos protocolos configurados solicitados por PID     17a4 (C:\Windows\system32\dcdiag.exe).

             Ocorreu um evento de erro. EventID: 0x0000272C

                Tempo gerado: 02/25/2016   09:39:25

                Cadeia de Eventos:

                O DCOM não conseguiu se comunicar com o computador 192.168.0.1 usando um dos protocolos configurados solicitados por PID     1e24 (C:\Windows\system32\dcdiag.exe).

             ......................... SERVER-INTEL não passou no teste SystemLog

          Iniciando teste: VerifyReferences

             ......................... SERVER-INTEL passou no teste

             VerifyReferences

       
       
       Executando testes de partição em : ForestDnsZones

          Iniciando teste: CheckSDRefDom

             ......................... ForestDnsZones passou no teste CheckSDRefDom

          Iniciando teste: CrossRefValidation

             ......................... ForestDnsZones passou no teste

             CrossRefValidation

       
       Executando testes de partição em : DomainDnsZones

          Iniciando teste: CheckSDRefDom

             ......................... DomainDnsZones passou no teste CheckSDRefDom

          Iniciando teste: CrossRefValidation

             ......................... DomainDnsZones passou no teste

             CrossRefValidation

       
       Executando testes de partição em : Schema

          Iniciando teste: CheckSDRefDom

             ......................... Schema passou no teste CheckSDRefDom

          Iniciando teste: CrossRefValidation

             ......................... Schema passou no teste CrossRefValidation

       
       Executando testes de partição em : Configuration

          Iniciando teste: CheckSDRefDom

             ......................... Configuration passou no teste CheckSDRefDom

          Iniciando teste: CrossRefValidation

             ......................... Configuration passou no teste

             CrossRefValidation

       
       Executando testes de partição em : leolac

          Iniciando teste: CheckSDRefDom

             ......................... leolac passou no teste CheckSDRefDom

          Iniciando teste: CrossRefValidation

             ......................... leolac passou no teste CrossRefValidation

       
       Executando testes de empresa em : leolac.local

          Iniciando teste: LocatorCheck

             ......................... leolac.local passou no teste LocatorCheck

          Iniciando teste: Intersite

             ......................... leolac.local passou no teste Intersite

    Esse 192.168.0.1 é um Firewall que existe aqui na rede, ele é quem da DHCP, DNS, REGRAS e etc... O administrador dele me disse que as portas na LAN estão todas abertas, é um firewall Linux (Opensuse enterprise server), esse problema de resolução dos nomes já está a tempos, ontem mesmo não funcionou nada, aí eu só mudei nas configurações do DNS e coloquei o 192.168.0.1 como forwarder e registrei um host apenas com o ip 192.168.0.1 e sem hostname.

    O que tem de errado ? Como eu verifico onde está o problema ?

    Desde já muito obrigado!

    quinta-feira, 25 de fevereiro de 2016 12:44
  • Boa tarde Gabriel de Paula Souza,

    Ainda está enfrentando este problema?

    Atenciosamente


    Marcos SJ

    Esse conteúdo e fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    MSDN Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    terça-feira, 1 de março de 2016 19:25
  • Bem aparentemente está funcionando, mas esse erro DCOM sempre aparece pra min, como resolver isso ?

    Quais comando além do DCDIAG posso usar pra testar o funcionamento do domínio ? Como testo o domínio através de outra máquina ?

    Obrigado!

    quarta-feira, 2 de março de 2016 14:18
  • Bem, outro problema que estou tendo é quando rodo o comando nslookup ele algumas vezes acha o servidor corretamente e as vezes não, vou mandando o comando várias vezes e metade encontra perfeitamente e metade falha, da tempo esgotado, tanto na minha máquina quanto no servidor.

    O DNS primário nas duas placas é o do servidor DNS, sem DNS secundário, apenas o encaminhador configurado como o Firewall 192.168.0.1.

    C:\Users\gabriel.souza.LEOLAC>nslookup
    DNS request timed out.
        timeout was 2 seconds.
    Servidor PadrÒo:  UnKnown
    Address:  192.168.0.10

    >

    Quando funciona:

    C:\Users\gabriel.souza.LEOLAC>nslookup
    Servidor PadrÒo:  srvintel.leolac.local
    Address:  192.168.0.10

    Mas o DCDIAG sempre da que está tudo ok e o DCDIAG /TEST:DNS também.

    quarta-feira, 2 de março de 2016 15:10
  • Boa tarde Gabriel de Paula Souza,

    Ainda está enfrentando este problema?

    Atenciosamente


    Marcos SJ

    Esse conteúdo e fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    MSDN Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    Não o mesmo mas um relacionado ao DNS, as vezes os host parar de resolver o nome do ad, pingo meu domínio e nada acontece, ou as vezes ele pinga normalmente mas não consegue fazer gpupdate porque diz que não conseguiu resolver o nome do controlador de domínio, descobri quebrando a cabeça que só reiniciando o serviço dns client (dnscache) do host volta tudo a funcionar normalmente.

    Sabe o que posso fazer pra solucionar isso ? Configurei por GPO o TTL do cache da máquina client e o intervalo de atualizações pra 1800s se não me engano, tem algo mais que eu posso fazer ?

    terça-feira, 17 de maio de 2016 13:33
  • Como eu verifico se está aprovado ?
    terça-feira, 17 de maio de 2016 14:20
  • Tudo se resumia a uma placa de rede com problema, ela estava + ou -, parava de resolver os nomes do nada, porém sempre pingando ok sem perder conexão, porém pra server dns não estava prestando.

    Obrigado a todos pela ajuda !

    quinta-feira, 22 de setembro de 2016 13:08