none
Barra de inicialização rápida RRS feed

  • Pergunta

  •  

    Olá pessoal.. .primeiro quero saudar a todos e desejar boa semana...'

    é minha primeira postagem...hehehe

    procurei por um auxílio mas não encontrei nada...

     

    quando tento criar a barra de inicialização rápida na barra de tarefas o s.o emite a msg: não é possível criar a barra de ferramentas...

    alguém sabe como criá-la para o usuário que estou logada (marretar no registro) ...onde eu configuro ela no registro...si que ela se localiza na pasta usuário/dados de aplicativos/microsoft/ie/quick launch ...ela esta lá!!

    não achei nada na net que me diga algo definitivo....

     

     

     

    grande abraço a todos e bom trabalho...

    segunda-feira, 5 de novembro de 2007 13:19

Respostas

  •  Japagirl wrote:

     

    Olá Eder...obrigado pela ajuda...

    Mas acho que aqui o problema vai longe...

    ah...o script deu pau...erro de tempo de execução do Microsoft VBScript

     

    a segunda opção não surtiu efeito...tem alguma idéia do que posso fazer..?

     

    mesmo assim valeu!!!



    Nossa Japa q estranho.. q erro que deu ?
    vc executou o script no usuário que ocorre o erro ?

    Em outro usuário exibe a barra de inicialização rápida ?
    Caso a resposta seja afirmativa, copie de outro computador o arquivo mostrar área de trabalho, pois esse metodo também funciona..

    já usei esse script em vários lugares e sempre funcionou


    Dim myShell
     
    Set myShell = CreateObject("WScript.Shell")
    myShell.Run("regsvr32 /n /i:U shell32")
     
    Set myShell = Nothing
     
    MsgBox "Barra restaurada com sucesso!", 4096,"Finalizado"

     

     

     

    segunda-feira, 5 de novembro de 2007 16:51
  • Desculpe Eder...a não execução do script foi falha minha...!!!

    Mas enfim ele rodou e não criou a barra...

    Em outros usuários não estou tendo este problema...então nem executei o script!!!

     

     

    segunda-feira, 5 de novembro de 2007 17:13
  • Oi Eder..bom dia!!! Bom dia pessoal...

     

    Valeu a sua ajuda...mas aqui o negócio não quer funcionar mesmo...já fiz de tudo!!!

    Como estamos num domínio...já repassei todas as gpos para o grupo ao qual o usuário pertence, não tem nada neste sentido!

     

    de qualquer forma valeu...

    ah...fiz todos os procedimentos que vc indicou!!!!

     

     

     

    1 abração!!!

     

    terça-feira, 6 de novembro de 2007 10:36
  •  

    Me parece ser erro de perfil.

    Se eu fosse vc, faria backup do usuário e criaria um novo perfil.

    Acho mais prático.

     

    terça-feira, 6 de novembro de 2007 17:32

Todas as Respostas

  •  

    Olá JapaGirl

    Bem vinda ao Forum TechNet

    Para restaurar a barra de "Inicialização Rápida" é muito simples, vou passar 2 procedimentos que podem ser utilizados.

    Metodo 1º

    1. Abra o Notepad (Bloco de Nota)
    e cole o conteúdo abaixo:


    Code Block

    Dim myShell

    Set myShell = CreateObject("WScript.Shell")

    myShell.Run("regsvr32 /n /i:U shell32")

    Set myShell = Nothing

    MsgBox "Barra restaurada com sucesso!", 4096,"Finalizado"

     

     

     

     

     

    C. Salve o arquivo com o nome de Restaura.vbs no Desktop (Area de Trabalho)

    D. Dê um duplo clique sobre o arquivo restaura.vbs salvo no Desktop

    E.  Após receber a mensagem de Restaurada com Sucesso e de DLLs registradas com exito Reinicie o Computador

     

     

    Metodo 2

    Abra o Bloco de Notas

    No Bloco de notas, Copie e cole o seguinte texto em linhas individuais:

    [Shell] Command=2 IconFile=explorer.exe,3

    [Taskbar] Command=ToggleDesktop

    Clique em Arquivo, em Salvar como e salve o arquivo na área de trabalho como Mostrar área de trabalho.scf.

    Copie o arquivo Mostrar área de trabalho.scf para a pasta C:\Documents and Settings\<usuário> \Dados de aplicativos\Microsoft\Internet Explorer\Quick Launch

     

    Espero ter ajudado, caso tenha por favor classifique a resposta
    segunda-feira, 5 de novembro de 2007 15:35
  •  

    Olá Eder...obrigado pela ajuda...

    Mas acho que aqui o problema vai longe...

    ah...o script deu pau...erro de tempo de execução do Microsoft VBScript

     

    a segunda opção não surtiu efeito...tem alguma idéia do que posso fazer..?

     

    mesmo assim valeu!!!

    segunda-feira, 5 de novembro de 2007 16:47
  •  Japagirl wrote:

     

    Olá Eder...obrigado pela ajuda...

    Mas acho que aqui o problema vai longe...

    ah...o script deu pau...erro de tempo de execução do Microsoft VBScript

     

    a segunda opção não surtiu efeito...tem alguma idéia do que posso fazer..?

     

    mesmo assim valeu!!!



    Nossa Japa q estranho.. q erro que deu ?
    vc executou o script no usuário que ocorre o erro ?

    Em outro usuário exibe a barra de inicialização rápida ?
    Caso a resposta seja afirmativa, copie de outro computador o arquivo mostrar área de trabalho, pois esse metodo também funciona..

    já usei esse script em vários lugares e sempre funcionou


    Dim myShell
     
    Set myShell = CreateObject("WScript.Shell")
    myShell.Run("regsvr32 /n /i:U shell32")
     
    Set myShell = Nothing
     
    MsgBox "Barra restaurada com sucesso!", 4096,"Finalizado"

     

     

     

    segunda-feira, 5 de novembro de 2007 16:51
  • Desculpe Eder...a não execução do script foi falha minha...!!!

    Mas enfim ele rodou e não criou a barra...

    Em outros usuários não estou tendo este problema...então nem executei o script!!!

     

     

    segunda-feira, 5 de novembro de 2007 17:13
  •  Japagirl wrote:

    Desculpe Eder...a não execução do script foi falha minha...!!!

    Mas enfim ele rodou e não criou a barra...

    Em outros usuários não estou tendo este problema...então nem executei o script!!!

     

     

     

    Já que com outros usuário o problema não ocorre, copie o arquivo "Mostrar área de trabalho" para o perfil do usuário que apresenta o problema, após isso não esqueça de reiniciar...

    Efetue logon na conta do usuário que o problema não ocorre

    acesse a pasta

    C:\Documents and Settings\<usuário>\Dados de aplicativos\Microsoft\Internet Explorer\Quick Launch

     

    Copie o arquivo Mostrar área de trabalho e cole na mesmo caminho do usuário que o problema ocorre.

    Creio que isso vai funcionar.

     

     

    segunda-feira, 5 de novembro de 2007 17:40
  • Oi Eder..bom dia!!! Bom dia pessoal...

     

    Valeu a sua ajuda...mas aqui o negócio não quer funcionar mesmo...já fiz de tudo!!!

    Como estamos num domínio...já repassei todas as gpos para o grupo ao qual o usuário pertence, não tem nada neste sentido!

     

    de qualquer forma valeu...

    ah...fiz todos os procedimentos que vc indicou!!!!

     

     

     

    1 abração!!!

     

    terça-feira, 6 de novembro de 2007 10:36
  •  

    Me parece ser erro de perfil.

    Se eu fosse vc, faria backup do usuário e criaria um novo perfil.

    Acho mais prático.

     

    terça-feira, 6 de novembro de 2007 17:32
  • Realmente Japa
    isso é problema de perfil de usuário..
    Faça backup e Renomeie o perfil da pasta Documents and Settings e depois efetue logon novamente.

    terça-feira, 6 de novembro de 2007 18:14
  • Oi pessoal...tudo ok?!

    concordo com vcs...o perfil tá dando pau!!!
    criei um novo e tá tudo ok...de boa!!!

    é isso...valeu!!!


    abraços!!!
    quarta-feira, 7 de novembro de 2007 13:12
  • Legal Japa

    Para facilitar a pesquisa de outros usuários que tiverem a mesma dúvida que você é so marcar como respondida.

    Abraços

    Boa semana!

    quarta-feira, 7 de novembro de 2007 13:53