none
VPN Sendo negada pela Regra Padrao + Isa2006 RRS feed

  • Pergunta

  • Bom dia Pessoal,

     

    Estou com um problema no minimo estranho, que é o seguinte;

     

    No meu isa tinha uma conexao VPN funcionando, mas tentei configurar um VPN site to site e nao obtive sucesso. Como a S2S nao funcionou, retirei as configuraçoes da mesma, mas só que após remover as conf, a VPN antiga parou de funcionar.

     

    Na hora da discagem ela fica na tela somente "Verificando Usuario e senha" ....       e fica até dar erro.

     

    E no log do isa, aparece que está sendo "negada" pela "regra padrao".

     

     

    Alguma dica?

     

    Abraço!

    quinta-feira, 13 de novembro de 2008 12:18

Respostas

  • Funciona sim, sem stress, mas tira um backup das que estao hj..caso tenha que voltar tb...

    quinta-feira, 13 de novembro de 2008 19:25
    Moderador
  •  

    Olá Pessoal,

     

     

    Realmente a unica soluçao que achei foi restaurar o backup das configuraçoes do Isa. E como o colega Luiz Fernando disse, funcionou perfeitamente.

     

     

    Agradeço a todos que tentaram ajudar!

     

    Abraço!

    quinta-feira, 20 de novembro de 2008 15:18

Todas as Respostas

  • A vpn normal esta configurada direitinho?habilitada?

    criada regra?

     

    abraços

     

    quinta-feira, 13 de novembro de 2008 12:40
    Moderador
  •  

    Luiz,

     

    Para ter a certeza de que estava tudo configurado da maneira certa, criei uma VPN em uma das filiais e deu tudo certo.

     

     

    Fiz o seguinte,

     

    Habilitei o acesso a VPN

    Defini o numero de conexoes, Grupos e Protocols (pptp)

     

    Selecionei a Rede External

    DHCP

    Autenticação MS-CHAPv2

     

     

    E nas regras criei uma assim.

     

    Permitir acesso Interno -> todo o trafego -> de clientes vpb -> para interno -> Grupo de usuarios

     

    E uma outra saindo..

     

    -----------------------------------------------

     

    Montei essa memsa conf aqui onde estou e nao está funcionando... fica só na tela de verficando usuario e senha.

     

    O negocio todo foi depois que exclui a S2S.

     

     

     

    abraço.

    quinta-feira, 13 de novembro de 2008 13:40
  • o usuario q esta tentando conectar a VPN tem permissao no AD para fazer dial in?

    quinta-feira, 13 de novembro de 2008 13:52
    Moderador
  • Sim, tem a permissao para discagem.

     

    quinta-feira, 13 de novembro de 2008 14:03
  • tentou monitorar?

    quinta-feira, 13 de novembro de 2008 14:29
    Moderador
  • Olá,

     

     

    tentei sim...

     

    olha o print do monitoramento ai.

     

    Imagem

     

     

    abraço!

    quinta-feira, 13 de novembro de 2008 15:40
  •  

    Não da para ver nada..

     

    Faz um monitoramento assim:

     

    Pega o IP externo da outra localidade q vc esta tentando conectar ai e coloca no filtro e starta a query e ve o que aparece.

     

    Abraços

    quinta-feira, 13 de novembro de 2008 16:00
    Moderador
  • uai..

     

    mas é isso que eu fiz... só tampei os ip's aqui da empresa...

     

    é somente aquilo que aperece quando monitoro uma conexao com a tentativa de conectar via vpn.

     

     

    abraço!

     

    quinta-feira, 13 de novembro de 2008 16:34
  • Eu nao consegui enxergar nada dakele print...

     

    ta borrado.

     

    quinta-feira, 13 de novembro de 2008 17:29
    Moderador
  • Hummm...

     

    intao ai dificultou. Aqui vejo normal!

     

    Estive pensando em restaurar um backup que fiz a poucos dias atras das regras do isa. Esse procedimento funciona corretamente?

     

    quinta-feira, 13 de novembro de 2008 18:37
  • Funciona sim, sem stress, mas tira um backup das que estao hj..caso tenha que voltar tb...

    quinta-feira, 13 de novembro de 2008 19:25
    Moderador
  •  

    Olá Pessoal,

     

     

    Realmente a unica soluçao que achei foi restaurar o backup das configuraçoes do Isa. E como o colega Luiz Fernando disse, funcionou perfeitamente.

     

     

    Agradeço a todos que tentaram ajudar!

     

    Abraço!

    quinta-feira, 20 de novembro de 2008 15:18
  • Precisando estamos ai...

     

    abraços

    quinta-feira, 20 de novembro de 2008 15:25
    Moderador