none
Problemas de Sincronismo Criação de usuários Console SBS 2008 RRS feed

  • Pergunta

  • Tenho um ambiente composto por:

    Hyper-V core virtualizando três servidores, sendo: SQL, Aplicações e SmallBusiness 2008.

    O ambiente é funcional à dois anos e neste momento estou tendo problemas com o SBS 2008 em relação a criação de usuário, quando foi necessário um novo usuário (Existem 46), foi criado como os outros pela console do SBS porém o mesmo não apareceu na console, no AD nem no Exchange (E não dá para recriá-lo pois diz que já existe na tentativa), todos os próximos usuários de testes que criei deu o mesmo problema.

    Após alguns testes consegui fazê-lo aparecer usando a opção da console "Redirecionar pastas para contas de usuário para o servidor" na lista que aparece nessa opção o usuário criado aparece, selecionando ele e concluindo a opção ele aparece na console, no AD e no Exchange porém quando precisei reiniciar o servidor (Dias depois) o usuário desapareceu, não loga no OWA (Usuário externo só usa OWA). Fazendo o mesmo processo de "Redirecionar..." ele reaparece na Console, mas a conta no Exchange está desconectada e não consigo reconectar pois não dá pra vincular ao usuário (Não aparece também na busca).

    Se alguem puder me dar uma luz...

    Obrigado!

    quarta-feira, 5 de dezembro de 2012 12:16

Respostas

  • Não seria esse o caso pois o usuário não era criado no AD nem no Exchange, somente na console. Em contato com suporte da Microsoft aplicamos atualizações de Exchange e outras correções que acabaram solucionando o caso.

    Obrigado mesmo assim!

    • Marcado como Resposta RCPontes terça-feira, 11 de dezembro de 2012 16:14
    terça-feira, 11 de dezembro de 2012 16:14

Todas as Respostas