locked
User unknown in relay recipient table RRS feed

  • Pergunta

  • Ola Pessoal, estou com um problema em enviar e-mais para determinadas pessoas, 
    quando eu manda um e-mail para algumas pessoas de um determinado domino como 
    o bol, acaba voltando a mensagem abaixo de um usuario só, por outro lado se 
    utilizo um outro e-mail para envia para a pessoa que voltou ele vai 
    normalmente.
    
    Alguem ja passou por isso?, se alguem tiver uma luz eu agradeço.
    Obrigado
    
    
    Sua mensagem não foi recebida por um ou mais dos destinatários.
    
          Assunto:	e-mail de teste
          Enviada em:	26/9/2006 10:40
    
    Não foi possível encontrar os seguintes destinatários:
    
          usuario1@bol.com.br em 26/9/2006 10:40
                There was a SMTP communication problem with the recipient's 
    email server.  Please contact your system administrator.
                <pop.MeuDominio.com.br #5.5.0 smtp;550 <mluizasp@bol.com.br>: 
    Recipient address rejected: User unknown in relay recipient table>
    -- 
    
    
    abraços
    
    Angelo Rocha
    terça-feira, 26 de setembro de 2006 15:50

Respostas

  • Ola Angelo Rocha,

    É somente com o BOL? Provavelmente lá é um postfix e tem alguma with list neste servidor, fale com o provedor e valide o porque pode ser uma saída.

     

     Angelo Rocha wrote:

    Ola Pessoal, estou com um problema em enviar e-mais para determinadas pessoas, 
    quando eu manda um e-mail para algumas pessoas de um determinado domino como 
    o bol, acaba voltando a mensagem abaixo de um usuario só, por outro lado se 
    utilizo um outro e-mail para envia para a pessoa que voltou ele vai 
    normalmente.
    
    Alguem ja passou por isso?, se alguem tiver uma luz eu agradeço.
    Obrigado
    
    
    Sua mensagem não foi recebida por um ou mais dos destinatários.
    
          Assunto:	e-mail de teste
          Enviada em:	26/9/2006 10:40
    
    Não foi possível encontrar os seguintes destinatários:
    
          usuario1@bol.com.br em 26/9/2006 10:40
                There was a SMTP communication problem with the recipient's 
    email server.  Please contact your system administrator.
                <pop.MeuDominio.com.br #5.5.0 smtp;550 <mluizasp@bol.com.br>: 
    Recipient address rejected: User unknown in relay recipient table>
    -- 
    
    
    abraços
    
    Angelo Rocha
    terça-feira, 26 de setembro de 2006 16:48

Todas as Respostas

  • Ola Angelo Rocha,

    É somente com o BOL? Provavelmente lá é um postfix e tem alguma with list neste servidor, fale com o provedor e valide o porque pode ser uma saída.

     

     Angelo Rocha wrote:

    Ola Pessoal, estou com um problema em enviar e-mais para determinadas pessoas, 
    quando eu manda um e-mail para algumas pessoas de um determinado domino como 
    o bol, acaba voltando a mensagem abaixo de um usuario só, por outro lado se 
    utilizo um outro e-mail para envia para a pessoa que voltou ele vai 
    normalmente.
    
    Alguem ja passou por isso?, se alguem tiver uma luz eu agradeço.
    Obrigado
    
    
    Sua mensagem não foi recebida por um ou mais dos destinatários.
    
          Assunto:	e-mail de teste
          Enviada em:	26/9/2006 10:40
    
    Não foi possível encontrar os seguintes destinatários:
    
          usuario1@bol.com.br em 26/9/2006 10:40
                There was a SMTP communication problem with the recipient's 
    email server.  Please contact your system administrator.
                <pop.MeuDominio.com.br #5.5.0 smtp;550 <mluizasp@bol.com.br>: 
    Recipient address rejected: User unknown in relay recipient table>
    -- 
    
    
    abraços
    
    Angelo Rocha
    terça-feira, 26 de setembro de 2006 16:48
  • Ola Anderson, o engraçado é que quando mando para fulano@bol.com.br, ele envia a mensagem normalmente, agora quando mando para siclano@bol.com.br, ele me retorna essa mensagem de erro, quer dizer, para alguns e-mails desse provedor eu envio para outros do mesmo provedor não, agora pouco seu uma usuaria me reclamar que não estava enviando, fui verificar, para provedor ajato.com.br tambem acontece a mesma coisa, para alguns vao, para outros não.

    Obrigado

    Angelo Rocha

    terça-feira, 26 de setembro de 2006 18:18
  • Ola Angelo,

    Cara mas não é um problema do teu servidor é destino, verifique com os mesmos.

    terça-feira, 26 de setembro de 2006 18:21