none
GAL Exchange 2010 RRS feed

  • Pergunta

  • Olá amigos, estou com um problema, tinhamos um grupo x, jeferson@meudomain.com.br, mas fiz a exclusão do grupo e criei um mailbox com o mesmo nome, até ai tudo certo, mas não atualizou a GAL, quando mando e-mail interno ele ainda continua tentando entregar para o grupo, já fiz atualização da GAL, de todos os modos, já verifiquei o dfs e não apresenta problemas, enfim a unica coisa que sei que deletando manual a past do offiline adress dá certo, pois o Outlook vai baixar novamente o global list, mas acho que fiz errado, não era para excluir o grupo, mas o resto funciona normal, alguem sabe como ou se existe para forcar definitivo isso?

    Abs;

    sexta-feira, 13 de julho de 2012 14:48

Respostas

  • Olá Antikilahdjs,

    Você pode tentar atualizar a GAL através do seguinte comando:
    Update-GlobalAddressList -Identity <GlobalAddressListIdParameter> -DomainController

    Segue documentação para auxiliá-lo:

    Update a Global Address List
    http://technet.microsoft.com/en-us/library/bb266966.aspx

    Abraços,


    Rafael Mantovani | MTAC
    http://rafaelmantovani.net

    • Marcado como Resposta Antikilahdjs sábado, 14 de julho de 2012 17:04
    sexta-feira, 13 de julho de 2012 15:16
    Moderador
  • Olá Antikilahdjs,

    Quando você diz que a  mensagem tenta encontrar o grupo ao ser enviada, o usuário é utilizando o autocompletar do Outlook na hora de escolher o destinatário?

    Via OWA quando é feita busca diretamente da GAL, o erro ocorre?

    Além disso após executar um Download ful da OAB no Outlook, o erro persiste?

    Enviar/Receber - Grupos de Envio e recebimento - Download Address Book - escolha a opção de Detalhes Completos e clique em ok.

    Abraços,

    Robson Silva

    • Marcado como Resposta Antikilahdjs sábado, 14 de julho de 2012 17:04
    sábado, 14 de julho de 2012 15:02
  • Olá Robson, pelo OWA está normal, encontra normalmente o e-mail, nesse caso o autocompletar está buscando na GAL correto? Mesmo se eu excluir esse autocompletar ele ainda busca o nome antigo, que é um grupo... se eu vou em verificar nomes, ele ainda me tras o grupo antigo, e não o e-mail (está no mesmo nome do grupo) ...

    Mesmo eu dando um download, ele não baixa, fica horas, e não faz nada.... o autodiscover está normal, não sei realmente o que pode ser isso, mas o resto está normal..

    a unica solução mesmo que encontrei, foi remover na mão a pasta, assim o outlook baixa novamente, e a outra solução e pelo catalogo de endereço procurar o user manual.

    é alguma coisa interna, vou ter que analisar, agradeço muito atenção de vocês... como sempre.

    ABs. 

    • Marcado como Resposta Antikilahdjs sábado, 14 de julho de 2012 17:04
    sábado, 14 de julho de 2012 17:04

Todas as Respostas

  • Olá Antikilahdjs,

    Você pode tentar atualizar a GAL através do seguinte comando:
    Update-GlobalAddressList -Identity <GlobalAddressListIdParameter> -DomainController

    Segue documentação para auxiliá-lo:

    Update a Global Address List
    http://technet.microsoft.com/en-us/library/bb266966.aspx

    Abraços,


    Rafael Mantovani | MTAC
    http://rafaelmantovani.net

    • Marcado como Resposta Antikilahdjs sábado, 14 de julho de 2012 17:04
    sexta-feira, 13 de julho de 2012 15:16
    Moderador
  • Olá Rafael, obrigado pela ajuda,. tentei todos os comandos, mas não tive sucesso, o que coloquei errado? Poderia me auxiliar, não tenho conhecimento nesse comando...

    Abs;

    sexta-feira, 13 de julho de 2012 15:53
  • Acredito que você colocou o nome errado. Você deve seguir os passos passados pelo Rafael Mantovani, e colocar o nome da Address List, e não o nome do OAB, pois o OAB apenas contém a GAL, logo quando você atualizar a GAL automaticamente o OAB irá se atualizar.

    Abs,

    Diogo Heringer

    sexta-feira, 13 de julho de 2012 16:42
  • Olá amigos, eu vou tentar seguir isso ...

    http://www.petenetlive.com/KB/Article/0000516.htm

    se der certo eu posto, obrigado;


    • Editado Antikilahdjs sexta-feira, 13 de julho de 2012 17:58
    sexta-feira, 13 de julho de 2012 17:57
  • Tentei, mas não tem a opção, creio que só o 2007 tenha..

    o erro quando tendo atualizar..

    Eu não consigo forçar a remoção desse grupo por exemplo ? tinha um grupo recife.atendimento@mascarotour.com.br ai eu removi e criei uma mailbox com esse mesmo nome, não é possivel remover essa entrada ?
    • Editado Antikilahdjs sexta-feira, 13 de julho de 2012 18:47
    sexta-feira, 13 de julho de 2012 18:07
  • Ele não deu erro, ele apenas não atualizou o System Mailbox na GAL, o restante foi feito com sucesso

    Testa no seu cliente Outlook e vê se funciona.

    Abs,

    Diogo Heringer


    sexta-feira, 13 de julho de 2012 20:06
  • Olá Diogo, ok, entendi... obrigado pelo retorno, ainda continua não atualizada... ele ainda puxa o antigo (grupo) e se eu coloco no Outlook para baixar o global list e não faz o download.... dos catalogos novamente, unica for que funcionou mesmo, foi removendo manual a pasta address book.
    sexta-feira, 13 de julho de 2012 21:29
  • Olá Antikilahdjs,

    Quando você diz que a  mensagem tenta encontrar o grupo ao ser enviada, o usuário é utilizando o autocompletar do Outlook na hora de escolher o destinatário?

    Via OWA quando é feita busca diretamente da GAL, o erro ocorre?

    Além disso após executar um Download ful da OAB no Outlook, o erro persiste?

    Enviar/Receber - Grupos de Envio e recebimento - Download Address Book - escolha a opção de Detalhes Completos e clique em ok.

    Abraços,

    Robson Silva

    • Marcado como Resposta Antikilahdjs sábado, 14 de julho de 2012 17:04
    sábado, 14 de julho de 2012 15:02
  • Olá Robson, pelo OWA está normal, encontra normalmente o e-mail, nesse caso o autocompletar está buscando na GAL correto? Mesmo se eu excluir esse autocompletar ele ainda busca o nome antigo, que é um grupo... se eu vou em verificar nomes, ele ainda me tras o grupo antigo, e não o e-mail (está no mesmo nome do grupo) ...

    Mesmo eu dando um download, ele não baixa, fica horas, e não faz nada.... o autodiscover está normal, não sei realmente o que pode ser isso, mas o resto está normal..

    a unica solução mesmo que encontrei, foi remover na mão a pasta, assim o outlook baixa novamente, e a outra solução e pelo catalogo de endereço procurar o user manual.

    é alguma coisa interna, vou ter que analisar, agradeço muito atenção de vocês... como sempre.

    ABs. 

    • Marcado como Resposta Antikilahdjs sábado, 14 de julho de 2012 17:04
    sábado, 14 de julho de 2012 17:04