none
Falha na Inicialização do Exchange 2010 RRS feed

  • Pergunta

  • Prezados,

    Necessito de suporte com relação ao Exchange.

    Ao tentar inicializar o Exchange, apareceu a seguinte mensagem: 

    "O erro a seguir foi encontrado na tentativa de conectar ao servidor Exchange especificado 'hostname.dominio':

    Falha na tentativa de conexão http://hostname.dominio/PowerShell usando o protocolo de autenticação "Kerberos": Falha ao conectar ao servidor remoto com a seguinte mensagem de erro: O cliente WinRM enviou uma solicitação ao servidor HTTP e obteve uma resposta que dizia que a URL de HTTP solicitada não estava disponível. Normalmente, essa resposta é retornada por um servidor HTTP que não dá suporte ao protocolo WS-Management. 

    Preciso de uma solução com esse problema...


    quarta-feira, 20 de agosto de 2014 20:06

Respostas

  • Oi,

    Podes ver se isto resolve o teu problema.

    Abre o  Gestor do IIS e navega até ao Default Web Site
    Click com o botão direito do rato no Default Web Site e escolhe editar bindings
    Se o binding existir para o HTTP, remove o nome do host.

    Se não existir nenhum binding então terás que criar um, não insiras nenhum nome para o host e escolhe All Unassigned para o endereço IP.

    Reinicia o IIS e experimenta novamente.

    Espero que ajude.


    David Paris Vicente

    quarta-feira, 20 de agosto de 2014 21:42

Todas as Respostas

  • Oi,

    Podes ver se isto resolve o teu problema.

    Abre o  Gestor do IIS e navega até ao Default Web Site
    Click com o botão direito do rato no Default Web Site e escolhe editar bindings
    Se o binding existir para o HTTP, remove o nome do host.

    Se não existir nenhum binding então terás que criar um, não insiras nenhum nome para o host e escolhe All Unassigned para o endereço IP.

    Reinicia o IIS e experimenta novamente.

    Espero que ajude.


    David Paris Vicente

    quarta-feira, 20 de agosto de 2014 21:42
  • Oi David

    Eu continuo com o mesmo problema.

    Tem como ajudar?

    terça-feira, 24 de novembro de 2015 16:18
  • Massoxi

    execute o seguinte comando no cmd elevado: netsh winhttp reset proxy

    se não resolver nos avise e tentamos algo mais

    terça-feira, 24 de novembro de 2015 20:07