none
TMG + EXCHANGE 2010 = Depois de um tempo para de receber msg na porta 25(SMTP) RRS feed

  • Discussão Geral

  • Prezados Colegas,

    Estou com o seguinte problema no meu TMG :

    - Apos instalar o Exchange 2010 e deixa-lo devidamente configura  comecei a ter uma dor de cabeça  com o TMG , na parte de recebimento de mensagens(protocolo SMTP). O que acontece é que o TMG esta trabalhando normal enviando e recebendo mensagens, mas depois de um tempo (as vezes 1 dia, as vezes 3 dias) o  TMG para de receber mensagens....  e o mais engraçados é que todos os serviços do TMG continuam funcionando normalmente. O meu paliativo para Solução é reinicie o servidor do TMG e tudo volta ao normal.

    Analisando pelo logs do TMG , verifiquei que quando este problema ocorre ele começa a negar as conexões de SMTP  de Externo e poem como  regra para nega-la  a  Regra Padrão.

    Alguem ja passou por este problema ?? eu li algumas coisas no forum e  vi que poderia ser o controle de intrusão com problemas de transbordos de conexao , mas adicionei o servidor como exceção e mesmo assim o problema continua  ...

    OBS: Nos Alertas do TMG nao aparece nenhuma mensagem de alerta referente a este problema.

    No aguardo,

    Abraço


    MCSA + MCDST + MCAFEE SYSTEM SECURITY
    segunda-feira, 20 de dezembro de 2010 15:15

Todas as Respostas

  • Rafael,

     

    Estranho hein?

    Como esta sua regra?

    No event viewer existe algum regsitro?

     

    No aguardo.

     


    Luiz Fernando Dias - MVP .::http://lfdias.mvpbrasil.com.br::.::http://lfdias.mvpbrasil.com.br/blog::.
    segunda-feira, 20 de dezembro de 2010 15:51
    Moderador
  • Rafael,

    Se tiver antivirus no servidor, principalmente trend, desabilita e verifica se melhora.

    segunda-feira, 20 de dezembro de 2010 16:29
  • O pior é que peguei outro Servidor:

    HP ML110 G6 +  8GB de RAM , instalei o TMG do ZERO e criei todas as regras novamente sem exporta-las do servidor antigo  e segue o problema.

    Tem alguma regra ou inclusão que tenho que fazer no TMG para utilizar o Exchange ?? fora as de publicação  de imap, smtp , owa , pop , RPC  ??


    MCSA + MCDST + MCAFEE SYSTEM SECURITY
    segunda-feira, 20 de dezembro de 2010 17:01
  • Rafael,

    Se tiver antivirus no servidor, principalmente trend, desabilita e verifica se melhora.


    Ja esta desabilitado , mas não é antivirus  , pois ele funciona bem por 3 dias e do nada para , eu to achando que é alguma coisa com o sistema de anti imundação e invasão, mas ele nao da mensagem de erro em lugar nenhum

    OBS: Eu nao reinicio o EXCHANGE logo não é exchange é algo no TMG.

     


    MCSA + MCDST + MCAFEE SYSTEM SECURITY

    • Editado Rafael Schmitt segunda-feira, 20 de dezembro de 2010 19:00 Adicionar Infos
    segunda-feira, 20 de dezembro de 2010 18:59
  • Vc utiliza o antispam do TMG?
    Luiz Fernando Dias - MVP .::http://lfdias.mvpbrasil.com.br::.::http://lfdias.mvpbrasil.com.br/blog::.
    quarta-feira, 22 de dezembro de 2010 09:24
    Moderador