none
Banco de Dados existente não é compativel.. reinstalação do WSUS 3.0 SP1 RRS feed

  • Pergunta

  • Amigos, desinstalei o wsus 3.0 sp1 pois deu problemas, mas não desinstalei o banco, agora que estou reinstalando de novo ele me da a mensagem: O Bando de dados existente não é compativel com essa versão do windows server updates service 3.0 sp1. selecione outra instância....

     

    Alguem pode me ajudar?

    Grato


    Marcel
    segunda-feira, 19 de abril de 2010 13:05

Respostas

  • Bom Dia Cara,

    Já tive esse problema, me lembro que quando aconteceu, a solução foi remover o SQL Server por completo, inclusive a instância criada por ele. Sei que tem solução para não remover o SQL Server, mas não me lembro no momento como é este procedimento. Já tentou criar uma nova instância dentro do SQL Server?

    Se houver dúvidas, volte a postar.

    Abraços.


    Se Útil, Por Favor Marque Como Resposta - Alexandre Falcão - http://azfalcao.spaces.live.com/
    terça-feira, 20 de abril de 2010 12:49

Todas as Respostas

  • Bom Dia Cara,

    Já tive esse problema, me lembro que quando aconteceu, a solução foi remover o SQL Server por completo, inclusive a instância criada por ele. Sei que tem solução para não remover o SQL Server, mas não me lembro no momento como é este procedimento. Já tentou criar uma nova instância dentro do SQL Server?

    Se houver dúvidas, volte a postar.

    Abraços.


    Se Útil, Por Favor Marque Como Resposta - Alexandre Falcão - http://azfalcao.spaces.live.com/
    terça-feira, 20 de abril de 2010 12:49
  • Olá também estou com o mesmo problema no server 2003R2
    quarta-feira, 21 de abril de 2010 00:35
  • Boa Noite Julio,

    Efeueou algum dos procedimentos que eu descrevi acima?

     


    Se Útil, Por Favor Marque Como Resposta - Alexandre Falcão - http://azfalcao.spaces.live.com/
    quarta-feira, 21 de abril de 2010 03:50
  • Sim ja fiz isso , usei vms com r2 e sp2 limpo de updates continua o erro do pacote windows installer
    quarta-feira, 21 de abril de 2010 03:52
  • Bom Dia Julio,

    Poderia me descrever melhor o acontecido?

    Em qual etapa da instalação dos pré-requisitos que está sendo apresentado o erro?

    Tem como mandar um print, ou a descrição compelta do erro?

    Já verificou no Event Viewer se há algum LOG para esta instalação?

    No aguardo.


    Se Útil, Por Favor Marque Como Resposta - Alexandre Falcão - http://azfalcao.spaces.live.com/
    quarta-feira, 21 de abril de 2010 14:19
  • Olá vou explicar as tentativas que fiz.

    usei 3 maquinas Virtuais 2 com2003 r2 e uma com 2003 sp2  .

    1. Na primeira , tentei sem sql server , depois tentei com sql 2000 , depois com sql 2008  depois removi completamte e tambem o mesmo erro ! essa maquina tem o AD
    2. A segunda Limpa sem AD e atualizada pelo windows update , tentei sem sql server , depois com sql 2005!
    3. A terceira tentei como a segunda e desisti , essa sp2 só sem atualização.

    Ele indica que houve um erro no windows installer , e encerra a instalação, ja tentei o sp1 e o sp2 do wsus , com todos os pacotes obrigatorios, ja tentei todos os comandos que existem nos forums , ja li um artigo que indica que esse erro é feito pela falta do sql server, mas no 2008 não precisou do sql server . Em a2 KB da microsoft fala a respeito de um erro no wsus depois de instalar atualizaçoes da microsoft


    domingo, 25 de abril de 2010 19:43