none
impressora instala sozinha RRS feed

  • Pergunta

  • Boa Tarde

    Entao...tenho um server aonde esta instalado SQL e Access para rodar sistema financeiro.
    oque acontece é o seguinte..nessa maquina tenho uma impressora especifica q os usuarios q trabalham com este software só imprimem nela, só q nao sei oque acontece que tenho outra impressoras e uma delas q esta instalada localmente em um determinado usuário, essa impressora é instalada automaticamente no meu server, apenas vem a mensagem se eu quero que instala de qualquer forma!!
    Muito estranho que do nada aparece a mensagem q a impressora foi instalada e precisa do driver, se eu quero instalar mesmo, ae quando coloco nao a mesma mensagem me aparece em seguida novamente!! Quando eu tinha o servidro antigo rodando a mesma coisa...isso tb acontecia...nao sei pq...
    Se alguem tiver alguma ideia.....Obrigado desde ja!!

    Thiago
    terça-feira, 27 de novembro de 2007 16:23
    Moderador

Respostas

  • Thiago,

    dentro da aplicaçao de area de trabalho remota...iniciar,executar ,mstsc.....

    Em aba RECURSOS LOCAIS, no campo DISPOSITIVOS LOCAIS.

     

    nao es'queça de classificar a resposta que foi util

     

    abraços

    terça-feira, 27 de novembro de 2007 18:59
    Moderador

Todas as Respostas

  • Cara, não entendi completamente o jeito que você explicou...

     

    Explique-se novamente...

     

    A impressora tem entrada usb?

     

    Qual o modelo da impressora?

     

     

     

    Cara, se ela for usb, logicamente na hora que você plugar o usb na máquina já chamará a instalação dela e perguntará pra vc,que tipo de instalação vc quer.

     

     

    Explique-se com mais objetividade...

     

     

    Att.

    Daniel

    terça-feira, 27 de novembro de 2007 16:50
  • Thiago...

     

     

    Se os seus usuários estão acessando o server via TS, basta desmarcar a opção de levar a impressora nas propriedades do mstsc....

     

    Testa ae....

    terça-feira, 27 de novembro de 2007 18:28
  • Uhm.....nas configurações do TS?
    Aonde?

    Obrigado
    terça-feira, 27 de novembro de 2007 18:30
    Moderador
  • Thiago,

    dentro da aplicaçao de area de trabalho remota...iniciar,executar ,mstsc.....

    Em aba RECURSOS LOCAIS, no campo DISPOSITIVOS LOCAIS.

     

    nao es'queça de classificar a resposta que foi util

     

    abraços

    terça-feira, 27 de novembro de 2007 18:59
    Moderador
  • Para ser mais eficiente configure esta opção direto no servidor,

    pois na conexão da área de trabalho remota é facultativo ao usuário , podendo ainda ser habilitado

    ferramentas administrativas >> configuração dos serviços de terminal >> conexões >> RDP-Tcp >>

    propriedades >> configurações do cliente >>

    nessa guia tem como forçar a configuração que você quiser

    que seja a padrão para o usuário , como negar o mapeamento de portas LPT , resolução de cores

    entre outros

     

    caso tenha ajudado

    favor avaliar

     

    abs,

     

     

     

    terça-feira, 27 de novembro de 2007 19:14
  • o.0

     

    haushauhsudhasudh

     

    Caraca, deduzi que os caras estão utilizando o TS, disse o que fazer, e a resposta foi outra!!

     

    haushdaushduhaushduashudhaushdhasd

     

    o.0

    quarta-feira, 28 de novembro de 2007 20:26
  • por isso que eu digo

    R$ 500,00 por post.. tu não me leva a sério..

    huauhuahuhau

     

    quarta-feira, 28 de novembro de 2007 20:31
  • hasuhaudshudhashdauhsduhasudahsudhausdhuasuduashduhasd

    quarta-feira, 28 de novembro de 2007 20:33