none
Internet Lenta - TMG RRS feed

  • Pergunta

  • Ola Pessoal,

    No meu cenário possuímos um servidor AD+DHCP+DNS+Hyper-v (o AD e DNS estão somente replicando, essa é uma filial), no Hyper-V possuo um TMG com 4GB de RAM, na rede existem 20 maquinas..

    Ha cerca de uma semana estamos com problemas na velocidade de internet, nosso link é de 50MBDown/5MB UP, nessa ultima semana esporadicamente o link cai para 25MB, 30MB no maximo.Ja pesquisei um pouco e vi que muita gente tem problemas devido ao dns, reajustei minhas configurações porem não melhorou a velocidade. Essa filial fecha uma VPN site-to-site com a Matriz, e tambem nesse link existe uma publicação para 6 cameras conectadas a um DVR, sei que parece muita coisa, para efeito de teste ja desabilitei a publicação das cameras e até e testei a navegação sem a VPN, mesmo assim a velocidade fica muito limitada.O ultimo teste que fiz fo retirando o cabo da placa de rede local e deixando somente o link de internet, nesse caso o servidor navegou com a velocidade completa, porem ao conectar o cabo da rede interna o link começa a decair.

    Tentei utilizar a ferramenta de boas praticas do ISA mas não foram encontrados erros, alguem ja passou por esse problema e encontrou a solução,

    Grato,

    Abs

    segunda-feira, 12 de maio de 2014 20:36

Respostas

  • Boa noite !!

    Você deixou o link diretamente no servidor e navegou full certo ?

    Esse servidor possui duas placas de rede ? não entendi direito, mais se ele possui duas placas de rede e você está compartilhando a internet através de uma placa de rede desse server ?? essas máquinas que estão na rede não estão fazendo atualização do windows ou algo parecido ?

    Preciso de mais detalhes.

    Vote como Util se resolver seu problema.

    terça-feira, 13 de maio de 2014 04:26
  • Bom dia Henrique,

    Sim, com o link diretamente e somente no servidor navega normalmente.

    Correto, são duas placas de rede, uma para o link de internet e uma para a rede local, as maquinas da rede acessam por esse servidor com o TMG.

    Verifiquei sobre o update e não estavam, nem do antivirus...

    Encontramos o problema da seguinte forma:

    No local possuímos dois switches cada um para uma sala, primeiro desconectamos um dos switches e refizemos o teste, a velocidade ainda estava com problema portanto a causa estava no outro switch / sala, desconectamos o switch da outra sala e a velocidade estava normal, como haviam poucas maquinas naquela sala desconectamos uma a uma e encontramos o problema, um DVR estava consumindo a banda, foi só desconecta-lo e funcionnou normalmente.

    Grato pela ajuda,

    Abs

    terça-feira, 13 de maio de 2014 14:24

Todas as Respostas

  • Boa noite !!

    Você deixou o link diretamente no servidor e navegou full certo ?

    Esse servidor possui duas placas de rede ? não entendi direito, mais se ele possui duas placas de rede e você está compartilhando a internet através de uma placa de rede desse server ?? essas máquinas que estão na rede não estão fazendo atualização do windows ou algo parecido ?

    Preciso de mais detalhes.

    Vote como Util se resolver seu problema.

    terça-feira, 13 de maio de 2014 04:26
  • Bom dia Henrique,

    Sim, com o link diretamente e somente no servidor navega normalmente.

    Correto, são duas placas de rede, uma para o link de internet e uma para a rede local, as maquinas da rede acessam por esse servidor com o TMG.

    Verifiquei sobre o update e não estavam, nem do antivirus...

    Encontramos o problema da seguinte forma:

    No local possuímos dois switches cada um para uma sala, primeiro desconectamos um dos switches e refizemos o teste, a velocidade ainda estava com problema portanto a causa estava no outro switch / sala, desconectamos o switch da outra sala e a velocidade estava normal, como haviam poucas maquinas naquela sala desconectamos uma a uma e encontramos o problema, um DVR estava consumindo a banda, foi só desconecta-lo e funcionnou normalmente.

    Grato pela ajuda,

    Abs

    terça-feira, 13 de maio de 2014 14:24