none
Erro ao Logar com data correta no TS Teminal server 2003 RRS feed

  • Pergunta

  • Boa tarde Senhores,

    Estou com um probleminha tenho um servidor windows server 2003 com o serviço do TS instalado quanto tento logar com o windows com a data correta não consigo mais se alterar a data e hota do computador para uma data errada as estações conseguem logar ..... por favor me ajudem serei muito grato!!!!

    domingo, 1 de abril de 2012 18:41

Respostas

Todas as Respostas

  • Olá.

    Os usuários usam este servidor somente para conexao TS certo?

    Tente ajustar a hora e data no Windows, e verifique na BIOS do computador também se está correto.

    Também ferifique pelo Windows Update e atualize todas as atualizaçôes disponiveis.

    Poste a mensagem de erro que ocorre, quando nao consegue logar assim fica mais facil para verificar algo.

    Verifique nos log de eventos se encontra algo referente a isso também.

    Até.


    Leandro Favretto
    MCP/MCDST/MCTS/MCITP/MCSA
    www.criptix.com.br
    Msn: xiter-ff@hotmail.com

    • Marcado como Resposta Richard Juhasz terça-feira, 3 de abril de 2012 12:00
    • Não Marcado como Resposta Richard Juhasz terça-feira, 3 de abril de 2012 12:01
    segunda-feira, 2 de abril de 2012 01:01
    Moderador
  • Opa, Boa tarde brodão,

    Desculpa a demora para dá o retorno, segue tela de erro ....

    obs: o nosso server não é registrado!

    quinta-feira, 5 de abril de 2012 18:00
  • Boa noite

    A primeira imagem de erro, mostra que o usuário em questão, não possui direitos /ou permissões de acesso ao Terminal Server.

    A segunda, aparentemente, mostra que o usuário em questão está conectado por outro computador, e ele irá criar uma nova sessão com o mesmo usuário..

    Pelas imagens, não vi nada referente ao problema mencionado inicialmente.. de data/hora.. Apenas a necessidade de configuração do servidor de Terminal..

    Sobre o problema de data/hora, eu iria recomendar, para voce verificar o fuso horario do servidor, e o fuso horario das estações que ocorrem o problema..

    Já tive problemas similares, mas no meu caso, era o fuso horario que estava diferente, de outro país, e consequentemente, a hora mostrava errada.. e ao ajustá-la, ocasionava erros.. 

    Abraços


    Rogerio

    sexta-feira, 6 de abril de 2012 02:41
  • Boa noite.

    O erro do primeiro print se refere ao um erro de permissão.

    Na verdade para ter acesso ao serviço de TS é necessário incluir os usuários como membro do grupos USUÁRIOS DA ÁREA DE TRABALHO REMOTA.

    Para adicionar usuários ao grupo Usuários da área de trabalho remota

    1. Abra o Gerenciamento do Computador.
    2. Na árvore de console, clique no nó Usuários e Grupos Locais.
    3. No painel de detalhes, clique duas vezes na pasta Grupos.
    4. Clique duas vezes em Usuários de Área de Trabalho Remota e clique em Adicionar....
    5. Na caixa de diálogo Selecionar Usuários, clique em Locais... para especificar o local de pesquisa.
    6. Clique em Tipos de Objeto... para especificar os tipos de objeto pelos quais deseja procurar.
    7. Digite o nome que você deseja adicionar em Digite os nomes de objeto a serem selecionados (exemplos): .
    8. Clique em Verificar nomes.
    9. Quando o nome for localizado, clique em OK.

    Insira os usuário no grupo e verifique se o problema persiste.


    Wallison Francisco Gomes |MCP - MCDST - MCTS| Caso a informação seja útil, não se esqueça de pontuar!




    sexta-feira, 6 de abril de 2012 02:44
  • Boa noite bothers,

    Amanhã irei efetuar as sugestões e em breve trarei novas respostas ....

    Muito Obrigado, abraço!

    sexta-feira, 6 de abril de 2012 23:50
  • Bom dia Senhores,

    Procedimentos acima estão todos Ok! Fuso horário está normal conforme região, todos os usuários estão com perimssão e claro no grupo Usuários de Área de Trabalho Remota, e sobre a data a maquina deve está no ano de 2011 caso contrário ninguém loga no TS e o mesmo volta com essas tela de erro!

    Grato por atenção no aguardo de novas sugestões, abraço!

    sábado, 7 de abril de 2012 11:34
  • Bom dia.

    Tente o seguinte:

    Vá em Ferramentas administrativas / configurações dos serviços de terminal /

    No menu "conexões " duplo clique em RDP-TCP

    Vá na aba "permissões" e adicione o grupo ou usuário que você deseja se conectar.

    ts02.JPG

    Lembrando que antes disso, esse mesmo grupo ou usuário já deve ter as devidas permissões como membro dos Usuários de Área de Trabalho Remota.


    Wallison Francisco Gomes |MCP - MCDST - MCTS| Caso a informação seja útil, não se esqueça de pontuar!

    sábado, 7 de abril de 2012 12:32
  • Boa tarde Wallison,

    Fizemos a orientação que você mencionou e continuo com o mesmo problema, os usuários estão com permissão, e sem alterar nada basta voltar a data do computador para 2011 os clientes conseguem logar, segue tela em anexo do nosso controlador de domínio que não está conseguindo autenticar no terminal server específico, os outros dois do anexo ele consegue conectar, vizualizando dessa forma os usuarios que estão conectados neles. Agora o que está com problema nos volta com a mensagem que está em anexo, observe que nosso controlador de domínio consegue se conectar no TSMARACAR02 E TSMATRIZ03 E no TSMATRIZ01 volta com essa menssagem abaixo, que é justamente nessa maquina TSMATRIZ01 que temos que voltar a data para 2011 para que os cliente consigam logar.

    segunda-feira, 9 de abril de 2012 16:24
  • Entendi...

    Então vamos tentar focar no horário...

    Tipo... Qual é o seu PDC (Primary Domain Controller) ?

    Podemos pedir para forçar a sincronização de horário com ele para tentar resolver o problema usando os comandos abaixo:

    NET TIME \\ <machinename> /set /Y

    - ou - 

    NET TIME \\<IP Endereços > / SET /Y

    E as licenças estão ok?


    Wallison Francisco Gomes |MCP - MCDST - MCTS| Caso a informação seja útil, não se esqueça de pontuar!


    segunda-feira, 9 de abril de 2012 16:35
  • Boa tarde Wallison,

    O SO não é licenciado, teria possibilidade de você me adicionar no skype? e no caso se você utilizar!

    segunda-feira, 9 de abril de 2012 17:40
  • Boa tarde Senhores,

    Alguém tem mais alguma sujestão?

    Grato!

    quarta-feira, 11 de abril de 2012 18:52
  • Bom dia Senhores,

    Por favor alguma nova sujestão .... Muito obrigado!

    sexta-feira, 20 de abril de 2012 13:12
  • Boa noite senhores, só uma dúvida preciso está com meu

    sistema licenciado para obter alguma ajuda de vocês?

    sábado, 28 de abril de 2012 22:45
  • Boa noite Senhores,

    Caso resolvido efetuei a reinstalação do server.

    Obrigado!

    terça-feira, 22 de maio de 2012 23:15