none
Calculando a diferença e inserindo mensagens. RRS feed

  • Pergunta

  • Boa tarde!

    Solicito a sua ajuda para resolver o problema.

    Na célula A1 tenho o valor 756,84

    Na célula B1 tenho o valor 763,00

    Na célula C1 favor desenvolver uma fórmula, que calcule e apresente a diferença usando as seguintes critérios.

    Se a diferença for menor do que 3 apresentar a diferença e a mensagem "Dentro da margem - Autorizado".  

    Se a diferença for maior do que 3 e menor do que 5 apresentar a diferença e a mensagem "Margem - Restrita".  

    Se a diferença for maior do que 5 apresentar a diferença e a mensagem "Recusar o pagamento e questionar a diferença".

    No caso em questão a mensagem exibida será "6,16 - Recusar o pagamento e questionar a diferença".

    Grato,

    Geneci.

    segunda-feira, 16 de novembro de 2015 15:53

Respostas

  • Boa noite.
    =SE(B1-A1<3; "Dentro da margem - Autorizado"; SE(B1-A1<5; "Margem - Restrita"; TEXTO(B1-A1;"0,00") & " - Recusar o pagamento e questionar a diferença"))
    Abraço.

    Filipe Magno

    • Marcado como Resposta GENECIOFICIAL terça-feira, 17 de novembro de 2015 13:08
    segunda-feira, 16 de novembro de 2015 23:45

Todas as Respostas