none
Incompatibilidade com placa de video RRS feed

  • Pergunta

  • Bom dia,

    estou tendo problemas com a qualidade de cores no windows 7, ou seja eu tenho um micro com a seguinte configuração: PLACA MÃE = FOXCONN 761GXM2MA-RS2, PROCESSADOR = ATHLON 64 X2 4400, MEMORIA = DDR2 DE 1GB KINGSTON, HD = 160GB SATA SAMSUNG E UM GRAVADOR DE DVD LG, mediante a essa configuração estou tendo o seguinte problema, quando eu começo a instalação do "Windows7" as cores da apresentação da instalação fica tudo em apenas 16cores, até ai tudo bem provavelmente nao reconheceu a placa de video, continuando.. a instalação é concluida perfeitamente o micro reinincia e quando aparece a area de trabalho o micro novamente em 16cores entao entrei no site da geforce e baixei o driver para o windows 7 com o modelo da minha placa corretamente, fiz a instalação do driver da minha placa de video e o problema continuou!! Vale contar quando retiro minha placa de video e coloco na onboard as cores funcionam em 32 bits normalmente, tambem vale que quando uso o Windows XP Professional a minha placa de video funciona perfeitamente inclusive em jogos. mediante ao problema relacionado, gostaria de saber o porque acontece isso?? e se existe possibilidade de uma correção desse problema?? Desde já agradeço!!

    quinta-feira, 8 de outubro de 2009 12:39

Respostas

  • Bom dia Rogério, de nada e sempre que eu poder agilisar na resposta ou solução do problema, concerteza responderei o mais rapido. Mas eu cheguei a instalar o X64 em um desktop mas nao usava internet discada mesmo nao, e funcionou tudo normal, com isso infelizmente nao tenho uma solução exata para você, mas você pode fazer assim atualizar completamente o s.o, e ver se existir outro driver das suas placas de fax ok.

    Um abraço e fica com Deus...
    quinta-feira, 11 de fevereiro de 2010 09:41

Todas as Respostas

  • Ola amigo!
    No gerenciador de dispositivos, o drive da placa de vídeo está instalado? 

    O windows 7 tem a opção de calibrar cores, execute os passos. E volte todas as opções de Vídeo para o Default. resoluções baixas.
    Vá fazendo testes, pois pode ser que o windows não detectou correramente o padrao do sistema de cores da sua placa.
    FIAT Automoveis IT Setore
    quinta-feira, 15 de outubro de 2009 20:34
  • Boa noite amigo, desde já muito obrigado por tentar me ajudar..

    No gerenciador de dispositivos fica com um ponto de exclamação o tempo todo ja tentei fazer esse procedimento que vc me passou ja tentei varios outros tambem e + cheguei a colocar uns 4 dvd do windows 7 sendo 1 de 64 bits e o problema persistiu, eu nunca vi esse tipo de problema acontecer nao e eu trabalho nessa area, to axando mesmo que é um bug ou uma minutscula incompatibilidade da minha placa de video com minha placa mae.. mais se souber de mais alguma sugestao fico agradecido.. um abraço fica com Deus
    sexta-feira, 16 de outubro de 2009 03:32
  • Amigo pode ser que a sua placa de video realmente ainda seja incompativel com o Windows Vista.

    Você pode tentar esperar uns 2 dias atualizando o sistema através do Windows update em "atualizações opcionais" pra ver se aparece atualização para a sua placa de vídeo, baixar, instalar e ver se resolve.

    Ou então entrar no site do fabricante da placa de video e encontrar para download driver para Windows 7 ou Windows Vista.
    Saulo Silva Castilhos - MCP Windows Server 2003
    sexta-feira, 16 de outubro de 2009 03:56
  • Boa Tarde Saulo,

    Eu ja havia baixado o driver mais novo da placa de video.. mas precisei comprar uma outra placa mae e to para fazer o teste para ver se o problema vai parar.. de qualquer forma muito obrigado ai pela ajuda.. Um abraço e fica com Deus. 
    segunda-feira, 26 de outubro de 2009 14:38
  • Pessoal, é o seguinte;

    Já instalei em vários PC's diferentes o Windows 7 Ultimate x64 e está acontecendo o seguinte problema:

    Todos os PC's com video onboard deram tela azul ou travavam direto, já os PC's com video offboard não apresentaram nenhuma falha.

    A minha dúvida é;

    Será que as controladoras de vídeo onboard, mesmo instalando um driver compativel com a plataforma x64, são incompatíveis com sistemas operacionais x64?

    Desde já agradeço pela atenção dos colegas da TechNet.
    quarta-feira, 25 de novembro de 2009 03:42
  • Boa tarde Rogério,
    Nunca aconteceu esse problema comigo mas se a placa mae que vc esta tentando instalar o Windows 7 X64 for modelo mais antiga, essas placas nao tem um suporte tao adequado a esse sistema, elas foram feitas para trabalhar melhor no X86.
    Outra opção: Se você estiver instalado o Windows RC pode ser isso entendeu, entao é bom fazer um teste com uma versao Final original.
    Um abraço e espero ter ajudado!
    quarta-feira, 25 de novembro de 2009 15:07
  • Olá Alex de Souza,

    Obrigado pela agilidade na resposta, mas o sistema q eu estou instalando é o Seven RTM 7600, não é o RC, e as boards q eu instalei são todas recentes, os modelos  não tem mais do que um ano de circulação no mercado, ja instalei em mais de 20 tipos diferentes de boards e todos os PC's tinham 4 Gb de memória, processadores múltiplos tanto Intel como AMD desde um dual core até core i7 ( ainda não testei o x64 em processadores single pois duvido q iriam suprir as necessidades). Mas o q eu observei é q o sistema só da ____ em placas de vídeo on, e olha q ja testei em controladoras com chipset ATI e Nvidia onboard, mas o problema só foi resolvido depois da instalação de uma placa de vídeo off e a reinstalação do sistema, pois de alguma forma o sistema entra em conflito com os drivers antigos. Bom, ta pensei q seria problema do meu DVD OEM do Seven, mas não é, então, acho q a equipe da Microsoft deveria observar melhor esse problema, pois ele não aparece assim de cara, geralmente leva uns 5 dias para começar a aparecer esses sintomas.
    quarta-feira, 25 de novembro de 2009 23:02
  • Olá Rogério, é realmente nunca fiz esse teste usando o video onboard com o windows 64bits só testei com placa offboard, entao vou procurar fazer esse teste para ver se o problema tambem vai acontecer comigo e te aviso ok?! Mais muito boa a sua colocação.. se realmente o problema estiver acontecendo com frequencia a microsoft terá que fazer atualizaçoes para resolver este problema.
    um abraço e fica com Deus!!
    segunda-feira, 7 de dezembro de 2009 13:23
  • kkkkkkk

    o drive que você esta usando é para x86 ou x64 ?

    olha você ja foi nas propriedades de video e observou se é possivel mudar para 32 bits.

    ja tentou outro drive pode ser o do vista também.

    verifique se o sistema reconheceu o drive

    e boa sorte


    ok
    MCSE MCSA MCP CWNA
    quarta-feira, 3 de fevereiro de 2010 00:00
  • Olá Alex, obrigado por responder as minhas duvidas tão rapidamente, mas depois de muitos testes e verificações percebi na verdade é q o problema de travamentos do seven é referente a conexão dial-up e não com problemas de compatibilidade com placas de vídeo q eu tinha mencionado anteriormente, é q todos os PC's q travaram tinham como conexão com a internet a discada, testei em meu notebook e também deu esse problema, talvez isso seje até caso de criar um novo tópico, mas se alguem mais tiver passado por esse problema e tiver resolvido, agradeceria muito por uma dica.

    Até + a todos e fica com Deus...
    segunda-feira, 8 de fevereiro de 2010 23:15
  • Bom dia Rogério, de nada e sempre que eu poder agilisar na resposta ou solução do problema, concerteza responderei o mais rapido. Mas eu cheguei a instalar o X64 em um desktop mas nao usava internet discada mesmo nao, e funcionou tudo normal, com isso infelizmente nao tenho uma solução exata para você, mas você pode fazer assim atualizar completamente o s.o, e ver se existir outro driver das suas placas de fax ok.

    Um abraço e fica com Deus...
    quinta-feira, 11 de fevereiro de 2010 09:41