locked
GPO teimosa RRS feed

  • Pergunta

  • Olá amigos, espero que todos estejam bem...

    Ando aqui a fazer teste no Active Directory.... E criei um OU com apenas um utilizador lá dentro... Depois fui ao group policy management e criei uma regras para os utilizadores desse OU. Fui às user configuration e mandei alterar o ambiente do desktop, etc...

    Mas quando faço o login desse user no dominio ele loga normalmente e a politica desenvolvida não é aplicada...

    Ela está linkada e enforced...

    Quem puder contribuir com "aquela" dica que me ajude neste problemita...

    abraços fiquem bem


    quarta-feira, 11 de abril de 2007 10:42

Respostas

  • Bom Dia,

    No User Configuration, Control Panel, Display, Disabled changing wallpaper deixe como Enable, para evitar mudança do papel de parede.
    Em User Configuration, Desktop, Active Desktop, Enabled Active Desktop, deixe como Enable, para ativar o recurso.
    Em User Configuration, Desktop, Active Desktop, Active Desktop Wallpaper, informe onde está o arquivo com a imagem de papel de parede, no formato \\Server\Share\Logo.bmp
    Em User Configuration, Desktop, Active Desktop, Allow only bitmapped wallpaper deixe Enable, para 'avisar' que será usado um arquivo BMP como papel de parede.
    Em Computer Configuration\Administrative Templates\System\Group Policy, na chave "Group Policy refresh interval for computers"  defina o tempo em que estas políticas (todas) serão implementadas nos terminais. Valores muito baixos aumentam o tráfego. Valores muito altos podem demorar para as mudanças entrarem em todos os terminais.
     
    Entretanto, eu não gosto de usar o BMP, por causa do tamanho do arquivo. A cada login, vai rodar 1MB pela rede para cada terminal (supondo que seja uma imagem de 800x600 com 24bits de cores). Prefiro JPG.
     
    Beleza!
    Abraços!
    quarta-feira, 11 de abril de 2007 11:28

Todas as Respostas

  • Bom Dia Alexandre, tudo bem?

    O que você pode fazer é dar um gpupdate /force, para forçar as politicas, e depois um gpresult para verificar se a policy está sendo aplicada.

    Você habilitou Enabled Active Desktop e Active Desktop Wallpaper.

    Abraços

    Qualquer duvida post!

     

    quarta-feira, 11 de abril de 2007 11:25
  • Bom Dia,

    No User Configuration, Control Panel, Display, Disabled changing wallpaper deixe como Enable, para evitar mudança do papel de parede.
    Em User Configuration, Desktop, Active Desktop, Enabled Active Desktop, deixe como Enable, para ativar o recurso.
    Em User Configuration, Desktop, Active Desktop, Active Desktop Wallpaper, informe onde está o arquivo com a imagem de papel de parede, no formato \\Server\Share\Logo.bmp
    Em User Configuration, Desktop, Active Desktop, Allow only bitmapped wallpaper deixe Enable, para 'avisar' que será usado um arquivo BMP como papel de parede.
    Em Computer Configuration\Administrative Templates\System\Group Policy, na chave "Group Policy refresh interval for computers"  defina o tempo em que estas políticas (todas) serão implementadas nos terminais. Valores muito baixos aumentam o tráfego. Valores muito altos podem demorar para as mudanças entrarem em todos os terminais.
     
    Entretanto, eu não gosto de usar o BMP, por causa do tamanho do arquivo. A cada login, vai rodar 1MB pela rede para cada terminal (supondo que seja uma imagem de 800x600 com 24bits de cores). Prefiro JPG.
     
    Beleza!
    Abraços!
    quarta-feira, 11 de abril de 2007 11:28
  • Antes demais... Obrigado pela resposta sr Wilsterman.

    Mas eu devo-me ter explicado mal... quando disse que alterei as configuraçoes do desktop, não me referia ao wallpaper mas sim às0 outras opções que lá estão....

    Fiz o
    "gpupdate /force" mas continuo sem ver aplicada as configurações que fiz...

    Vou correr o gpresult e ver o que se passa...

    Até lá.... fique bem e obrigado.
    quarta-feira, 11 de abril de 2007 13:04