none
Excel - Alinhamento de Colunas RRS feed

  • Pergunta

  • Pessoal,

    Tenho uma planilha Excel (xlsx) com sete colunas e centenas de linhas, cada célula contendo uma única palavra. As colunas A e D têm grande parte de palavras iguais, entretanto algumas que constam em A não constam em D, e assim mutuamente.

    Necessito alinhar a coluna A com a coluna D, mantendo apenas uma das palavras que constam nestas colunas e as divergentes em ambas. Entretanto, necessito também que se alinhem as palavras das colunas E, F e G na mesma linha em que seria alinhada a coluna D com A, (são, de fato, traduções de cada uma dessas palavras da coluna D).

    Utilizando a fórmula =SE(CONT.SE(D:D;A1)=1;A1;"") consigo o alinhamento de D com A, entretanto não são mantidas as palavras divergentes de D e, o que é pretensão fundamental, não se consegue o alinhamento das colunas E, F  e G.

    Há alguma fórmula que faça esses alinhamentos automaticamente? O que fazer para esse empreendimento?

    Agradecido.

    terça-feira, 22 de janeiro de 2019 17:20