none
Migrar e-mail para bpos RRS feed

  • Pergunta

  • Bom dia a todos!

     Assumi recente uma empresa e eles estão migrando suas mailbox para o bpos, no seguinte cenário:

    Existe hoje na empresa um servidor em Linux de e-mail, e um servidor com o Exchange 2003 fazendo somente backup das mensagens, ou seja, o Outlook baixa as mensagens via pop desse servidor Linux e sincroniza no Exchange.

    Dando continuidade nas migrações, a ferramenta de migração não consegue conectar no meu Exchange de forma nenhuma dando à seguinte msg de erro:

    “Summary: 1 item(s). 0 succeeded, 1 failed.

    Elapsed time: 00:00:09

    Barbara Borowiec

    Failed

    Error:

    Migration failed for user barbara.borowiec@limanetto.com.br with the message "Could not locate mailbox."

    Warning:

    7/5/2011 11:42:45: An Active Directory object already exists with display name Barbara Borowiec(MSOL) or proxy address SMTP:barbara.borowiec@limanetto.microsoftonline.com. Creating this user's hidden contact will be skipped.

    Exchange Management Shell command attempted:

    'Microsoft.Exchange.Transporter.Provider.WindowsAD.ActiveDirectoryUser' | Move-XsExchangeMailboxToMicrosoftOnlineGUI -TargetCredential 'System.Management.Automation.PSCredential' -MaxThreadCount '10' -AllowUnsecureConnection -Quiet

    Elapsed Time: 00:00:09”

    Alguém já passou por problemas parecidos, ou já trabalho dessa forma?

     

    Agradeço a todos desde já.


    Mackristofer Mendes Miranda
    • Movido Sara BarbosaMVP, Moderator domingo, 8 de maio de 2011 05:26 Dúvida de Exchange Online (De:Microsoft Online: Administrative Center)
    sábado, 7 de maio de 2011 14:47

Respostas

  • Ola Mackristofer

    Me add no msn que ja passei por este mesmo problema em um projeto de Exchange Server 2003 r outro usando Exchange Server 2007.

    Adiantando a solução:

    Acho que o seu problema esta nas permissões dentro do seu Microsoft Exchange 2003, vamos a possivel solução.

    01- Acesse o console do seu Exchange.

    02- Va para recipient Configuration.

    03- Mail Box

    04- Clicar com o botão direito do mouse, va para Manage Full Access Permission.

    05- clique em "ADD"

    06- Selecione para adicionar o grupo MIISADMINS e o usuario MSOL_AD_SYNC.

    Feito isso basta efetuar novamente a migração usando o Migration Tools ou mesmo o Migration Command Shell - fica ao seu gosto.

     

    Obs: Outro colega aqui do Forum teve o mesmo problema mas com Exchange Server 2007, a solução é a mesma.

    http://social.technet.microsoft.com/Forums/pt-BR/ecgonlinept/thread/0a68cb77-2766-4914-af6e-c512829a4874?prof=required

     

    Qualquer coisa informa aqui para que outras pessoas possam ter acesso a possivel solução.

     

    Abraços


    Julio Vaz (5511) 8420-7262
    • Marcado como Resposta Richard Juhasz quarta-feira, 11 de maio de 2011 20:44
    terça-feira, 10 de maio de 2011 03:59

Todas as Respostas

  • Ola Mackristofer

    Me add no msn que ja passei por este mesmo problema em um projeto de Exchange Server 2003 r outro usando Exchange Server 2007.

    Adiantando a solução:

    Acho que o seu problema esta nas permissões dentro do seu Microsoft Exchange 2003, vamos a possivel solução.

    01- Acesse o console do seu Exchange.

    02- Va para recipient Configuration.

    03- Mail Box

    04- Clicar com o botão direito do mouse, va para Manage Full Access Permission.

    05- clique em "ADD"

    06- Selecione para adicionar o grupo MIISADMINS e o usuario MSOL_AD_SYNC.

    Feito isso basta efetuar novamente a migração usando o Migration Tools ou mesmo o Migration Command Shell - fica ao seu gosto.

     

    Obs: Outro colega aqui do Forum teve o mesmo problema mas com Exchange Server 2007, a solução é a mesma.

    http://social.technet.microsoft.com/Forums/pt-BR/ecgonlinept/thread/0a68cb77-2766-4914-af6e-c512829a4874?prof=required

     

    Qualquer coisa informa aqui para que outras pessoas possam ter acesso a possivel solução.

     

    Abraços


    Julio Vaz (5511) 8420-7262
    • Marcado como Resposta Richard Juhasz quarta-feira, 11 de maio de 2011 20:44
    terça-feira, 10 de maio de 2011 03:59
  • Consegue arranjar-me o link do Exchange 2007?

    Nao está bem!

     

    Estou num cliente agora e com este problema.

     

    Obrigado.


    Maia
    quarta-feira, 25 de maio de 2011 11:18
  • Caro,
     

    Neste momento quando tento fazer a tua solução vejo que o Group MIISADMINS so fica instalado localmente na maquina onde é instalado o DIRSYNC e Mitgration Tools.

    O user MSOL_AD_SYNC é criado AD mas o Group, não. Assim tenho que criar um grupo manualmente na AD para seguir os teus passos?

    É este o processo que tens de fazer?

    Estou num cliente com Exchange 2007 e nao consigo fazer nada....

    AJUDA. :)
     
    Abraço


    Maia
    sexta-feira, 27 de maio de 2011 10:34
  • Julio,

     

    Posso colocar o MIISADMIN dentro do MSOL_AD_SYN e da permissao para o mesmo no exchange funciona?


    Mackristofer Mendes Miranda
    sexta-feira, 27 de maio de 2011 13:57