locked
Windows 8 can't connect at wifi networks with channels 12 or 13 RRS feed

  • Pergunta

  • I live at Brazil.

    I have a Dell Vostro 3360 with Windows 8.1 Enterprise.

    I have some problems in my wifi network when I'm using channels 11 or down with my 2.4GHz telephone.

    I changed my wifi network to use channel 13 and my connection is ok in all devices (mobile, tablet, mac etc), except my Vostro (and other  Samsung Ultrabook) with Windows 8.1.

    Dell Support tried change driver version, but not success.

    I tried this solution (for Surface), but don't have success: http://answers.microsoft.com/en-us/surface/forum/surfwinrt-surfnetwork/wi-fi-connection-control-questions/63511177-572f-4e6c-abc9-31a07a14a307

    Can you help me?

    quarta-feira, 1 de outubro de 2014 15:07

Todas as Respostas

  • Obs. It's a English installation. But the location is set Brazil.

    quarta-feira, 1 de outubro de 2014 16:03
  • Hello Pedro,

    Could you please check your NIC and check if this NIC are set to work on this frequency.

    Tnks.



    Matheus Leopardi Mello Canelada Campos

    Esse conteudo e fornecido sem garantias de qualquer tipo, seja expressa ou implicita.

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as respostas que resolveram o seu problema. Essa e uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais facil para os outros visitantes encontrarem a resolusao mais tarde.

    quinta-feira, 2 de outubro de 2014 13:42
  • Olá Matheus,

    Creio que você seja brasileiro, então estou escrevendo em português, qualquer dificuldade no idioma, por favor, me avise.

    A placa de rede não possui tais propriedades, estou anexando um print.

    Obs. Meu Ultrabook Samsung tem opções diferentes (por ser outro driver / fabricante), mas também não tem opções de canais.

    Você não acha que devo estar sofrendo algum tipo de restrição pelo fato do meu Windows (em ambos os notes) estar em Inglês e os canais 12 e 13 não serem liberados nos EUA? Similar ao caso do Surface que postei o link inicialmente.

    Obrigado!

    quinta-feira, 2 de outubro de 2014 17:40
  • Desculpe, não estou conseguindo anexar a imagem, pois alerta que preciso verificar minha conta antes, mas não estou achando em que local faço isso.
    quinta-feira, 2 de outubro de 2014 17:58
  • Bom dia Pedro,

    Sim sou brasileiro, mais inglês ou português esta tranquilo para mim, poste em algum site de armazenamento de imagem e cole o link gerado aqui no fórum. 

    Ate aonde eu sei restrição de banda seria apenas para telefonia móvel pois os protocolos de internet são iguais no mundo todo.

    Abraços 


    Matheus Leopardi Mello Canelada Campos

    Esse conteudo e fornecido sem garantias de qualquer tipo, seja expressa ou implicita.

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as respostas que resolveram o seu problema. Essa e uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais facil para os outros visitantes encontrarem a resolusao mais tarde.

    sexta-feira, 3 de outubro de 2014 12:21
  • Olá Matheus,

    Segue link de outro site: http://picpaste.com/NIC-69AUCP4d.jpg

    O curioso é que meus celulares (2 iPhones e 1 Android) funcionam perfeitamente nos canais 12 e 13.

    Abs.

    sexta-feira, 3 de outubro de 2014 13:07
  • Matheus?
    quarta-feira, 8 de outubro de 2014 12:58
  • Bom dia Pedro, 

    Estive ausente esses dias em treinamento, mais questionei isso com um pessoal aqui. 

    Quando muda esses canais funciona normal por padrão aqui no brasil o canal default é 6 nesse todos os equipamentos funcionam normalmente ? Dependendo de como for a sua resposta irei entrar em processo de escalação do seu caso.


    Matheus Leopardi Mello Canelada Campos

    Esse conteudo e fornecido sem garantias de qualquer tipo, seja expressa ou implicita.

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as respostas que resolveram o seu problema. Essa e uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais facil para os outros visitantes encontrarem a resolusao mais tarde.

    terça-feira, 14 de outubro de 2014 12:34
  • Oi Matheus,

    Peço desculpas pela demora, também estive ausente esses dias.

    Exato, colocando em qualquer canal entre 1 e 11, todos os dispositivos funcionam, mas com perda de pacotes, devido a interferência de 2 telefones sem fio que possuo.

    Se tiro os telefones da tomada, fica 100%.

    Então, mantenho os telefones sem fio ligados e troco o canal do roteador wifi para 12 ou 13, meus celulares e tablet, funcionam perfeitamente, mas meus 2 notebooks Windows 8.1 não, a rede desaparece da lista.

    No Windows, se ativo e desativo a placa de rede sem fio, a rede aparece e depois de alguns segundos desaparece. Eventualmente conecta na rede sem fio, mas por tempo limitado, e neste período funciona bem, mas depois a rede some e para de funcionar.

    Enquanto isso, celulares (Android e iOS) trabalhando 100%.

    Ainda desconfio que seja algo relacionado ao idioma do meu Windows X minha localização geográfica.

    Obrigado!

    Abs,

    terça-feira, 21 de outubro de 2014 11:33
  • Olá Matheus, alguma novidade?
    terça-feira, 28 de outubro de 2014 12:03
  • Matheus?
    sexta-feira, 31 de outubro de 2014 20:29
  • Matheus,

    Alguma novidade?

    Abs,

    quarta-feira, 5 de novembro de 2014 18:30
  • Boa tarde Pedro,

    Estou aguardando o retorno do meu chefe para conversar com ele para discutir o seu caso e ver se ele é passível de escalação ou seja abrir um ticket aqui com a Microsoft para tentar resolver o seu caso.

    De ante mão lhe peço se possível logicamente, se pode formatar um dos seus notebooks para Windows 8.1 PT-BR. Para fazermos o teste que falou sobre localidade.

    Abraços


    Matheus Leopardi Mello Canelada Campos

    Esse conteudo e fornecido sem garantias de qualquer tipo, seja expressa ou implicita.

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as respostas que resolveram o seu problema. Essa e uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais facil para os outros visitantes encontrarem a resolusao mais tarde.

    quinta-feira, 6 de novembro de 2014 18:03
  • Matheus,

    Já havia pensado nisso, mas tenho aplicações da empresa instaladas que me impossibilitam esta ação neste momento.

    Por favor, vamos escalar o assunto, pois mesmo que funcione, não gostaria de trocar o SO, visto que já estou acostumado a usar em inglês.

    Abs,

    quinta-feira, 6 de novembro de 2014 19:32
  • Hello Pedro,

    In order for us to help you, we should first need to establish a private communication channel with you. This will help us also in gathering further information regarding this technical problem. Could you please send us an email on the following address CTS-ESC-TECHNET-BR@outlook.com with your contact details (Full Name, email address, phone number) so that we can further reach you


    Matheus Leopardi Mello Canelada Campos

    Esse conteudo e fornecido sem garantias de qualquer tipo, seja expressa ou implicita.

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as respostas que resolveram o seu problema. Essa e uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais facil para os outros visitantes encontrarem a resolusao mais tarde.

    sexta-feira, 7 de novembro de 2014 10:25
  • Hi, I sent. Thank you!
    sexta-feira, 7 de novembro de 2014 13:25
  • Hi,

    I received this error message when I sent:

    Delivery to the following recipient failed permanently:

         CTS-ESC-TECHNET-BR@outlook.com

    Technical details of permanent failure:
    Google tried to deliver your message, but it was rejected by the server for the recipient domain outlook.com by mx1.hotmail.com. [65.54.188.94].

    The error that the other server returned was:
    550 Requested action not taken: mailbox unavailable


    ----- Original message -----

    DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed;
            d=gmail.com; s=20120113;
            h=mime-version:from:date:message-id:subject:to:content-type;
            bh=NBpqYhcRFKiTXvnj3b5ehhwi4ZjC3pt12zHMFRqGeRU=;
            b=a9A0o0P7BJLPqdXonTizzm5f0ZBYUjgAjjqAwL0tBF7SQZvL/kiJOrlSHLNX4Q5iTE
             wz0x7Ohyc/5jeHZ88sEDWhymNcr/VNvxt9/pfMkVUxiCgrkt1uNGHoj7gaAXyzwBg1sr
             QYmZF45s6bWY7UQ/gS7uhelzBWo3ENmdzsxc/y5gISZcz2MC6z72lNgn8rsYZZBt+Hmi
             xmAn7dGL5lQY3mEkLaq3h5Dde05iefZO9QSKdIKwp06i0W0CXc8KIoC0g5UUhG7lhj9g
             ap6ohWnrJirfmeAcGlCptnumQ+7kZBe+Vqx9p7r4eyKvp3wo9ppUmIC+XvTbs0WA06Rd
             LqfA==
    X-Received: by 10.42.194.16 with SMTP id dw16mr17896429icb.28.1415366811138;
     Fri, 07 Nov 2014 05:26:51 -0800 (PST)
    MIME-Version: 1.0
    Received: by 10.64.18.233 with HTTP; Fri, 7 Nov 2014 05:26:30 -0800 (PST)
    From: Pedro Henrique Leiva <phleiva@gmail.com>
    Date: Fri, 7 Nov 2014 11:26:30 -0200
    Message-ID: <CACGsx5M7QjevUskhoEvUSOET3jmNcGArQOPdeWufSjNO7Bty2Q@mail.gmail.com>
    Subject: Contact Details
    To: CTS-ESC-TECHNET-BR@outlook.com
    Content-Type: multipart/alternative; boundary=20cf301cc720014787050744c46c


    sexta-feira, 7 de novembro de 2014 13:29
  • Boa tarde Pedro,

    Me surgiu uma duvida aqui relendo toda a thread você me falou que quando desliga o telefone, sua rede funciona normal, certo isso porque você esta operando sua rede na mesma frequência verifique se seu telefone pode mudar a frequência para uma mais alta ou mais baixa que a da sua rede e veja se funciona normal.

    Abraços


    Matheus Leopardi Mello Canelada Campos

    Esse conteudo e fornecido sem garantias de qualquer tipo, seja expressa ou implicita.

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as respostas que resolveram o seu problema. Essa e uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais facil para os outros visitantes encontrarem a resolusao mais tarde.

    sexta-feira, 7 de novembro de 2014 17:43
  • Olá Matheus,

    Já havia pesquisado, o telefone não tem tal recurso, ele opera a 2.4GHz.

    O fato é que os canais 12 e 13 são os que operam mais distante da frequência do telefone e o roteador permite fazer isso.

    Abs,

    sábado, 8 de novembro de 2014 13:04
  • Bom dia Pedro,

    Estive vendo aqui com o meu chefe direto tem como detalhar o cenário inteiro que você tem utilizado ?

    Telefones, notebooks roteadores ?

    e outra duvida esses computadores foram comprados fora certo ? Teria algum equipamento comprado no brasil para testes principalmente notebook ?

    Abraços


    Matheus Leopardi Mello Canelada Campos

    Esse conteudo e fornecido sem garantias de qualquer tipo, seja expressa ou implicita.

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as respostas que resolveram o seu problema. Essa e uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais facil para os outros visitantes encontrarem a resolusao mais tarde.

    segunda-feira, 10 de novembro de 2014 13:33
  • Olá Matheus,

    Vamos lá:

    Roteador TP-LINK TL-WR941ND

    Celulares: iPhone 3GS, iPhone 4, Nexus 4 e Moto G.

    Notebooks: Dell Vostro 3360 e Ultrabook Samsung Series 5 (np540u3c-ad2br).

    Ambos os notebooks foram comprados no Brasil, o único detalhe é que no início da instalação do Windows 8 (que veio pré instalado pelos fabricantes) eu marquei idioma Inglês, mas região Brasil.

    Telefone sem fio eu tenho 2, próximos aos roteador: Telefone Panasonic Sem Fio Dect 6.0 Kx-tg 4061 e 4011

    Essas informações são suficientes?

    Abs,


    segunda-feira, 10 de novembro de 2014 15:46
  • Boa tarde Pedro,

    Vi que ambos roteador e telefone trabalham na mesma frequência de 2.4ghz o que recomendo você a fazer é remover os telefones de perto do seu roteador e/ou mudar seu roteador para um que trabalhe em uma frequência acima da que esta trabalhando hoje ou o inverso. Não obstante que cada pais tem suas leis e frequências referente a internet e telefonia recomendo a leitura do site da ANATEL para tirar mais duvidas sobre esse assunto de frequências.

    Abraços 


    Matheus Leopardi Mello Canelada Campos

    Esse conteudo e fornecido sem garantias de qualquer tipo, seja expressa ou implicita.

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as respostas que resolveram o seu problema. Essa e uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais facil para os outros visitantes encontrarem a resolusao mais tarde.

    segunda-feira, 10 de novembro de 2014 16:38
  • Matheus,

    Acho que o que você não entendeu é que estou trabalhando dentro das frequências homologadas pela Anatel.

    Inclusive a própria Anatel regulamentou o uso dos canais 12 e 13 para evitar este tipo de problema. Porque mudar os dispositivos de lugar não é solução definitiva, apenas de contorno, creio que a Microsoft conheça isso.

    E que todos os meus dispositivos, exceto Windows 8, conseguem enxergar a rede nos canais 12 ou 13.

    Eu simplesmente, SUSPEITO, que o problema pode ser da região, porque EU supus que como o idioma está em inglês, ele não reconheceu.

    Mas NINGUÉM da Microsoft se dispôs ao menos a olhar o meu computador para confirmar o evento.

    Logo, tenho um problema no meu Windows 8, o qual paguei e não está funcionando de acordo.

    Será que a Microsoft consegue me dar o mínimo de atenção no caso? Estou pedindo algo absurdo? Fora do escopo?

    Obrigado!

    segunda-feira, 10 de novembro de 2014 21:36
  • Esqueci de relembrar algo que postei no início, existem casos semelhantes com o Surface, aonde a solução não foi ligar para Anatel:

    I tried this solution (for Surface), but don't have success: http://answers.microsoft.com/en-us/surface/forum/surfwinrt-surfnetwork/wi-fi-connection-control-questions/63511177-572f-4e6c-abc9-31a07a14a307

    segunda-feira, 10 de novembro de 2014 21:54
  • Boa tarde Pedro,

    Conversei internamente com o pessoal aqui, e o que foi feito.

    • Vai ser conversado com a equipe de Windows sobre o seu problema
    • E estaremos analisando mais uma vez o processo de escalação do seu caso.

    Peço por gentileza que aguarde um retorno, assim que tiver mais informações entrarei em contato novamente com você.

    Abraços


    Matheus Leopardi Mello Canelada Campos

    Esse conteudo e fornecido sem garantias de qualquer tipo, seja expressa ou implicita.

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as respostas que resolveram o seu problema. Essa e uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais facil para os outros visitantes encontrarem a resolusao mais tarde.

    terça-feira, 11 de novembro de 2014 17:47
  • Matheus,

    Agradeço o retorno e fico no aguardo!

    Abs,

    terça-feira, 11 de novembro de 2014 18:32
  • Bom dia Pedro,

    Afim de te ajudar, primeiro precisamos estabelecer um canal de comunicação privada com você. Isto nos ajudará também na coleta de mais informações sobre este problema técnico.
    Você poderia por favor  enviar um e-mail no seguinte endereço CTS-ESC-TECHNET-BR@outlook.com,
    com seus detalhes de contato (nome completo, endereço de e-mail, número de telefone) para que possamos resolver o seu problema.

    Att,


    Matheus Leopardi Mello Canelada Campos

    Esse conteudo e fornecido sem garantias de qualquer tipo, seja expressa ou implicita.

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as respostas que resolveram o seu problema. Essa e uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais facil para os outros visitantes encontrarem a resolusao mais tarde.

    quarta-feira, 12 de novembro de 2014 11:49
  • Matheus, enviado ontem mesmo!

    Abs,

    quinta-feira, 13 de novembro de 2014 14:12
  • Boa tarde Pedro,

    Olhei no e-mail e vi que já enviou, vamos aguardar os próximos passos.

    Abraços


    Matheus Leopardi Mello Canelada Campos

    Esse conteudo e fornecido sem garantias de qualquer tipo, seja expressa ou implicita.

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as respostas que resolveram o seu problema. Essa e uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais facil para os outros visitantes encontrarem a resolusao mais tarde.

    quinta-feira, 13 de novembro de 2014 15:32