none
Não acessa o OWA de fora da minha rede. RRS feed

  • Pergunta

  • Bom dia,

    Tive um problema com o OWA e reinstalei o serviço.
    Gerei um certificado através de um CA interno, assim como era antes de ocorrer o problema e está funcionando "quase" normalmente.

    Acontece que se eu acesso de fora da minha rede através da url http://webmail.meudominio.com.br/owa, o site não aparece (a página não pode ser exibida) nos computadores (notebooks) que estavam usando o certificado antigo.
    Agora se eu acesso de qualquer outro computador ou smartphone a página carrega.

    Creio que seja alguma "sujeira" no registro/certificado que está impedindo o acesso destes computadores a rede.

    Alguém sabe como resolver?


    At.
    Rodrigo de Oliveira. 

     

     


    Rodrigo de Oliveira
    quinta-feira, 17 de novembro de 2011 10:52

Respostas

  • Resolvido:

    Durante o processo de reinstalação do OWA, eu tinha desativado a opção RPC over HTTP Proxy.

    Com o apoio do meu amigo Fabio Stutz, resolvemos isto rapidinho.

    T+


    Rodrigo de Oliveira
    • Marcado como Resposta Redschenko quinta-feira, 17 de novembro de 2011 18:30
    quinta-feira, 17 de novembro de 2011 18:30

Todas as Respostas

  • Removi todos os certificados da minha CA Interna instalados através das opções do internet explorer.

    Depois reinstalei, e fiz o teste acessando o webmail: sucesso.

    Porém não consegui acesso via outlook, fora da minha rede.

    Ele pede o usuário e senha e em seguida apresenta tenta conectar, mas não conecta.

    Alguém tem alguma sugestão?

    At.
    Rodrigo de Oliveira


    Rodrigo de Oliveira
    quinta-feira, 17 de novembro de 2011 14:32
  • Resolvido:

    Durante o processo de reinstalação do OWA, eu tinha desativado a opção RPC over HTTP Proxy.

    Com o apoio do meu amigo Fabio Stutz, resolvemos isto rapidinho.

    T+


    Rodrigo de Oliveira
    • Marcado como Resposta Redschenko quinta-feira, 17 de novembro de 2011 18:30
    quinta-feira, 17 de novembro de 2011 18:30