none
Windows 2008 core reiniciando RRS feed

  • Pergunta

  • Olá, pessoal,

    Temos na empresa 3 servidores com 4 processadores intel quad e 24GB de RAM cada.

    Os servidores 1 e 2 estão rodando Windows 2008 R2 DataCenter Core e o servidor 3 com Windows 2008 R2 DataCenter Full.

    Os servidores 1 e 2 estão num cluster com Hyper-V e chegando ao que interessa, praticamente todos os dias estes servidores reiniciam "do nada". Não ocorre numa hora expecífica. Fica no máximo uns dois dias sem ocorrência.

    Isso faz com que todas as máquinas sejam transferidas para um único host.

    Quando o micro reinicia não faz o balanço automatico da carga e tenho de fazer um quick migration de algumas VMs para dividir a carga.

    Quando isto ocorre a mensagem que aparece após clicar para verificar o problema é esta:

    Problem Event Name: BlueScreen
    OS Version: 6.1.7600.2.0.0.400.12
    Locale ID: 1033

    Additional information about the problem:
    BCCode: 101
    BCP1: 000000000000000D
    BCP2: 0000000000000000
    BCP3: FFFFF88001FE8180
    BCP4: 0000000000000006
    Os Version: 6_1_7600
    Service Pack: 0_0
    Product: 400_3

    Perguntas 1e2: alguem já se deparou com este erro? Encontrou solução?

    Pergunta 3: Quanto ao balanceamento após reiniciar, é possível configurar de forma que faça o balanceamento automaticamente?

     

    Agradeço imensamente se puderem ajudar.


    Reuel Verissimo
    quinta-feira, 10 de junho de 2010 18:32

Respostas

  • Amigo,

    Verifique o log de eventos da máquina física, o problema deve estar sendo logado lá. Qual o processador do servidor? Em alguns casos onde se aplica, a atualização abaixo resolveu vários problemas semelhantes:

    http://support.microsoft.com/kb/975530/en-us

    Com respeito ao posicionamento das VMs vc pode acessar o Failover cluster Manager, nas propriedades da máquina virtual, clicar na guia General e ajustar as opções Preferred Owner.

    Qua'lquer dúvida post.

    Classifique,
    Paulo Dutra
    www.itproexpert.com.br

    • Marcado como Resposta kingwell sexta-feira, 25 de junho de 2010 17:47
    sábado, 12 de junho de 2010 13:27
    Moderador

Todas as Respostas

  • Bom dia,

    Esses servidores estão atualizados, desde o Host, todos os drivers estão atualizados, partindo desse principio, faça um checklist um diagnostico completo. Não está tendo algum tipo de aquecimento desse host, ele tem garantia ainda?

    Procure escalonar para o fabricante se esse servidor ainda está na garantia, mas lembrando faça um checklist antes de escalonar tente todas as possibilidades que esteja dentro do seu conhecimento.

    Em relação quando um host faz um failover e transfere todas as máquinas para o outro host, você pode habilitar o failback nas VMs.

    Por hora é isso, mas qualquer coisa post;

    Abraços

     


    Wilsterman - MCT, MCITP, MCTS, MCSE
    sexta-feira, 11 de junho de 2010 12:24
    Moderador
  • Amigo,

    Verifique o log de eventos da máquina física, o problema deve estar sendo logado lá. Qual o processador do servidor? Em alguns casos onde se aplica, a atualização abaixo resolveu vários problemas semelhantes:

    http://support.microsoft.com/kb/975530/en-us

    Com respeito ao posicionamento das VMs vc pode acessar o Failover cluster Manager, nas propriedades da máquina virtual, clicar na guia General e ajustar as opções Preferred Owner.

    Qua'lquer dúvida post.

    Classifique,
    Paulo Dutra
    www.itproexpert.com.br

    • Marcado como Resposta kingwell sexta-feira, 25 de junho de 2010 17:47
    sábado, 12 de junho de 2010 13:27
    Moderador