locked
Não imprime em Remote Desktop no windows server 2012 RRS feed

  • Pergunta

  • Boa noite

    Peço grande ajuda pois estou com sérios problemas de impressão via terminal server (não imprimi).

    Meu ambiente:

    Servidor - Windows Server 2012 - 64bits (com todos os pacotes de atualização instalados)

    Estações - Windows XP 32 bits sp3 - RDC6.1 - Net Framework 3.0 Service Pack 1 (com todos os pacotes de atualização instalados - WSUS)

    Impressoras em rede HP1212nf - já contatado a HP e aberto chamado mas nenhum atendente me apresentou alternativa de solução

    Impressoras matriciais Epson LX300 e FX890 - já contatado e informado que tenho que procurar orientação junto a Microsoft pois o problema esta no RDC.

    20 conexões locais (físicas - unidade loja)  sem problemas de impressão

    15 conexões via Remote Desktop (nuvem - unidade CD) e nenhuma imprimi (localmente todas as impressoras imprime normalmente) - atualmente salvo em pdf e mando imprimi localmente, mas usuários reclamam constantemente do trabalho que este mecanismo causa, muito demora nas tarefas.

    Já instalei no servidor todos os driver das impressoras onde consta todas as impressoras (redirecionadas) porém quando envio um documento para impressão simplesmente não acontece nada, nenhuma mensagem de erro, apenas não imprimi nada.

    Quando clicado com o botão direito sobre a impressora no servidor e enviado uma impressão de pagina de teste aparece a seguinte mensagem:

    -  Falha de impressão na página de teste, deseja exibir a solução de conflitos... (não foi possível anexar a imagem, o site bloqueou)

    Já desabilitado na politica de grupo local em 'redirecionamento de impressora' o recurso de usar primeiro o driver de impressora Easy Print de Area de trabalho remota

    Estou a dias em leitura no site sobre problemas de outros profissionais mas não consegui nenhuma solução concreta para este problema.

    Se alguém já conseguiu uma solução para este problema, peço este grande favor.

    Desde já, obrigado.

    Marcos Paulo

    T.I. - São José dos Campos

    • Movido fernando silva 1 quarta-feira, 6 de março de 2013 14:13 Movendo para Tópico correto
    terça-feira, 5 de março de 2013 03:43

Respostas

  • Nas duas.

    Aguardando a resposta consegui resolver o asssunto matricial.

    Caso queira ter a informação, foi da seguinte forma:

    Na pasta Spool no system32, autorizando acesso aos usuários do domínio e

    No Editor de Politica Local (gpedit.msc)

    Modelos Administrativos -> Serviços da Área de Trabalho Remota -> Host de Sessão da Área de Trabalho Remota -> Redirecionamento de Impressora -> Usar primeiro o driver da impressora Easy Print de Área de Trabalho

    Desativar o Estado de Não-configurado para Desativado.

    Pronto; matricial funcionando 100%.

    Mas ainda estou com problema na impressora HP 1212nf instalada em rede que não imprimi via RDC.

    Att;

    Marcos Paulo

    • Marcado como Resposta fernando silva 1 quarta-feira, 13 de março de 2013 14:23
    quarta-feira, 6 de março de 2013 12:29

Todas as Respostas

  • Em qual impressora você quer fazer a impressão ? Matricial ou HP ?
    • Editado Bob Lost quarta-feira, 6 de março de 2013 00:07
    quarta-feira, 6 de março de 2013 00:06
  • Nas duas.

    Aguardando a resposta consegui resolver o asssunto matricial.

    Caso queira ter a informação, foi da seguinte forma:

    Na pasta Spool no system32, autorizando acesso aos usuários do domínio e

    No Editor de Politica Local (gpedit.msc)

    Modelos Administrativos -> Serviços da Área de Trabalho Remota -> Host de Sessão da Área de Trabalho Remota -> Redirecionamento de Impressora -> Usar primeiro o driver da impressora Easy Print de Área de Trabalho

    Desativar o Estado de Não-configurado para Desativado.

    Pronto; matricial funcionando 100%.

    Mas ainda estou com problema na impressora HP 1212nf instalada em rede que não imprimi via RDC.

    Att;

    Marcos Paulo

    • Marcado como Resposta fernando silva 1 quarta-feira, 13 de março de 2013 14:23
    quarta-feira, 6 de março de 2013 12:29
  • Olá Marcos Paulo!

    Muito obrigado por compartilhar esta solução!

    Vou mover sua thread para a seção de Windows Server 2012, onde podemos obter mais ajuda para o assunto ainda pendente.

    Grande abraço!


    Fernando H. da Silva - Microsoft Contingent Staff

    quarta-feira, 6 de março de 2013 14:13
  • Olá Marcos Paulo!

    Muito obrigado por compartilhar esta solução!

    Vou mover sua thread para a seção de Windows Server 2012, onde podemos obter mais ajuda para o assunto ainda pendente.

    Grande abraço!


    Fernando H. da Silva - Microsoft Contingent Staff

    Boa tarde...

    Também estou o mesmo problema.

    Se galera conseguir ajudar eu agradeço.

    Márcio

    quarta-feira, 25 de setembro de 2013 21:51
  • Muito Obrigado Marcos por uma incrível coincidencia estou com o mesmo problema que o seu até com os mesmos modelos de impressora seguindo sua ajuda eu consegui resolver o problema da impressora matricial também, mas com respeito a hp nada, já procurei em vários sites e fóruns solução.
    quarta-feira, 9 de outubro de 2013 21:38
  • Olá Marcos Paulo!

    Muito obrigado por compartilhar esta solução!

    Vou mover sua thread para a seção de Windows Server 2012, onde podemos obter mais ajuda para o assunto ainda pendente.

    Grande abraço!


    Fernando H. da Silva - Microsoft Contingent Staff

    Oi Marcos Paulo,

    Estou com o mesmo problema, só não tenho a impressora matricia

    José Roberto Gomes 

    sexta-feira, 13 de dezembro de 2013 20:47
  • No servidor, deve estar com os mesmos drivers instalados nos clients. Basta adicionar os drivers nas propriedades do servidor de impressão.

    Por mais que o servidor seja 64bits e os computadores 32bits, no servidor voçê deve adicionar os drivers 32bits e mesma versão.

    Tenho o senário identico com as m1212nf e funciona perfeitamente.

    • Sugerido como Resposta Lucas Spielmann sábado, 14 de dezembro de 2013 13:50
    sábado, 14 de dezembro de 2013 13:37
  • sobre a LX300 no TS do Win serv 2012

    Onde exatamente baixou o driver?

    não consigo instalar a LX300+ 32bit aqui...

    obrigado

    segunda-feira, 30 de dezembro de 2013 11:23
  • Sim aqui eu instalei tanto o driver de x64 e o x86, antes somente com o driver x64 não imprimia, após adicionar também o x86 foi liso tanto para a HP P1102w tanto para a Brother J6510DW.
    quinta-feira, 5 de junho de 2014 13:39
  • Estava com o mesmo problema que o seu, porem havia instalado no servidor apenas os drivers x64, após instalar os x86 foi tudo certo!
    quinta-feira, 5 de junho de 2014 13:53
  • Ola.. Marcos vc conseguiu resolver o problema da 1212,, eu tinha o mesmo problema com ela, consegui resolver usando o driver genérico da HP, porem, agora estou com problemas com uma Hp m127nf  pois nem o driver genérico impreme no TS, leva a impressora mas o processador ao inves de erguer o driver ergue winprint, detalhe neste mesmo servidor tenho outras HPs, xerox rodando normal só esta q não imprime, liguei no suporte da HP eles simplesmente disseram q não farem supor ao server 2012, quero saber se vc achou outra solução para q eu possa tentar aqui.

    Rinaldo / Antonio (TI)
    Irapid Informatica

    quinta-feira, 20 de novembro de 2014 11:37