locked
Não consigo instalar o GPMC no WinXP com SP2 e .NET Framework 2.0 RRS feed

  • Pergunta

  • Senhores,

     

    Estou em um ambiente aonde os DCs são W2k, por isso necessito instalar o Microsoft Group Policy Management Console with SP1 no Windows XP da minha estação, ela está com SP2 e .NET Framework 2.0.

     

    Quanto executo a instalação, recebo o aviso: Please install the Microsoft .NET Framework before installing Microsoft Group Policy Management Console with SP1

     

    Alguém já passou por isso, procurei e não encontrei nenhuma informação e resolução tanto na Technet e Internet.

     

    Desde já agraço,

     

    Luiz Cataldo

    quinta-feira, 13 de setembro de 2007 18:19

Todas as Respostas

  •  

    Bom Dia Luiz, tudo bem?

    O que você pode fazer para instalar o GPMC em sua maquina Windows XP Professional é indo no IIS e alterando para .Net Framework 1.0, assim você ira conseguir instalar o GPMC.

    Uma observação, o GPMC não roda em maquinas baseada em X64.

     

    Abraços,

    Qualquer duvida post...

     

    sexta-feira, 14 de setembro de 2007 13:58
  • Oi poderia explicar melhor onde no IIS que tenho que ir?

    quinta-feira, 20 de setembro de 2007 14:34
  •  

    Bom Dia Luiz, tudo bem?

    Desculpa a demora para te responder...

    Cara acho que eu viajei um pouco na questão do IIS... me desculpa...

    Mas vamos lá...

    eu fiz um teste aqui em uma estação virtual e não tive esse problema, voce já viu se seu computador está com todas as atualizações que a Microsoft disponibilizou para Windows XP.

    Uma coisa que reparei quando inicia a instalação do GPMC, é que verifica se na sua maquina tem o MSXML4 SP2 isso é um requisito.

    Esse MSXML 4 SP2 está disponivél para download em http://www.microsoft.com/downloads.

    quarta-feira, 10 de outubro de 2007 11:58
  • Minha máquina tinha tanto o NET Framework 1 e 2, instalei o SP1 do 1 e funcionou.

     

    Luiz Cataldo

    quarta-feira, 10 de outubro de 2007 23:57
  • Boa Noite a Todos,

     

    Para solucionar o seu problema, você terá que instalar o Microsoft .Net Framework 1.1 no site http://baixaki.ig.com.br/download/Microsoft-NET-Framework-1-1.htm.

    Pois estava com o mesmo problemas e foi resolvido.

    Obs: Após a instalação framework 1.1 irá aparecer um aviso para instalar mslm 6.0, pois não será necessario para instalação GPMC.

     

    Denis.

    terça-feira, 23 de outubro de 2007 22:52