none
WPAD funciona mas ignora bloqueios de páginas no ISA SERVER 2006. RRS feed

  • Pergunta

  • Olá amigos,

       Estou enfrentando um problema interessante. Tenho uma rede baseada no win 2003. Os servers e estações estão atualizados.

       Recentemente configurei um WPAD em nossa rede, baseado no nosso firewall de borda isa 2006. Tenho estações win xp e algumas win 7

       O que acontece é que o wpad funciona para a navegação automática nas estações, mas liberando todo o acesso e ignorando as regras de bloqueio do ISA. Quando eu "seto" manualmente no browser do usuário o ip e a porta do proxy isa 2006, as regras de bloqueio de sites funcionam normalmente. Fiz teste em uma estação com win 7. Confesso não cheguei a testar no winxp ainda.

       Gostaria da ajuda dos amigos para descobrir o que eu faltei configurar. Qualquer ajuda, dica, manual, link ou afins será bem-vinda.

       Obrigado !

    segunda-feira, 17 de setembro de 2012 19:57

Respostas

  • Olá André bom dia!

    Esse sintoma acontece quando voce tem uma regra de acesso 80 e 443 para todos os usuarios da sua rede, ao inves de ser para todos os usuarios autenticados da rede.
    Da maneira autenticada, cada um recebe o direto de acesso concedido por voce, se for para all user ( todos os usuarios ) nao tem autenticação, e todas as regras acima desta são ignoradas.

    Crie grupos no seu AD e vincule ao seu ISA Server, assim fornecendo acessos aos usuarios.

    Qualquer duvida poste novamente.


    Júnior Ramos | Analista em Tecnologia da informação| MCPID: 8549133 | e-mail: Consultoriaemredes@live.com | Fone: (47) 8417 - 3475 |

    • Marcado como Resposta Richard Juhasz quarta-feira, 19 de setembro de 2012 11:47
    terça-feira, 18 de setembro de 2012 11:34